This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
Rank: Racing Permit
#1 Posted : Sunday, July 14, 2019 3:01:32 PM(UTC)
[Solved] It was a ground issue between my rig and the shaker amps, nothing to do with MS/T10/FM7. Still don't know why it only happened online though.

Hi all, I've got an issue with my DD2.

Sometimes the wheel disconnects during a race, by this I mean that the steering input and the buttons don't register any more. FFB and pedals (separate USB) are still there.
The realy odd thing is that it only happens during online races and never in single player.

When it happens and I open the Fanatec Wheel propperty page it still shows the DD2 but without showing the attaced rim, the rotation also doesn't work.
The onle way to get the wheel working agaian is to reset my PC, power cycling the wheel doesn't help.

I'm using the latest drivers and I'm on Win 10 build 1903.

Any sugestions as to were to start searching for a solution?

Edited by user Monday, July 22, 2019 6:01:03 AM(UTC)  | Reason: Solved

Rank: S-Class Racing License
#2 Posted : Monday, July 15, 2019 1:26:23 AM(UTC)
That sounds like a communication issue between the wheel rim and the wheel base, so I would check to make sure the contacts are clean and reseat the wheel rim to the base. If the problem persists, I would contact Fanatec immediately. This is most likely a hardware and/or software issue on the fanatec side.
Rank: Racing Permit
#3 Posted : Monday, July 15, 2019 5:49:53 AM(UTC)
Ialyrn, while I agree it does sound like a hardware issue I realy don't think it is.

Let me provide some more info I should've given in the OP:

First and foremost it doesn't happen "offline", I just ran 6laps at the Ring without any issues while yesterday online in a 6 lap ring race it happened.

I'm running FM7 on a full custom racing rig. The pieces of software I use for this rig are:

Fanatec drivers for my DD2.
Thrustmaster drivers for my TH8-A shifter.
Fanaleds for the rumble motors on my CSP v3 and/or the LED's of my Formula rim(wich I didn't use in this race, I used the Xbox Universal Hub).
Sim Racing Studio for the 5 bass shakers on the rig (Forza UDP data output). This requires a loopback utillity as Win 10 doesn't alow data to be sent to it's own machine.
Xbox companion app for partychat as I'm mostly racing with xbox players.
Forza Motorsport 7 obviously.

Now since there are no issues offline it seems to me that one or more of these data streams don't play nice with eachother, the question is wich one?
I just hope it isn't the Xbox app as that is the only one I can't miss. The othe two I'll just have to disable, test, add one and test again etc.

Edited by user Monday, July 15, 2019 5:54:59 AM(UTC)  | Reason: Not specified

Rank: Forza Staff
#4 Posted : Tuesday, July 16, 2019 7:38:46 AM(UTC)
Please submit a ticket https://support.forzamot...t/hc/en-us/requests/new so we can investigate further.
Rank: Racing Permit
#5 Posted : Tuesday, July 16, 2019 3:10:07 PM(UTC)
First test seems to indicate Fanaleds isn't playing nice with my wheel. Just ran over an hour in league play without issues, with fanaleds turned off, I haven't had the oppertunity to test in pirvate MP yet.

Notification

Icon
Error