This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
Rank: Driver's License
 3 users liked this post.
#1 Posted : Friday, July 12, 2019 4:18:04 AM(UTC)
dang it. Since i first started playing this game on its release, every once in a while ill be in a race and have to rewind (hypercars are a lil fast if u dont use them and get used to the on a daily basis, imo at least) but find myself MASHING Y and nothing happens. Get stuck in a tree or upside down and restarting the race doesnt help. I have to close the game and restart. With the loading times and how often the rewind functio breaks, that can be very very annoying. As far as i know, FH3 didnt have this problem. Ive also been playing FH2 lately and it works right there too. Why is this happening and does this happen to others as well? I love the game when it works right but when it doesnt it really doesnt. Sorry for the rant, just one loss too many to the broken rewind function.
Rank: Driver's Permit
 2 users liked this post.
#2 Posted : Friday, July 12, 2019 4:49:57 AM(UTC)
I've noticed that rewind only fails to work on some seasonal championships for me. It is frustrating because I then have to restart the race and lower the difficulty of the AI.
Rank: B-Class Racing License
 1 user liked this post.
#3 Posted : Friday, July 12, 2019 4:51:02 AM(UTC)
issue inherited from FH3, very little chances it will get fixed.
Neo open your mind, you are just a drivatar
Rank: D-Class Racing License
#4 Posted : Friday, July 12, 2019 4:52:35 AM(UTC)
Happened to me in one of the seasonal championships yesterday.
Apollo DD Jeep

86,000,000 CR / 27,100 FP / 149 SWS / 850 WS Remaining
Rank: D-Class Racing License
#5 Posted : Friday, July 12, 2019 5:24:15 AM(UTC)
Yep. Got boned by a Drivatar yesterday, went to rewind, nothing.

It's especially frustrating when you're using rewind to deal the the bad AI code, only to have it fail due to bad rewind code.
Rank: D-Class Racing License
#6 Posted : Friday, July 12, 2019 5:35:51 AM(UTC)
Made a ticket for this a while ago, didn't really go anywhere. Usually happens to me in rivals, but also happens in races and freeroam sometimes. If you miss a checkpoint it still comes up with the prompt to press Y to rewind, but nothing happens.

I've been doing heaps of rivals since the open class update, so it's been happening a lot. You go into a race, don't think about it until you need to rewind and it just doesn't work. Go back into freeroam and it works. Go back to race and it either still doesn't work, or eventually decides to start working again. Really frustrating bug.
Rank: B-Class Racing License
 2 users liked this post.
#7 Posted : Friday, July 12, 2019 5:41:55 AM(UTC)
It happens very often in Rivals. Pretty annoying if you can't "undirty" your following lap or have to wait for a respawn after a missed checkpoint.
Rank: Driver's Permit
#8 Posted : Friday, July 12, 2019 7:26:31 AM(UTC)
I have very occasionally encountered this issue since i started playing this game last October. It's a total crapshoot. Sometimes it's the event, sometimes it's the combination of event and car.
Rank: D-Class Racing License
 1 user liked this post.
#9 Posted : Saturday, July 13, 2019 5:01:14 PM(UTC)
Originally Posted by: Tilo38 Go to Quoted Post
issue inherited from FH3, very little chances it will get fixed.


Really? I can't recall the rewind feature ever not working in H3. Was this an early on problem they addressed in 3?

It's 100% stupid annoying in 4 that's for sure.

If you could go ahead and take out all the things I loved about Horizon, that would be great.
Rank: Racing Permit
#10 Posted : Sunday, July 14, 2019 6:55:56 PM(UTC)
Really annoying bug that is broken across all aspects, some more annoying than others:

1. Races (All types both on and offline)
2. Free roam
3. Rivals
4. Blueprint creator (Major issue, one which causes you to restart the route and or scrap it completely).

Thinking logical about the code, it looks like the 0 (rewind off) and 1 (rewind on) in control settings is buggy, meaning that in order to make sure that rewind is available prior to racing etc is to go into control settings change the rewind option save them go back in and reverse what option you choose then save again, highly annoying but tends to work over 75% of the time.

Being a coder I'd check the code around the loading into a race, creator, rivals and make sure that the 'what if/else or' command was doing its job correctly as I'd assume a quick debug or rewrite could solve the issue.. and or remove the code which prevents rewind within the first 500 yards and last 500 yards of any race as it is not necessary and also has been brought up as pointless many times.
Living life a quarter mile at a time.
Rank: Racing Permit
#11 Posted : Thursday, July 18, 2019 9:19:02 AM(UTC)
Originally Posted by: Tilo38 Go to Quoted Post
issue inherited from FH3, very little chances it will get fixed.

Why are there very little chances it will get fixed like you said? Because at this point, I genuinely hope we don’t have a repeat of what happened with Horizon 3’s rewind bug in 2016-17, where Playground Games and Turn 10 flat-out refused to fix the bug, and at NO point during the time they supported Horizon 3 did they even bother to fix the bug. EVER.

And that is just COMPLETELY unacceptable, especially when you bear in mind that this was a very well known bug in Horizon 3, yet it was never fixed during the time Horizon 3 was supported. FOR SHAME.

Edited by user Thursday, July 18, 2019 9:24:46 AM(UTC)  | Reason: Not specified

Rank: Racing Legend
#12 Posted : Thursday, July 18, 2019 2:26:36 PM(UTC)
Originally Posted by: thecargeek09 Go to Quoted Post
Originally Posted by: Tilo38 Go to Quoted Post
issue inherited from FH3, very little chances it will get fixed.

Why are there very little chances it will get fixed like you said? Because at this point, I genuinely hope we don’t have a repeat of what happened with Horizon 3’s rewind bug in 2016-17, where Playground Games and Turn 10 flat-out refused to fix the bug, and at NO point during the time they supported Horizon 3 did they even bother to fix the bug. EVER.

And that is just COMPLETELY unacceptable, especially when you bear in mind that this was a very well known bug in Horizon 3, yet it was never fixed during the time Horizon 3 was supported. FOR SHAME.


You answered your own question

Was the rewind bug for those that repeatedly did 10-50 laps of goliath with rewind on and got stuck

Notification

Icon
Error