Rank: Racing Permit
#1 Posted : Thursday, July 4, 2019 2:13:12 PM(UTC)
I have reached 50% in the summer festival playlist but for some reason it doesnt want to give the reward to me, i have checked the festival playlist several times and nothing happens. The reward which is the morph suit does show in golden but it just doesnt want to give it to me. i have also rebooted the game and my Xbox and still nothing happens.

Does anyone else have this issue?, i already have the suit but i dont want to reach other prizes because i fear i wont get them. I hope theres a way to fix it.

Have a nice day everyone :)
Rank: Moderator
 2 users liked this post.
#2 Posted : Thursday, July 4, 2019 2:16:00 PM(UTC)
You can only 'win' each clothing item once, which actually unlocks it in the outfits menu. If you already own the suit, the event will simply show as complete.
Rank: Racing Permit
#3 Posted : Thursday, July 4, 2019 2:38:22 PM(UTC)
Originally Posted by: ManteoMax Go to Quoted Post
You can only 'win' each clothing item once, which actually unlocks it in the outfits menu. If you already own the suit, the event will simply show as complete.


oh so that is why, but still everytime i reach 50% the game gives 5000 CR and this time it didnt, so do i have to live with that that 1 on my festival playlist tab throughout the series or when i get to 80% it will get fix?
Rank: Racing Legend
#4 Posted : Thursday, July 4, 2019 3:20:05 PM(UTC)
Originally Posted by: LUSTOR Go to Quoted Post
Originally Posted by: ManteoMax Go to Quoted Post
You can only 'win' each clothing item once, which actually unlocks it in the outfits menu. If you already own the suit, the event will simply show as complete.


oh so that is why, but still everytime i reach 50% the game gives 5000 CR and this time it didnt, so do i have to live with that that 1 on my festival playlist tab throughout the series or when i get to 80% it will get fix?


What is there to fix
You already have the reward
Rank: Racing Permit
#5 Posted : Thursday, July 4, 2019 4:35:29 PM(UTC)
Originally Posted by: talby71 Go to Quoted Post
Originally Posted by: LUSTOR Go to Quoted Post
Originally Posted by: ManteoMax Go to Quoted Post
You can only 'win' each clothing item once, which actually unlocks it in the outfits menu. If you already own the suit, the event will simply show as complete.


oh so that is why, but still everytime i reach 50% the game gives 5000 CR and this time it didnt, so do i have to live with that that 1 on my festival playlist tab throughout the series or when i get to 80% it will get fix?


What is there to fix
You already have the reward


Yeah i know that but the problem is that in the festival playlist tab it shows that i still need to collect my reward, you know that little green 1 that appears in the right bottom corner when you have something to collect, it just doesnt dissappear. and like i said, when i get to 50% it always gives 5000 CR and this time it hasnt, which makes me thing theres something wrong with my Festival Playlist Rewards.
Rank: Driver's License
#6 Posted : Thursday, July 4, 2019 10:02:30 PM(UTC)
Originally Posted by: LUSTOR Go to Quoted Post
Originally Posted by: talby71 Go to Quoted Post
Originally Posted by: LUSTOR Go to Quoted Post
Originally Posted by: ManteoMax Go to Quoted Post
You can only 'win' each clothing item once, which actually unlocks it in the outfits menu. If you already own the suit, the event will simply show as complete.


oh so that is why, but still everytime i reach 50% the game gives 5000 CR and this time it didnt, so do i have to live with that that 1 on my festival playlist tab throughout the series or when i get to 80% it will get fix?


What is there to fix
You already have the reward


Yeah i know that but the problem is that in the festival playlist tab it shows that i still need to collect my reward, you know that little green 1 that appears in the right bottom corner when you have something to collect, it just doesnt dissappear. and like i said, when i get to 50% it always gives 5000 CR and this time it hasnt, which makes me thing theres something wrong with my Festival Playlist Rewards.


I have this issue too. Yes - I have the reward already - but it is really annoying to have the "1" showing all the time. It is obviously a bug introduced recently because this hasn't happened previously.

Edited by user Thursday, July 4, 2019 10:03:27 PM(UTC)  | Reason: Not specified

Rank: Racing Legend
 1 user liked this post.
#7 Posted : Friday, July 5, 2019 12:11:29 AM(UTC)
I see what you mean by the green "1" now
I have it too
Ive never received 5k for get 50% or never noticed it..only for getting 100%

I can give you 5k if you want lol🤡😜
Rank: D-Class Racing License
#8 Posted : Friday, July 5, 2019 1:56:30 AM(UTC)
Originally Posted by: Pinky300 Go to Quoted Post
Originally Posted by: LUSTOR Go to Quoted Post
Originally Posted by: talby71 Go to Quoted Post
Originally Posted by: LUSTOR Go to Quoted Post
Originally Posted by: ManteoMax Go to Quoted Post
You can only 'win' each clothing item once, which actually unlocks it in the outfits menu. If you already own the suit, the event will simply show as complete.


oh so that is why, but still everytime i reach 50% the game gives 5000 CR and this time it didnt, so do i have to live with that that 1 on my festival playlist tab throughout the series or when i get to 80% it will get fix?


What is there to fix
You already have the reward


Yeah i know that but the problem is that in the festival playlist tab it shows that i still need to collect my reward, you know that little green 1 that appears in the right bottom corner when you have something to collect, it just doesnt dissappear. and like i said, when i get to 50% it always gives 5000 CR and this time it hasnt, which makes me thing theres something wrong with my Festival Playlist Rewards.


I have this issue too. Yes - I have the reward already - but it is really annoying to have the "1" showing all the time. It is obviously a bug introduced recently because this hasn't happened previously.


Same for me, so definitely new bug.
Rank: D-Class Racing License
#9 Posted : Friday, July 5, 2019 3:20:50 PM(UTC)
Yeah same issue here. I’m stuck with the permanent 1 showing. I think this is, iirc, the first time they have given out as a season reward a clothing item that you could have already earned so this could possibly have always been an issue and we just didn’t know it.
Rank: Racing Legend
#10 Posted : Friday, July 5, 2019 3:28:49 PM(UTC)
Try restarting your console
I just did and the 1 has gone now
Also just got to 80% so maybe that removed it

It came back next time i looked at the playlist
So still there annoyingly

And never recieved any 5k in any of my accounts..but dont need it either

Edited by user Saturday, July 6, 2019 2:22:04 AM(UTC)  | Reason: Not specified

Rank: R-Class Racing License
User is suspended until 2/11/2047 4:23:37 AM(UTC)
#11 Posted : Friday, July 5, 2019 3:31:20 PM(UTC)
Regarding 5k at 50% and 100%, my original 3 accounts are still getting the 5k bonus. Two newer accounts I've started on fh4 have never received the 5k bonus at 50% or 100%(newest started last seasonal playlist, other started two series ago)
Rank: R-Class Racing License
#12 Posted : Friday, July 5, 2019 4:43:25 PM(UTC)
[Mod Edit - Spam removed - D]

Edited by user Saturday, July 6, 2019 12:23:56 PM(UTC)  | Reason: Not specified

Notification

Icon
Error