Rank: Racing Permit
#1 Posted : Monday, June 17, 2019 6:40:47 AM(UTC)
When I boot up the game since the Lego update I am put into the Lego house on the Lego expansion but have since set my home in the mainland.
It still puts me in the Lego Land even though I have set my home in mainland.

The game is in need of an update

Edited by user Wednesday, June 19, 2019 3:38:27 PM(UTC)  | Reason: Not specified

Rank: C-Class Racing License
#2 Posted : Monday, June 17, 2019 6:55:00 AM(UTC)
Get back to the mainland and choose to move in into one of your houses.

When you build the first lego house, you automatically move into it, thus loading into Lego Valley.
PTG Quadro40k



My Youtube Channel
Rank: S-Class Racing License
#3 Posted : Monday, June 17, 2019 7:15:31 AM(UTC)
Originally Posted by: Quadro40k Go to Quoted Post
Get back to the mainland and choose to move in into one of your houses.


Presumably, that's what he meant by "but have since set my home in the mainland"...
Welcome to the Hyperbolic Whine Chamber. If you cry hard enough you might get your pouter level over 9000.
Rank: Racing Permit
#4 Posted : Monday, June 17, 2019 7:53:12 AM(UTC)
I chose to move back into my house on the mainland but still boots up with Lego house. Weird
Rank: Racing Permit
#5 Posted : Monday, June 17, 2019 8:29:21 AM(UTC)
I could understand the decision of the devs if you are not completed all the challenges in the LEGO valley but I have 100% over all and still cannot decide where to lay my hat i.e. my home estate should be.
Rank: B-Class Racing License
 2 users liked this post.
#6 Posted : Monday, June 17, 2019 8:39:09 AM(UTC)
I thought the game booted up where you last left off... so, if I was in LEGO Land when I left the game, I return there... If I was on Drifter's Island when I left the game, I return there... and so on.
Sometimes I wrestle with my demons... sometimes, we just snuggle.
Rank: Racing Permit
 1 user liked this post.
#7 Posted : Tuesday, June 18, 2019 5:33:26 AM(UTC)
you'd think that :). But no, happens for me too. Lego 100%, go to mainland, close app -> bam, i'm in Lego. Did it many times in the last 2 days, always happens.
Rank: R-Class Racing License
 2 users liked this post.
User is suspended until 2/11/2047 4:23:37 AM(UTC)
#8 Posted : Tuesday, June 18, 2019 5:59:42 AM(UTC)
Originally Posted by: Crocodilu Go to Quoted Post
you'd think that :). But no, happens for me too. Lego 100%, go to mainland, close app -> bam, i'm in Lego. Did it many times in the last 2 days, always happens.


That's not how any of this works. Go to mainland, go in to house of your choosing. Hit Y, select yes, now you've moved to new location.
Rank: Driver's License
#9 Posted : Tuesday, June 18, 2019 6:44:52 AM(UTC)
I had this issue. What I did to resolve: went to mainland, joined horizon life online, then selected to find another session/server. Then I drove to Edinburgh and set it as new home. Since then I have never been forced back onto Lego island when loading up. I'm on x1x and had been playing offline when I got the bug.

Edited by user Tuesday, June 18, 2019 6:46:15 AM(UTC)  | Reason: Not specified

Rank: Racing Permit
#10 Posted : Wednesday, June 19, 2019 3:52:55 AM(UTC)
Originally Posted by: CRracer 912 Go to Quoted Post
Originally Posted by: Crocodilu Go to Quoted Post
you'd think that :). But no, happens for me too. Lego 100%, go to mainland, close app -> bam, i'm in Lego. Did it many times in the last 2 days, always happens.


That's not how any of this works. Go to mainland, go in to house of your choosing. Hit Y, select yes, now you've moved to new location.


Of course it is, just forgot to mention I set the new home. Now, I have another very funny one. I'm in any car, quit game, restart.... bam, I'm in LEGO in my Audi TTS which is the very 1st car I had in this game. So it forgets the car, defaults to something and it forgets the home. Glad that's clear now.
Rank: D-Class Racing License
#11 Posted : Wednesday, June 19, 2019 5:14:19 AM(UTC)
I went to the mainland with my Lego Ferrari and chose the Sunflower House as my house. I left the house and then quit the game. Not resume, but totally quit the game. I launched the game and was at the Sunflower House but in the 69 Charger, not the Lego Ferrari. I changed to the Fiat Dino and again left the house then quit the game. I re-launched the game and it now has me at the Sunflower House in the Fiat Dino. So try what I did. I also properly shutdown my console when I am done with it. Same thing after any updates.
Playing Forza since FM2
Rank: Racing Permit
#12 Posted : Wednesday, June 19, 2019 5:26:45 AM(UTC)
eh, it's not so bad or important, but there's a little bug in there somewhere. (also, I'm on PC, not console)
Rank: C-Class Racing License
#13 Posted : Wednesday, June 19, 2019 5:29:32 AM(UTC)
Setting a house as my home on the mainland didn't work for me, I had to make the Horizon Festival home first, I didn't try making a house home since as I'm never really off Lego Valley so I've moved back there.
Rank: R-Class Racing License
User is suspended until 2/11/2047 4:23:37 AM(UTC)
#14 Posted : Wednesday, June 19, 2019 5:37:54 AM(UTC)
Only oddity I've had with Lego is setting a route in Lego Land, once I reach destination, it doesn't clear it. It tells me I've reach, but then when I move out, it gives me more directions.
Rank: D-Class Racing License
#15 Posted : Wednesday, June 19, 2019 5:43:36 AM(UTC)
Originally Posted by: Crocodilu Go to Quoted Post
eh, it's not so bad or important, but there's a little bug in there somewhere. (also, I'm on PC, not console)


Yeah I'm on console. I agree there is a little bug somewhere. It's definitely not a smooth change as it should be.
Playing Forza since FM2
Rank: C-Class Racing License
#16 Posted : Wednesday, June 19, 2019 2:42:12 PM(UTC)
This happens to me as well.

Setting a safehouse at the main land as your home does NOT work.
Rank: R-Class Racing License
 1 user liked this post.
User is suspended until 2/11/2047 4:23:37 AM(UTC)
#17 Posted : Wednesday, June 19, 2019 4:46:35 PM(UTC)
Originally Posted by: capimeeen Go to Quoted Post
This happens to me as well.

Setting a safehouse at the main land as your home does NOT work.


Worked for me.
Rank: C-Class Racing License
#18 Posted : Thursday, June 20, 2019 12:34:33 AM(UTC)
Originally Posted by: CRracer 912 Go to Quoted Post
Originally Posted by: capimeeen Go to Quoted Post
This happens to me as well.

Setting a safehouse at the main land as your home does NOT work.


Worked for me.


Good for you, it doesn't work for me.
Rank: Racing Legend
 1 user liked this post.
#19 Posted : Thursday, June 20, 2019 3:16:55 AM(UTC)
Originally Posted by: CRracer 912 Go to Quoted Post
Originally Posted by: capimeeen Go to Quoted Post
This happens to me as well.

Setting a safehouse at the main land as your home does NOT work.


Worked for me.


Worked for me too..on multiple accounts
All set at bamburgh castle now
Rank: D-Class Racing License
#20 Posted : Thursday, June 20, 2019 9:24:15 PM(UTC)
The devs are trolling us.
Rank: C-Class Racing License
#21 Posted : Saturday, June 22, 2019 1:36:44 AM(UTC)
Originally Posted by: BlackHillsHntr Go to Quoted Post
I went to the mainland with my Lego Ferrari and chose the Sunflower House as my house. I left the house and then quit the game. Not resume, but totally quit the game. I launched the game and was at the Sunflower House but in the 69 Charger, not the Lego Ferrari. I changed to the Fiat Dino and again left the house then quit the game. I re-launched the game and it now has me at the Sunflower House in the Fiat Dino. So try what I did. I also properly shutdown my console when I am done with it. Same thing after any updates.


From memory this is a common thing with the recent Forza games (had it happen in FM7 too), if your current active car when you exit the game is from DLC (or was not part of the base game) then you will be put back in the car that you first chose when you started when next you launch the game (probably something to do with making sure that if DLC is uninstalled or disappears for whatever reason, which is known to happen, that it won't crash the game trying to load content that doesn't exist).
Rank: Racing Permit
#22 Posted : Thursday, December 19, 2019 4:04:37 PM(UTC)
Originally Posted by: capimeeen Go to Quoted Post
Originally Posted by: CRracer 912 Go to Quoted Post
Originally Posted by: capimeeen Go to Quoted Post
This happens to me as well.

Setting a safehouse at the main land as your home does NOT work.


Worked for me.


Good for you, it doesn't work for me.


Worked for me.

Notification

Icon
Error