2 Pages12Next
Rank: Driver's Permit
 2 users liked this post.
#1 Posted : Friday, May 10, 2019 10:39:18 PM(UTC)
Hi.

This issue appeared after the May 7th update. It appears on every track and the graphics settings don't affect the problem. Before the last update I never had an issue like this.
My GPU is mildly overclocked, taking the clocks off doesn't affect the problem either. This is the only game an issue like this appears.

The graphics flicker constantly.

Here's a video of the problem: https://youtu.be/JMfGeDjuW3Q
Specs:
Asus Dual RTX 2080
Ryzen 7 2700x
16gb HyperX Fury DDR4 3200mhz
Win10 1809
17763.475
Rank: Racing Permit
#2 Posted : Saturday, May 11, 2019 4:43:52 AM(UTC)
Hi,
same here (also PC), it's extremly disturbing on narrow tracks, but seems to appear only in testdrive, while in Freeplay-Race the graphic is ok.
I7 - 6700, 16GB-DDR4, GTX970, Win 10/64.

And plz fix also the graphic settings reset bug (waiting for this since 18 month)
Rank: Driver's Permit
#3 Posted : Saturday, May 11, 2019 4:55:08 AM(UTC)
Originally Posted by: Cugan67 Go to Quoted Post
Hi,
same here (also PC), it's extremly disturbing on narrow tracks, but seems to appear only in testdrive, while in Freeplay-Race the graphic is ok.
I7 - 6700, 16GB-DDR4, GTX970, Win 10/64.

And plz fix also the graphic settings reset bug (waiting for this since 18 month)


Yes, you are right. This only seems to appear in test drive mode.

It is really annoying though, especially when tuning cars.

Rank: Driver's License
 1 user liked this post.
#4 Posted : Saturday, May 11, 2019 6:47:44 AM(UTC)
There are graphic issues even on console, especially in Indianapolis and Sonoma
Rank: B-Class Racing License
#5 Posted : Saturday, May 11, 2019 11:12:24 AM(UTC)
Oh yeah, same issue here - on Xbox One-X and seen it on Rio full and Hockenhiem so far. In the former I was in test drive, while in the latter I was in a one-on-one race with the AI. On Rio it kept happening every few seconds while on Hockenhiem it would happen a few times around the main straight, on the big grand stand to the left and track barriers.

Latest update has definitely introduced this graphic/flashing texture glitch.
Rank: A-Class Racing License
#6 Posted : Saturday, May 11, 2019 12:53:02 PM(UTC)
Have noticed this as well .
Single Player test drive .
Xbox one

Rank: Driver's Permit
 1 user liked this post.
#7 Posted : Sunday, May 12, 2019 4:21:31 AM(UTC)
One of the recent update has also broken the lighting during night races on Xbox One X.

Track side lighting no longer affects the cars (or any other mesh like the pit crew models in the pit lane etc) which means that there are no shadows casted when cars pass below them or even illumination of the car's exterior & interior (while in cockpit view). As a matter of fact it looks like the lights are "off" and all we have left is the pre-baked lighting on the tracks.

Now:





Before:





Uninstalled & re-installed the game. Still the same.

Please note that this affects gameplay & replay. The cars only being illuminated by the Skybox's IBL and the other cars headlights. All track lights are effectively off and only the pre-baked lighting is seen.

Also because of this, In cockpit view there's no more reflection of the dashboard/wheels/hands on the windshield. The only light source still active is the Yas Hotel Abu Dhabi. Driving underneath it or close to it does illuminate the cars and the interiors and results in reflection of the dashboard on the windshield.

Edited by user Sunday, May 12, 2019 1:49:31 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#8 Posted : Sunday, May 12, 2019 5:43:30 AM(UTC)
Xbox one user here... They really screwed this game up. All of the tracks I tested so far are a glitchy mess, makes it impossible to play. Fix the problem, fire the idiot intern, do something Microsoft!
Rank: Driver's Permit
#9 Posted : Sunday, May 12, 2019 1:29:40 PM(UTC)
Xbox One X is the same problem. Nurburgring GP, Hockenhiem, Alps and etc. After May 7th.
Rank: B-Class Racing License
#10 Posted : Sunday, May 12, 2019 3:53:33 PM(UTC)
Happens on Xbox One X, Track Day hopper. Buildings and barriers suffer from strong clipping on every single track, sometimes even change color (back straight on Bathurst). It's pretty bad and yep it started with the new update. I came here to see if anyone else noticed or if my X was dying.

Edited by user Sunday, May 12, 2019 3:54:05 PM(UTC)  | Reason: Not specified

Rank: Racing Permit
#11 Posted : Monday, May 13, 2019 2:41:50 PM(UTC)
Same problems on my X since last update.
Rank: B-Class Racing License
#12 Posted : Monday, May 13, 2019 10:11:21 PM(UTC)
I can confirm that shadows from overhead lights now do not cast shadows around the car. Was driving at Daytona night and there were no shadows around my car when I was blasting down the semi-oval toward the main straight. xbox one-x

I'm also noticing an unusually high amount of texture pop on many tracks. Please patch these issues out devs.
Rank: Driver's License
#13 Posted : Tuesday, May 14, 2019 12:41:42 PM(UTC)
Same issue here on Xbox One X since the last update! Most of the tracks have graphical glitches, especially long beach.
Rank: B-Class Racing License
#14 Posted : Wednesday, May 15, 2019 7:01:24 AM(UTC)
Let's keep pushing this thread up because clearly it's a very annoying issue and should be resolved ASAP. I can't understand why they won't "stress test" an updated version before releasing it on xbox live.

Edited by user Thursday, May 16, 2019 1:24:53 AM(UTC)  | Reason: Not specified

Rank: Racing Permit
#15 Posted : Thursday, May 16, 2019 2:06:46 PM(UTC)
Same here, it's a glitchy mess. I'm on PC. My force feedback has been acting super wonky too. Fanatec wheel, it's old, maybe a CSR? When I first turn it on, the feedback is super high, then gradually fades away. If I leave the computer for awhile, the feedback strength goes to zero. I didn't notice this too much before, so maybe it started with the update too?

Edited by user Thursday, May 16, 2019 4:48:51 PM(UTC)  | Reason: Not specified

Rank: B-Class Racing License
#16 Posted : Thursday, May 16, 2019 10:17:48 PM(UTC)
Originally Posted by: x trackday x Go to Quoted Post
Same here, it's a glitchy mess. I'm on PC. My force feedback has been acting super wonky too. Fanatec wheel, it's old, maybe a CSR? When I first turn it on, the feedback is super high, then gradually fades away. If I leave the computer for awhile, the feedback strength goes to zero. I didn't notice this too much before, so maybe it started with the update too?


I think for FFB issues you might want to move your post to a different thread so that it gets noticed and/or acknowledged.
Rank: C-Class Racing License
#17 Posted : Friday, May 17, 2019 5:18:14 AM(UTC)
Originally Posted by: OzzTheBozz85 Go to Quoted Post
Same issue here on Xbox One X since the last update! Most of the tracks have graphical glitches, especially long beach.


I have the Xbox One X too and I noticed the front stretch grandstands at Barcelona glitching in and out also.

Edited by user Friday, May 17, 2019 5:19:48 AM(UTC)  | Reason: Not specified

Rank: B-Class Racing License
#18 Posted : Friday, May 17, 2019 8:26:23 AM(UTC)
Yeap, this is happening on nearly all tracks along with absence of shadows and dash lighting in night races - on tracks with overhead stadium lights.

Submit a ticket folks, the more tickets they get, the more seriously they'll roll out a fix soon.
Rank: Racing Permit
#19 Posted : Friday, May 17, 2019 6:20:58 PM(UTC)
This is happening to me as well, but you put this in the regular section on the forums, and I don't think the moderators read these as much. You should send in bug reports to microsoft.
Rank: Racing Permit
#20 Posted : Saturday, May 18, 2019 12:10:46 PM(UTC)
And now T10? no hotfix, nothing? no info?
slowly i am getting angry - give us back the last working version - no one needs the shadow fixes of tirewalls but a working game.
So all we can do is to wait for the next regular update to see if your kind enough to fix it ?
what a service.....

EDIT 19.05.19:
possible workaround for the flickering textures (on PC): after the track is loaded start a race (20 cars possibly less) and abort - go to testdrive and the flickering is gone. I hope it works for others too.

Edited by user Sunday, May 19, 2019 1:41:05 AM(UTC)  | Reason: Not specified

Rank: B-Class Racing License
#21 Posted : Sunday, May 19, 2019 8:15:27 AM(UTC)
Flickering textures aside, the lack of proper lighting and shadows at night is irking me - I'm only playing daytime races for now. Wish there was a way to revert to the older version, but there isn't. I submitted a ticket 4 days ago but no response at all.

Still, you guys should submit a ticket. I'm sure it gets logged whether anybody responds or not.
Rank: B-Class Racing License
#22 Posted : Monday, May 20, 2019 9:51:56 AM(UTC)
Anybody received any word from those tickets or emails that may have been sent? Or do we have to wait first week of June for a fix?
Rank: Driver's Permit
 1 user liked this post.
#23 Posted : Monday, May 20, 2019 9:58:44 AM(UTC)
I was about to complain about this, but seems that this is a know issue now.
Rank: B-Class Racing License
 1 user liked this post.
#24 Posted : Monday, May 20, 2019 10:09:41 AM(UTC)
Update: dynamic shadows around objects and AI cars are gone too at night... I.e. my headlight beams no longer cause shadows to move around in front of the car or say cones that are just a few meters ahead of me. Also dash looks completely flat, no lighting or shadows at night from other cars or track lights. What'd you do T10?
Rank: B-Class Racing License
#25 Posted : Saturday, May 25, 2019 9:00:10 AM(UTC)
Are you guys getting any response to those tickets? Come on T10 restore the correct lighting and shadow effects at night.
2 Pages12Next

Notification

Icon
Error