This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
Rank: Driver's Permit
#1 Posted : Thursday, April 18, 2019 8:10:19 AM(UTC)
Hey, i have a really annoying issue that makes my game unable to play online. One day i told to my friend, leggo for buy fh4 will be funny :D that we does.. But after i reached 20lvl and my online modo become active issues started.......... i cant play normal in normal lobby, not in races.. we cant even normal drift together bcs i have lags and lags Slow-Motion and Ultra boost after that, my friend is teleporting to me.. same thing on races ofc, when i join lobby it says "Poor Connection condition". Well.. i have 24MB/s and 30 ping in any other game. I tried everything.. Open NAT. Teredo, services settings, connect via ethernet cabble instead of wifi. I changed my Region to Poland ( its where im living) idk why it was on United States. it helped.. but a bit only Lags are still huge but not so hard as before,.. Im playing on PC HALP PLS I WANNA PLAY DIS GAEM
Rank: Driver's License
#2 Posted : Friday, April 19, 2019 5:45:01 PM(UTC)
same here its happening about 1 week, i tested forza horizon 3 and its fine.
i also tested other ONLINE games and etc and is everything normal.

this lag and slow bug only happens on forza horizon 4, it started about a week ago.
its a 100% a server side issue my pc and internet connection is ok.

Edited by user Friday, April 19, 2019 5:46:09 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#3 Posted : Monday, April 22, 2019 6:25:11 AM(UTC)
Same here, one day it's fine and the next day all hell breaks lose and the game just rubberbands everywere. No window uppdate or driver uppdate just the game working one day and not the next.
Rank: Driver's License
#4 Posted : Monday, April 22, 2019 7:46:28 AM(UTC)
268 ms and 6% package lost.

[Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D]

Edited by user Monday, April 22, 2019 11:43:23 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#5 Posted : Monday, April 22, 2019 11:32:53 AM(UTC)
Yeah guys ! Same here about 10 days ago when i bought this game i played it for 1st time on online and it was good. [Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D]. Just from nothing.. Hope they will fix it soon...

Edited by user Monday, April 22, 2019 11:43:02 AM(UTC)  | Reason: Not specified

Rank: Driver's License
#6 Posted : Monday, April 22, 2019 12:14:04 PM(UTC)
lol.....who edited my post -_-
Rank: Driver's License
#7 Posted : Monday, April 22, 2019 12:16:51 PM(UTC)
guys i've oppened a ticket reporting this issue with the title poor connection / slowbug, do the same!!!

i'll post my news here and hope its get solved.
Rank: Driver's License
#8 Posted : Thursday, April 25, 2019 6:42:11 AM(UTC)
up
Rank: Driver's License
#9 Posted : Thursday, April 25, 2019 12:31:49 PM(UTC)
the support only say things i already know and no1 help us in the forums, i think i will quit this game =x
Rank: Driver's Permit
#10 Posted : Tuesday, July 23, 2019 9:16:17 AM(UTC)
Same here i cant play online it say poor connection and i have 40 MB/s and 17 ms but with fh4 i cant play with friends...

Notification

Icon
Error