This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
2 Pages12Prev
Rank: S-Class Racing License
 2 users liked this post.
#26 Posted : Tuesday, April 23, 2019 7:38:21 AM(UTC)
Just to throw a wrench into the mix. I play FH4 on a Day One Edition Xbox One (8gb of ram, 5 usable according to an above post) and for the last year have been using satellite internet (roughly 30 kb/s download speed and 700ms of latency) I couldn't load the auction house with my internet connection. But I could still get into online free roam and after a few tries actually managed to get the Trial and Playground games events. I had a "poor network connection" warning on the top of the screen 100% of the time I played the game.

I have never managed to find an invisible wall, even when doing ultimate speed runs down the highway at 250+mph online or offline.

FWIW I have the game downloaded onto an external Seagate 5TB USB3.0 Backup Plus hard drive.

Edited by user Tuesday, April 23, 2019 7:42:34 AM(UTC)  | Reason: Not specified

Rank: Racing Permit
#27 Posted : Friday, April 26, 2019 7:22:35 AM(UTC)
It is mostly the fact that the game can't be rendered fast enough. It doesn't matter if I play online or offline, the game still decides that I should stop. Baritone mike above me has the best solution to this problem. Get an external hard drive and download the game there. If I remember correctly, one of my friends had the same issues before getting an external hard drive. It fixed the problem immediately.
Audio error aaaaaaaaaaaaaa
Rank: C-Class Racing License
#28 Posted : Friday, April 26, 2019 5:41:44 PM(UTC)
Originally Posted by: PretaxLilDab Go to Quoted Post
So since the game has come out I have not been able to push my car past 200 mph or it forces my car to stop I have a few video clips of my cars doing it and the game has become quite frustrating to play.


I've played the game online and offline on both the og-one and one-x - never faced an issue like this.

are you on PC?
Rank: Driver's Permit
#29 Posted : Friday, July 19, 2019 8:02:07 PM(UTC)
I have a 1TB OG XOne and am haviñg the issue but only in certain areas and if I'm in my Mosler doing 270+mph. I noticed the issue AFTER downloading the DLC Fortune Island. Before it was fine and since the Lego [Mod redacted - D] Speedway DLC it got even worse. I would delete them but don't have unlimited net to redownload them if that isn't the issue as it only happens on the main world not on the DLC maps. But started happening when the DLC was downloaded so can only conclude it was to do with the DLC.

As for the connection argument, it won't affect due to your connection but more to how many players are on your server at one time and have cars being loaded on and off with them doing speeds of over 200mph too so comes down to the rendering of those which I have noticed that areas with A LOT of players in the area can cause frame drops which can contribute to freezing and texture loading slow downs. But this has nothing to do with connection.

Edited by user Saturday, July 20, 2019 6:17:27 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#30 Posted : Wednesday, September 11, 2019 10:12:46 AM(UTC)
Originally Posted by: PretaxLilDab Go to Quoted Post
So since the game has come out I have not been able to push my car past 200 mph or it forces my car to stop I have a few video clips of my cars doing it and the game has become quite frustrating to play.


Fixed it and yes the problem is the console. Due to the game loads other players and it has to load other stuff like others input to show you the 5400rpm hdd remains behind and can't buffer but the console itself can render everything all you need to do is changing to a 7200rpm hybrid hdd with 8gb od ssd beside it. Works wonders
Or more simple solution is let your console cool off and clean
Ram by clearing Blu-ray persistent storage and clean mac adress then do a hard reset by holding your finger on the power button till it shuts down and disconnect the power cord from power source for 10 to 15 minutes that should fix your problem for around a day or two.
Best of luck to everyone
Rank: C-Class Racing License
#31 Posted : Wednesday, September 11, 2019 12:33:48 PM(UTC)
Originally Posted by: TRUENO4AGVVT Go to Quoted Post

Or more simple solution is let your console cool off and clean
Ram by clearing Blu-ray persistent storage and clean mac adress then do a hard reset by holding your finger on the power button till it shuts down and disconnect the power cord from power source for 10 to 15 minutes that should fix your problem for around a day or two.


I think the fortune cookie I got for lunch today was really meant for you. It said "I see a new Xbox in your near future."


Sometimes I wrestle with my demons... sometimes, we just snuggle.
Rank: Driver's Permit
#32 Posted : Wednesday, September 11, 2019 12:55:43 PM(UTC)
Originally Posted by: PretaxLilDab Go to Quoted Post
So since the game has come out I have not been able to push my car past 200 mph or it forces my car to stop I have a few video clips of my cars doing it and the game has become quite frustrating to play.


Hey man I have been having the same exact problem. I have the same problem in PUBG when I'm on a snowmobile, motorcycle, or snow bike and travel from point A to point B quickly. The problem is the internet connection and loading in the map. On PUBG you fall through the map when it happens, but when it happens on Forza 4, it just stops you dead in your tracks. The only solution I have found is to drive the entire are I plan on hitting those Mach speeds at prior to going there at 200MPH. It will allow the map to at least partially load in.
Rank: A-Class Racing License
#33 Posted : Wednesday, September 11, 2019 12:59:13 PM(UTC)
Originally Posted by: TRUENO4AGVVT Go to Quoted Post
Originally Posted by: PretaxLilDab Go to Quoted Post
So since the game has come out I have not been able to push my car past 200 mph or it forces my car to stop I have a few video clips of my cars doing it and the game has become quite frustrating to play.


Fixed it and yes the problem is the console. Due to the game loads other players and it has to load other stuff like others input to show you the 5400rpm hdd remains behind and can't buffer but the console itself can render everything all you need to do is changing to a 7200rpm hybrid hdd with 8gb od ssd beside it. Works wonders
Or more simple solution is let your console cool off and clean
Ram by clearing Blu-ray persistent storage and clean mac adress then do a hard reset by holding your finger on the power button till it shuts down and disconnect the power cord from power source for 10 to 15 minutes that should fix your problem for around a day or two.
Best of luck to everyone


If I change to a new Hard Drive, and then re-install the game do I lose anything? Like my Vinyls?
Rank: Racing Legend
#34 Posted : Wednesday, September 11, 2019 3:16:00 PM(UTC)
Originally Posted by: AquaPainter168 Go to Quoted Post
If I change to a new Hard Drive, and then re-install the game do I lose anything? Like my Vinyls?


All that stuff is stored in the cloud just like your game save
Didnt realize you were new to using an xbox one

Edited by user Thursday, September 12, 2019 9:57:09 AM(UTC)  | Reason: Not specified

Rank: A-Class Racing License
#35 Posted : Wednesday, September 11, 2019 10:27:44 PM(UTC)
Originally Posted by: AquaPainter168 Go to Quoted Post
Originally Posted by: TRUENO4AGVVT Go to Quoted Post
Originally Posted by: PretaxLilDab Go to Quoted Post
So since the game has come out I have not been able to push my car past 200 mph or it forces my car to stop I have a few video clips of my cars doing it and the game has become quite frustrating to play.


Fixed it and yes the problem is the console. Due to the game loads other players and it has to load other stuff like others input to show you the 5400rpm hdd remains behind and can't buffer but the console itself can render everything all you need to do is changing to a 7200rpm hybrid hdd with 8gb od ssd beside it. Works wonders
Or more simple solution is let your console cool off and clean
Ram by clearing Blu-ray persistent storage and clean mac adress then do a hard reset by holding your finger on the power button till it shuts down and disconnect the power cord from power source for 10 to 15 minutes that should fix your problem for around a day or two.
Best of luck to everyone


If I change to a new Hard Drive, and then re-install the game do I lose anything? Like my Vinyls?


You wouldn't lose anything as it's all on the cloud.
2 Pages12Prev

Notification

Icon
Error