This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
Rank: Driver's Permit
#1 Posted : Saturday, April 6, 2019 2:22:45 PM(UTC)
I thought I'd try Forza 6 Apex on my new laptop. The game installed and starts. I get to the screen that says "A to Start" but I can't seem to get past that screen.

I've tried pressing A on the keyboard. Okay, I've tried pretty much every button on the keyboard and mouse. Is there a secret button?

I don't have a controller for my laptop, so I can't press the A button on that. I do have an xbox one but I don't have the thingy that makes the controller work with a laptop.

Any thoughts or help? It's greatly appreciated.
Rank: C-Class Racing License
#2 Posted : Saturday, April 6, 2019 3:28:04 PM(UTC)
You can try removing the battery of your Xbox One controller and plugging an USB cable. It will become a wired controller and it works on the computer (and in the Xbox too).

If you don't have the official Play&Charge cable, you can use a phone cable. Normal USB on one side and that awful micro USB/whatever the phones use on the other.
Rank: Driver's Permit
#3 Posted : Sunday, April 7, 2019 7:39:53 AM(UTC)
Thanks for your help. Greatly appreciate it

Notification

Icon
Error