This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
Rank: Racing Permit
#1 Posted : Monday, February 11, 2019 3:38:30 PM(UTC)

Copied from another thread re: Race Fees/ penalties for quitting early;

Originally Posted by: BadDog1966 Go to Quoted Post
Going a bit OT, but I've had that brake limit bug many times when offline. It's seems to always be when I have just restarted the game, and I usually find out when I blow completely through the first turn and any cars in the way. I can floor the brake and see the HUD tell me I have pressed it less than half way. I have found that if I just hold it floored for several seconds it will suddenly "pop" and go to full braking with absolutely no change in pedal position or feel (so it's not a sticky pedal).


Its annoying AF, offline i pause the race and go into advanced controller menu, that works for me, but online you can't pause a live race so i quit and go the menus in lobby screen.
I'm doing this between every online race ATM to avoid being cause of a turn 1 pile up, leaves very little time for anything else....

Didn't know others were affected as i have never seen it raised on here before, might need to start a new thread.

Rank: Racing Permit
#2 Posted : Monday, February 11, 2019 9:19:22 PM(UTC)
I guess you did start another thread <grin/>

I also posted my experience with partial brakes in free play. Sometimes I start into a first race after loading up, and blow right through the first corner and any cars in the way because, I realize too late, that when I hit the brakes it's giving me only small fraction of my brake pressure (based on the HUD). I also eventually found that if I just sit there for a few seconds with the brakes completely floored, it eventually jumps to 100% with no movement or feedback in the pedal at all. I can then continue my race as normal until the next time I start a race and find I have only a fraction of my braking pressure.

This has been going on for a LONG time. But since I don't participate in the fool's errand that is FM7 online racing, it was never really a big enough pain point to rise to the top of all the other issues. Compared to other issues, particularly online racing, this wasn't even a paper cut. But I can only imagine how frustrating the same thing would be if you are online and having to deal with it (as driver or other racers getting hit).

Not sure if it's relevant, but I have a TMX Pro setup.
Rank: Racing Permit
 1 user liked this post.
#3 Posted : Tuesday, February 12, 2019 12:01:14 AM(UTC)
Hi,
what you describe is the auto calibration function of the tmx pro pedals. after each pc / xbox restart the pedals need a calibration. Easy if you don't have the rubber stopper mounted - push the pedal down completly, whith rubber stopper mounted: best choose testdrive after gamestart - accelerate and push the break pedal down with the preassure you want to have 100% break and hold it till the red bar (break indicator) jumps to 100% - the break is calibrated now and will last till the next console / PC restart.

Edit: don't know if wanted, but you can adjust the rubbrtstopper at the brake - i have about 50% pedal way till it stops....

Edited by user Tuesday, February 12, 2019 10:59:08 AM(UTC)  | Reason: Not specified

Rank: Racing Permit
#4 Posted : Tuesday, February 12, 2019 12:04:50 PM(UTC)
Thanks, I didn't realize that it was recalibrating the brake pedal, but that makes perfect sense. I should have figured that out on my own, but I haven't noticed it being related specifically to restarts as opposed to restoring from sleep. I guess I just expected it to remember where it left off.

Now, thinking more along this line, I do periodically have to reset the wheel because it gets confused and FFB sends it to one full limit or the other. I just unplug below the base and plug it back in. The wheel recalibrates and centers, and all is good. That usually (always? not sure) happens when I'm in the menu system right after coming out of a race. I haven't paid close enough attention, but I wonder if the brake calibration is happening after that reset? When that wheel reset is required after coming out of a race, and I may not go back into a race for some days, which may be why I didn't connect the two before...

And yes, I have the rubber bump adjusted for the travel and feel I prefer.

Edited by user Tuesday, February 12, 2019 12:05:34 PM(UTC)  | Reason: Not specified

Rank: Racing Permit
#5 Posted : Tuesday, February 12, 2019 3:34:34 PM(UTC)


I'm not so concerned with offline play (with wheel and TMX pro) which is still annoying but an easy fix to pause and adjust mid race.

It's the online and with a controller so what i'm experiencing can't be a pedal issue.

Its happened in every car in the pinnacle league rotation over last year or so.

It can be fixed by going the advanced controller menu and accepting with no changes.

If i do this before the race there's no issue for next race, but the issue will return randomly a couple of races later, so I've ended up doing it before every race.

There may be an issue regarding games dead-zone settings, i had previously i assumed if nobody else is voicing similar issues it must my file and/or controller.
Rank: Racing Permit
#6 Posted : Tuesday, February 12, 2019 11:35:12 PM(UTC)
seems to ba a problem with saving and reading game settings at all. I am playing on PC and one out of 4 races i start with a wrong camera setting (i always use onbord with wheel and end up very often with follow cam low). A second point is that the game looses the setting "Fullscreen" (btw fullscreen in this game is just a borderles window) sometimes at gamestart sometimes during a gamesession at racestart. I have to got to options - graphics and set fullscreen from off to on again. Some time ago music was playing in menues and also at race but i have ALL music disabled. Courios - i had to open ortions - and at the moment whan i open audio options the music turns off and all music settings r off - but this is gone - seems to be patches out.
Another thing - thats just a feel - i am not sure if the correct car setup is loaded each time i race. Sometimes my fav cars r completly different to drive - and knowing that the game isn't loading settings always correct is causing doubts...

Edited by user Tuesday, February 12, 2019 11:38:09 PM(UTC)  | Reason: Not specified

Notification

Icon
Error