This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
Rank: Driver's Permit
 2 users liked this post.
#1 Posted : Saturday, September 29, 2018 8:31:12 AM(UTC)
im level 54 and whenever i try to go on forza life its stuck in a constant loading time with no joining, anyone know a fix?
Rank: Driver's Permit
#2 Posted : Saturday, September 29, 2018 8:42:37 AM(UTC)
I have the same problem i cant pay online, but my internet works fine and i can download the different custom made paint jobs for the cars but im not able to join an online session. Game runs smooth on max everything with 60 fps, windows 10. Its only the problem that i cant go online and drive with other players.
Rank: Driver's Permit
#3 Posted : Saturday, September 29, 2018 8:44:53 AM(UTC)
I have the same problem.I finished the first year of horizon,so I am in horizon summer.When I join the horizon life I get the loading message on the top of the screen,yet I can't join to anyone.When I somehow joined a session I was dropped out almost instantly.
I play on xbox one S.

Edited by user Saturday, September 29, 2018 9:44:04 AM(UTC)  | Reason: Not specified

Rank: Racing Permit
#4 Posted : Saturday, September 29, 2018 9:01:13 AM(UTC)
I've got the same on notebook. And fixes for Teredo do not work.
Rank: Driver's Permit
#5 Posted : Saturday, September 29, 2018 9:06:18 AM(UTC)
same cant go online
Rank: Racing Permit
#6 Posted : Saturday, September 29, 2018 9:33:01 AM(UTC)
found this on another post, and it worked for me and other poeples !

I had the same problem last night when trying to connect and this is what i found early this morning, it worked for me

1. Click Start , type services.msc in Start search box and hit Enter.
2. Right-click the Peer Networking Grouping service and select Properties .
3. Check if the service is started; if not, right-click and select Start .
4. You may also set the Startup type to Automatic under Properties .
5. Click OK .
and restart the computer. if that dosent work. do this to.
. Run command Prompt as administrator
2. Type "netsh" and press enter
3. Type "int teredo" and press enter
4. Type "set state disabled" and press enter
5. Type "int ipv6" and press enter
6. Type "set teredo client" and press enter

i did both steps just to be sure before restarting my pc
it seems to be a teredo issue.

it still needs to be fully fixed by Devs

Advice do not spend long times looking thru Car sections or you might lose connection to server.

Enjoy
Rank: Driver's Permit
#7 Posted : Saturday, September 29, 2018 12:05:00 PM(UTC)
hmm, that hasn't worked for some reason, hope this helps others tho, guess i gotta wait for the new update
Rank: Racing Permit
#8 Posted : Saturday, September 29, 2018 1:34:52 PM(UTC)
https://support.xbox.com...troubleshoot-party-chat

https://www.reddit.com/r...ng_trouble_with_teredo/

https://www.reddit.com/r..._megathreadcompliation/

https://answers.microsof...-498c-a67c-719aace20951

https://windowsreport.co...-unable-to-qualify-fix/

https://www.reddit.com/r...to_resolve_your_teredo/

https://www.youtube.com/watch?v=inBAZHWd7VE

And another one in cmd (admin ofc):

ipconfig /flushdns

ipconfig /registerdns

ipconfig /release

ipconfig /renew

NETSH winsock reset catalog

NETSH int ipv4 reset reset.log

NETSH int ipv6 reset reset.log

Exit


And no guarantee that smth will work. You can even try to reinstall OS but still you can't be sure.
Players have problems with Teredo since FH3 release and MS doesn't care so waiting for updates won't help either.
Rank: Driver's License
#9 Posted : Saturday, September 29, 2018 2:33:06 PM(UTC)
Originally Posted by: Adamsfamily943 Go to Quoted Post
I have the same problem.I finished the first year of horizon,so I am in horizon summer.When I join the horizon life I get the loading message on the top of the screen,yet I can't join to anyone.When I somehow joined a session I was dropped out almost instantly.
I play on xbox one S.


I have the same problem with my One S.
Rank: Driver's Permit
#10 Posted : Sunday, September 30, 2018 6:29:46 PM(UTC)
Originally Posted by: iM Skruffy Go to Quoted Post
found this on another post, and it worked for me and other poeples !

I had the same problem last night when trying to connect and this is what i found early this morning, it worked for me

1. Click Start , type services.msc in Start search box and hit Enter.
2. Right-click the Peer Networking Grouping service and select Properties .
3. Check if the service is started; if not, right-click and select Start .
4. You may also set the Startup type to Automatic under Properties .
5. Click OK .
and restart the computer. if that dosent work. do this to.
. Run command Prompt as administrator
2. Type "netsh" and press enter
3. Type "int teredo" and press enter
4. Type "set state disabled" and press enter
5. Type "int ipv6" and press enter
6. Type "set teredo client" and press enter

i did both steps just to be sure before restarting my pc
it seems to be a teredo issue.

it still needs to be fully fixed by Devs

Advice do not spend long times looking thru Car sections or you might lose connection to server.

Enjoy


Originally Posted by: VengerPort Go to Quoted Post
https://support.xbox.com/en-US/xbox-on-windows/social/troubleshoot-party-chat

https://www.reddit.com/r...ng_trouble_with_teredo/

https://www.reddit.com/r..._megathreadcompliation/

https://answers.microsof...-498c-a67c-719aace20951

https://windowsreport.co...-unable-to-qualify-fix/

https://www.reddit.com/r...to_resolve_your_teredo/

https://www.youtube.com/watch?v=inBAZHWd7VE

And another one in cmd (admin ofc):

ipconfig /flushdns

ipconfig /registerdns

ipconfig /release

ipconfig /renew

NETSH winsock reset catalog

NETSH int ipv4 reset reset.log

NETSH int ipv6 reset reset.log

Exit


And no guarantee that smth will work. You can even try to reinstall OS but still you can't be sure.
Players have problems with Teredo since FH3 release and MS doesn't care so waiting for updates won't help either.


Did both of them and now it works. Thanks!
i5 3570k - Seasonic 620W - projectQ Z77MX - Kingston 2x4GB DDR3 - GTX 970 - SP S80 256GB x2 - LG Ultrawide 29" - NZXT H440

Notification

Icon
Error