24 Pages12345>>PrevNext
Rank: Racing Permit
 1 user liked this post.
#51 Posted : Saturday, September 29, 2018 1:51:28 PM(UTC)
Originally Posted by: mahdioof Go to Quoted Post
[quote=AvengerVR46;963814]
just a question
Are you only in your Microsoft account or someone else is logged in to your account
i mean just a user use ur microsoft account or 2 or 3 or more users using ur microsoft account?
this is so important question!!!!!!!!!
plz answer to solve problem
reeeeeeeeeaaaaaaaad it



I have 2 users using my account.
Playing on my brother's PC using my own gamertag.

I found a clue about my crashes: I tried to start the game, then, when I'm in game I disconected my PC from the internet, and I have played already 30 minutes without any crashes. With the internet on, I can't play more then 5-10 minutes.
So the problem is defenitely in the comunication of the game with the servers, looks like it tries to load some imformation which it can't obtain, and it crashes.
GTX 980 4GB, i7 4770K 4.5Ghz, Z97S SLI PLUS, 16GB RAM 1866, SSD, Wheel - ThrustmasterT500RS
Rank: Driver's Permit
#52 Posted : Saturday, September 29, 2018 1:57:42 PM(UTC)
Havin same problem with high-end Hardware. Random crashes after 10-20mins of play.
Every other game incl. Microsoft games (HALO Wars 2, FM7 and FH3) work like a charm. My system is stable and temps on GPU/CPU are all okay (40-60°C)
i5-8600k @5.0 Ghz, 3000Mhz RAM 16GB, GTX 1080ti, game is installed on C drive and its a 500GB M.2 Samsung 960 Evo. Game's running in 1080p 144Hz. Capped at 72FPS cause 144 made more crashes.
I know that Forza likes to be installed in the same directory as Windows, that's why it's on my main SSD.
FH3 playtime: About 750hours.
FM7 playtime: About 180hours.

Neither of the games crashed so much like this. Nvidia drivers are the latest/newest.

Errormessage from Eventmanager:

Name der fehlerhaften Anwendung: ForzaHorizon4.exe, Version: 0.0.0.0, Zeitstempel: 0x5b9c136c
Name des fehlerhaften Moduls: ForzaHorizon4.exe, Version: 0.0.0.0, Zeitstempel: 0x5b9c136c
Ausnahmecode: 0xc0000005
Fehleroffset: 0x000000000073a334
ID des fehlerhaften Prozesses: 0x2738
Startzeit der fehlerhaften Anwendung: 0x01d45836267f4c1e
Pfad der fehlerhaften Anwendung: C:\Program Files\WindowsApps\Microsoft.SunriseBaseGame_1.187.929.2_x64__8wekyb3d8bbwe\ForzaHorizon4.exe
Pfad des fehlerhaften Moduls: C:\Program Files\WindowsApps\Microsoft.SunriseBaseGame_1.187.929.2_x64__8wekyb3d8bbwe\ForzaHorizon4.exe
Berichtskennung: f1c2b428-947c-4e56-b39e-308fff420027
Vollständiger Name des fehlerhaften Pakets: Microsoft.SunriseBaseGame_1.187.929.2_x64__8wekyb3d8bbwe
Anwendungs-ID, die relativ zum fehlerhaften Paket ist: SunriseReleaseFinal
Rank: Driver's Permit
#53 Posted : Saturday, September 29, 2018 2:06:36 PM(UTC)
Same here. Crash a lot. :(
Rank: Driver's Permit
#54 Posted : Saturday, September 29, 2018 2:06:47 PM(UTC)
Game is still crashing!!! Even after the "supposedly" update! Be aware of that. You can play for longer if you are offline but the game will still crash. If you are online the crashes are almost instantly
Rank: Driver's Permit
 1 user liked this post.
#55 Posted : Saturday, September 29, 2018 3:56:38 PM(UTC)
Same here, but the crash occurs in 2-3 minutes. Cannot play long enough to pass the intro mission.
Rank: Driver's Permit
#56 Posted : Saturday, September 29, 2018 4:30:43 PM(UTC)
Originally Posted by: DiabloRF Go to Quoted Post
I found a clue about my crashes: I tried to start the game, then, when I'm in game I disconected my PC from the internet, and I have played already 30 minutes without any crashes. With the internet on, I can't play more then 5-10 minutes.
So the problem is defenitely in the comunication of the game with the servers, looks like it tries to load some imformation which it can't obtain, and it crashes.


Thank you so much, dude, you made my day. I disconnected my internet, and vualia - I played over 1 hour, when before it was 10-15 minutes - crash.
Rank: Driver's Permit
#57 Posted : Saturday, September 29, 2018 5:25:35 PM(UTC)
I've never had a game crash very often if at all before, FH3 has always worked well, the FH4 demo was also perfect so I purchased it. However the game kept hanging at random times (more often if I enabled FXAA) so I decided to update my old 388.14 nvidia drivers to the very latest 411.70 for my 1060.

Since then it's even worse as the last crash rather than just hang the game it bluescreened windows (which has NEVER happened to me ever on windows 10 64bit) and since I forgot to create a restore point I can't go back. If the demo had had the same problems I for sure would not have bought the game.
Rank: Driver's Permit
#58 Posted : Saturday, September 29, 2018 6:54:47 PM(UTC)
I know this is off topic, but it's "voila," literally "see there" in French. Most people never see it written :)

I will test this as well as downgrading drivers to 411.63 ***. suggested in another thread.
Rank: Driver's Permit
#59 Posted : Saturday, September 29, 2018 7:09:16 PM(UTC)
Originally Posted by: Lixteris Go to Quoted Post
Originally Posted by: DiabloRF Go to Quoted Post
I found a clue about my crashes: I tried to start the game, then, when I'm in game I disconected my PC from the internet, and I have played already 30 minutes without any crashes. With the internet on, I can't play more then 5-10 minutes.
So the problem is defenitely in the comunication of the game with the servers, looks like it tries to load some imformation which it can't obtain, and it crashes.


Thank you so much, dude, you made my day. I disconnected my internet, and vualia - I played over 1 hour, when before it was 10-15 minutes - crash.


same here, thanks, i played over 1 hour and a half with internet disconected and game on high priority
Rank: Driver's License
#60 Posted : Saturday, September 29, 2018 10:56:12 PM(UTC)
Originally Posted by: mahdioof Go to Quoted Post
Originally Posted by: AvengerVR46 Go to Quoted Post
I have crashes often.... after finish quick 4 races then choose 1. car CRASH at the license plate cutomization
then play 2 minutes.... at the middle of the race CRASH!
then play 28 minutes....at then middle of a race CRASH!
then play 11 minutes... at the middle of the hovercraft race CRASH!

i played the DEMO and that never crashed....

i tryed solo mode ...CRASH

this is unacceptable for a expensive game like this

my rig:
i7 4770 + GTX 1060 6GB + 16GB ram......

just a question
Are you only in your Microsoft account or someone else is logged in to your account
i mean just a user use ur microsoft account or 2 or 3 or more users using ur microsoft account?
this is so important question!!!!!!!!!
plz answer to solve problem
reeeeeeeeeaaaaaaaad it




the game bought with another account....
i just play with my xbox live acc with it.

maybe this is the problem?
Rank: Driver's Permit
#61 Posted : Sunday, September 30, 2018 4:44:06 AM(UTC)
Originally Posted by: AvengerVR46 Go to Quoted Post
Originally Posted by: mahdioof Go to Quoted Post
Originally Posted by: AvengerVR46 Go to Quoted Post
I have crashes often.... after finish quick 4 races then choose 1. car CRASH at the license plate cutomization
then play 2 minutes.... at the middle of the race CRASH!
then play 28 minutes....at then middle of a race CRASH!
then play 11 minutes... at the middle of the hovercraft race CRASH!

i played the DEMO and that never crashed....

i tryed solo mode ...CRASH

this is unacceptable for a expensive game like this

my rig:
i7 4770 + GTX 1060 6GB + 16GB ram......

just a question
Are you only in your Microsoft account or someone else is logged in to your account
i mean just a user use ur microsoft account or 2 or 3 or more users using ur microsoft account?
this is so important question!!!!!!!!!
plz answer to solve problem
reeeeeeeeeaaaaaaaad it




the game bought with another account....
i just play with my xbox live acc with it.

maybe this is the problem?


That's not the problem mate
Rank: Driver's Permit
#62 Posted : Sunday, September 30, 2018 4:59:41 AM(UTC)
this game is still unplayable come on 100$ for nothing[2]

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2018-09-30T12:58:01.908210100Z" />
<EventRecordID>1077</EventRecordID>
<Channel>Application</Channel>
<Computer>MARCOLAXX</Computer>
<Security />
</System>
- <EventData>
<Data>ForzaHorizon4.exe</Data>
<Data>0.0.0.0</Data>
<Data>5b9c136c</Data>
<Data>ForzaHorizon4.exe</Data>
<Data>0.0.0.0</Data>
<Data>5b9c136c</Data>
<Data>c0000005</Data>
<Data>000000000073a334</Data>
<Data>1d50</Data>
<Data>01d458bd33c5300f</Data>
<Data>C:\Program Files\WindowsApps\Microsoft.SunriseBaseGame_1.187.929.2_x64__8wekyb3d8bbwe\ForzaHorizon4.exe</Data>
<Data>C:\Program Files\WindowsApps\Microsoft.SunriseBaseGame_1.187.929.2_x64__8wekyb3d8bbwe\ForzaHorizon4.exe</Data>
<Data>a99053da-b005-413a-b6bd-b1582329e681</Data>
<Data>Microsoft.SunriseBaseGame_1.187.929.2_x64__8wekyb3d8bbwe</Data>
<Data>SunriseReleaseFinal</Data>
</EventData>
</Event>
Rank: Driver's Permit
#63 Posted : Sunday, September 30, 2018 7:02:00 AM(UTC)
the game always crashed for me within 5 minutes, however after doing a "clean install" of the Nvidia drivers 399.24 (only video and audio drivers, no 3d vision, no geforce experience) I was able to play for an hour and a half without crashing once (ultra settings on my 1060 with 4xMSAA). No idea if it will last, but I thought I'd post in case others want to try.
Rank: Driver's Permit
#64 Posted : Sunday, September 30, 2018 7:02:01 AM(UTC)
created a batch file to reboot the Internet every 10 minutes - the game no longer crashes ... lol
Rank: Driver's Permit
#65 Posted : Sunday, September 30, 2018 7:18:30 AM(UTC)
Originally Posted by: rudachok Go to Quoted Post
created a batch file to reboot the Internet every 10 minutes - the game no longer crashes ... lol


Does that really work? lol. Was playing for 1 hour+ with the no adapter "Internet connection". But please fix this issue people are raging lol
Rank: Driver's Permit
#66 Posted : Sunday, September 30, 2018 7:25:55 AM(UTC)
Originally Posted by: rudachok Go to Quoted Post
created a batch file to reboot the Internet every 10 minutes - the game no longer crashes ... lol


Can you send me via priv this batch for tests? Thanks
Rank: Driver's Permit
#67 Posted : Sunday, September 30, 2018 7:34:48 AM(UTC)
The game still crash randomly for me. The demo runs perfectly.
Rank: Driver's Permit
#68 Posted : Sunday, September 30, 2018 7:51:32 AM(UTC)
Originally Posted by: SwimWith9Sharks Go to Quoted Post
I've never had a game crash very often if at all before, FH3 has always worked well, the FH4 demo was also perfect so I purchased it. However the game kept hanging at random times (more often if I enabled FXAA) so I decided to update my old 388.14 nvidia drivers to the very latest 411.70 for my 1060.

Since then it's even worse as the last crash rather than just hang the game it bluescreened windows (which has NEVER happened to me ever on windows 10 64bit) and since I forgot to create a restore point I can't go back. If the demo had had the same problems I for sure would not have bought the game.


You can roll back you drivers without having a restore point. Just ask google.
Rank: Driver's License
 1 user liked this post.
#69 Posted : Sunday, September 30, 2018 7:55:11 AM(UTC)
:loop
@echo off
netsh interface set interface "Ethernet" DISABLED
netsh interface set interface "Ethernet" ENABLED
timeout /t 600
goto loop
Rank: Driver's Permit
#70 Posted : Sunday, September 30, 2018 8:19:13 AM(UTC)
Originally Posted by: AvengerVR46 Go to Quoted Post
Originally Posted by: mahdioof Go to Quoted Post
Originally Posted by: AvengerVR46 Go to Quoted Post
I have crashes often.... after finish quick 4 races then choose 1. car CRASH at the license plate cutomization
then play 2 minutes.... at the middle of the race CRASH!
then play 28 minutes....at then middle of a race CRASH!
then play 11 minutes... at the middle of the hovercraft race CRASH!

i played the DEMO and that never crashed....

i tryed solo mode ...CRASH

this is unacceptable for a expensive game like this

my rig:
i7 4770 + GTX 1060 6GB + 16GB ram......

just a question
Are you only in your Microsoft account or someone else is logged in to your account
i mean just a user use ur microsoft account or 2 or 3 or more users using ur microsoft account?
this is so important question!!!!!!!!!
plz answer to solve problem
reeeeeeeeeaaaaaaaad it




the game bought with another account....
i just play with my xbox live acc with it.

maybe this is the problem?

i think when players using same account for game license they r crashing
because in first day of game i was the first player in my mic account and when in day 2. my friends join my account for family share and all of us crashing randomly
this is problem
before of launch game i talked with microsoft and they said there is no problem to users in the same time play with one microsoft account and this is Legal and now every one crashing when using account sharing
this is PROBLEM
SOLVE IT MICROSOFT

Edited by user Sunday, September 30, 2018 8:24:19 AM(UTC)  | Reason: Not specified

Rank: D-Class Racing License
#71 Posted : Sunday, September 30, 2018 8:19:31 AM(UTC)
Been having random ctd issues too. Have not been able to recreate any scenarios, it's totally random. Sometimes wheelspins do it, or not. Sometimes it's gameplay, sometimes not. Cut scenes etc. Very random. Kinda frustrating. My pc specs are Ryzen 7 1700x, 16 gb 3200 ram, gtx 980. Not exactly low end. So I couldn't tell you. Will try a few things today to see if I get anywhere.
Rank: Driver's Permit
#72 Posted : Sunday, September 30, 2018 8:21:19 AM(UTC)
Originally Posted by: FlukeyPear115 Go to Quoted Post
Originally Posted by: AvengerVR46 Go to Quoted Post
Originally Posted by: mahdioof Go to Quoted Post
Originally Posted by: AvengerVR46 Go to Quoted Post
I have crashes often.... after finish quick 4 races then choose 1. car CRASH at the license plate cutomization
then play 2 minutes.... at the middle of the race CRASH!
then play 28 minutes....at then middle of a race CRASH!
then play 11 minutes... at the middle of the hovercraft race CRASH!

i played the DEMO and that never crashed....

i tryed solo mode ...CRASH

this is unacceptable for a expensive game like this

my rig:
i7 4770 + GTX 1060 6GB + 16GB ram......

just a question
Are you only in your Microsoft account or someone else is logged in to your account
i mean just a user use ur microsoft account or 2 or 3 or more users using ur microsoft account?
this is so important question!!!!!!!!!
plz answer to solve problem
reeeeeeeeeaaaaaaaad it




the game bought with another account....
i just play with my xbox live acc with it.

maybe this is the problem?


That's not the problem mate


read up- i havent problem with 1 user in account
when it goes to 3 ( up to 10 ) users then game's crashing
sry for bad english
Rank: Racing Permit
#73 Posted : Sunday, September 30, 2018 8:35:55 AM(UTC)
Originally Posted by: rudachok Go to Quoted Post
created a batch file to reboot the Internet every 10 minutes - the game no longer crashes ... lol


Do you have a guide for making that file. Wanna try it.

Rank: Driver's Permit
#74 Posted : Sunday, September 30, 2018 8:54:08 AM(UTC)
Originally Posted by: AvengerVR46 Go to Quoted Post
:loop
@echo off
netsh interface set interface "Ethernet" DISABLED
netsh interface set interface "Ethernet" ENABLED
timeout /t 600
goto loop


this is not looping -not wotking
Rank: Driver's Permit
#75 Posted : Sunday, September 30, 2018 9:03:38 AM(UTC)
Originally Posted by: mahdioof Go to Quoted Post
Originally Posted by: AvengerVR46 Go to Quoted Post
:loop
@echo off
netsh interface set interface "Ethernet" DISABLED
netsh interface set interface "Ethernet" ENABLED
timeout /t 600
goto loop


this is not looping -not wotking

try
Quote:

@echo off
:M1
TIMEOUT /T 600 /NOBREAK
netsh interface set interface name=Ethernet admin = DISABLE
TIMEOUT /T 30 /NOBREAK
netsh interface set interface name=Ethernet admin = ENABLE
GOTO M1


Edit: doesn't work with me. Maybe i'm wrong

Edited by user Sunday, September 30, 2018 9:22:21 AM(UTC)  | Reason: Not specified

24 Pages12345>>PrevNext

Notification

Icon
Error