This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
5 Pages<<2345PrevNext
Rank: Driver's Permit
#76 Posted : Wednesday, October 3, 2018 10:16:24 AM(UTC)
As unbelievable as this may be, I fixed the issue by enabling automatic startup of the windows update service.
Open the Services window, locate the Windows Update Service, open its Properties and select Automatic as Startup Type. Apply and start the service.
Hope it helps!
Rank: Racing Permit
#77 Posted : Wednesday, October 3, 2018 12:55:24 PM(UTC)
Originally Posted by: Chosen by Nova Go to Quoted Post
I've been trying to connect to Horizon Life for some while. But my friends were able to join each other instantly. Is anyone else having these issues?

Edit: I am wondering if it could be my NAT type. I had a similar issue when playing the CoD: Blackout beta. My NAT was strict.

Edit: i was finally able to connect to online servers. What I did was open the Xbox App, Go to setting on the toolbar to the left, Go to network and check if anywhere on the page it says Blocked.
Usually it will link you somewhere with more description on what your issue was. Some might have NAT issues like having a strict NAT and if that is the case I recommend Port forwarding. My issue was one of those Toredo issues. The support page listed the commands I needed to be able to be unblocked form Xbox live and its' services and other fixes for having blocked issues.
Hopefully some of you find the issue and resolve it (Time to resolve my other issue where I can't hear the game at all...I was given the double whammy when it came to issues). Also when I first connected to the online serves I was prompted those DNS errors but after the next try I was continuously able to connect
Good luck to the rest and hope to see you guys out there!


Sound issue is setting you need to go in sound by rightclicking volume in task bar then playback click on speakers so it is highlighted go to middle menu and make sure there is no check in disable enhancements, also go to advanced and change the sound to 32 bit 96,000 HZ

Go to speakers which you highlighted and configure, now change it to 7.1 and you are done, sound is back and no static in the voice.

Somehow Forza runs on sound enhancements
Rank: Driver's Permit
#78 Posted : Wednesday, October 3, 2018 5:05:38 PM(UTC)
Originally Posted by: TheBadger182 Go to Quoted Post
Originally Posted by: RIDIVAOK Go to Quoted Post
Hi Guys.

The solutions will not work.
Server Side problem.
It is a matter of luck to join this server or not.

Wait for the bug fixes.


Would love to know where you are getting your information from, because all of the servers are running fine.

I solved the problem with the method that I posted earlier and can now connect without fail every time I play the game.


Simple test ^^.

Yesterday: 8AM - 4PM 80% No Problems 4PM - Random Success. First connection 5 min search and failed. Second connection 5 min search and failed. Third Connect 3 min connected.

"connected" Coop mod failed to start.. Pvp failed to start or Ended pvp race disconnected everyone.

Local problem :)? Lol...


*FH3 working perfectly.*




Rank: Driver's Permit
#79 Posted : Wednesday, October 3, 2018 10:17:21 PM(UTC)


All lights seem to be green and no, the game doesn't want to connect to horizon life.

Very frustrated.
99 € for this...
Rank: Driver's Permit
#80 Posted : Thursday, October 4, 2018 12:50:48 AM(UTC)
Originally Posted by: SAS Bacon Go to Quoted Post
Originally Posted by: Chosen by Nova Go to Quoted Post
I've been trying to connect to Horizon Life for some while. But my friends were able to join each other instantly. Is anyone else having these issues?

Edit: I am wondering if it could be my NAT type. I had a similar issue when playing the CoD: Blackout beta. My NAT was strict.

Edit: i was finally able to connect to online servers. What I did was open the Xbox App, Go to setting on the toolbar to the left, Go to network and check if anywhere on the page it says Blocked.
Usually it will link you somewhere with more description on what your issue was. Some might have NAT issues like having a strict NAT and if that is the case I recommend Port forwarding. My issue was one of those Toredo issues. The support page listed the commands I needed to be able to be unblocked form Xbox live and its' services and other fixes for having blocked issues.
Hopefully some of you find the issue and resolve it (Time to resolve my other issue where I can't hear the game at all...I was given the double whammy when it came to issues). Also when I first connected to the online serves I was prompted those DNS errors but after the next try I was continuously able to connect
Good luck to the rest and hope to see you guys out there!


Sound issue is setting you need to go in sound by rightclicking volume in task bar then playback click on speakers so it is highlighted go to middle menu and make sure there is no check in disable enhancements, also go to advanced and change the sound to 32 bit 96,000 HZ

Go to speakers which you highlighted and configure, now change it to 7.1 and you are done, sound is back and no static in the voice.

Somehow Forza runs on sound enhancements


I am using the Corsair Void USB so it doesn't give me the option for sound enhancements or the ability to change the hz.
Rank: Driver's Permit
#81 Posted : Thursday, October 4, 2018 5:44:28 AM(UTC)

doing the teredo steps below totally fixed it for me on PC in less that 30 seconds. The odd thing is that it worked in pre-release no problem and then when they released it and had an update it got all screwy. I wonder if this issue is just affecting those that pre-order this game and had it installed and played the game prior to release day?

Originally Posted by: iM Skruffy Go to Quoted Post
found this on another post. it worked for me and other peoples, try it out :)

1. Click Start , type services.msc in Start search box and hit Enter.
2. Right-click the Peer Networking Grouping service and select Properties .
3. Check if the service is started; if not, right-click and select Start .
4. You may also set the Startup type to Automatic under Properties .
5. Click OK .
and restart the computer.
if that dosent work. do this to.

. Run command Prompt as administrator
2. Type "netsh" and press enter
3. Type "int teredo" and press enter
4. Type "set state disabled" and press enter
5. Type "int ipv6" and press enter
6. Type "set teredo client" and press enter

i did both steps just to be sure before restarting my pc
it seems to be a teredo issue.

it still needs to be fully fixed by Devs

Advice do not spend long times looking thru Car sections or you might lose connection to server.

Enjoy


Rank: Driver's Permit
#82 Posted : Thursday, October 4, 2018 6:50:40 AM(UTC)
I got fed up of not being able to fix this on PC.... everytime I rebooted, Teredo didn't start. If I enabled it, it would work for a bit then die. Xbox App network check would fail, also show NAT as moderate. Every time.
Doesn't matter if I open holes in the router's firewall or not, or put the PC in a DMZ to trouble-shoot, nothing would fix it...

So last night I used the Reset option in Windows 10 to re-install the OS. Teredo didn't start to begin with and the Peer to Peer Gaming service always was set to manual... so changed to automatic, enabled Teredo and rebooted. Now it starts up all the time, Xbox network test reports NAT Open and everything works. Teredo status shows it is working with UPnP etc...
I did all this remotely (other than install the OS) as I am at work... so will test later on but I am confident it is 'fixed'.

Man this is a ballache though.
Rank: Driver's Permit
#83 Posted : Thursday, October 4, 2018 11:35:44 PM(UTC)
Hi All,

I cannot join horizon life, it just says finding session forever.

Before loading up Forza the Xbox App Network tab says my NAT Type is Open and Server connectivity is Connected, I can also join xbox party chats.

As soon as I open the game and attempt to join Horizon Online I noticed my Server connectivity turns to blocked and I can no longer join xbox party chat, all while the game is forever trying to find a horizon life session.

I have tried everything microsoft suggest on their support pages and forums and yet no luck.

Anybody got any ideas??

Things I have tried:

- Set date time to off and then on again
- Windows Update
- Turn windows firewall off and then on again

I have also tried running all the following commands with restarts after each:

- netsh interface Teredo show state
- netsh interface Teredo set state type=default
- netsh interface teredo set state servername=win10.ipv6.microsoft.com
- netsh interface teredo set state client
- netsh
int teredo
- set state disabled
int ipv6
set teredo client
Rank: Driver's Permit
#84 Posted : Saturday, October 6, 2018 8:06:03 AM(UTC)
I think it is a firewall port forwarding issue.

Add a forwarding rule to your router for UDP port 3074.
Rank: Driver's Permit
#85 Posted : Saturday, October 6, 2018 8:40:44 AM(UTC)
6th October and solution : windows settings => Update and security => recuperation/reinitialisation => start by keeing files

for strict nat : games in windows settings => Xbox network => repair => verify
Rank: Driver's Permit
#86 Posted : Saturday, October 6, 2018 1:41:16 PM(UTC)
Tried all the above solutions, and nothing worked...

It's been a week and this is still unsolved... [Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D]

Edited by user Saturday, October 6, 2018 1:45:49 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#87 Posted : Sunday, October 7, 2018 2:35:35 AM(UTC)
Been googling this since the game came out, i've tried everything listed here and nothing worked. Came across a post on MS forums and it worked for me!!

Uninstall update KB4457142, restart and boom!!!
Rank: Driver's Permit
#88 Posted : Sunday, October 7, 2018 2:43:12 AM(UTC)
Can't find such an update in my update history. Well, this dont seem to fix anything for me. And the Devs dont give informations...

I was in conntact with the xbox support yesterday. They said its a global problem and the devs would be working on it. In the "next days" it should be fixed. Well, let us wait two or three weeks more. We dont want to play asap. We just have to much money to spend... slowly i really get angry.
Rank: Driver's Permit
#89 Posted : Sunday, October 7, 2018 3:04:29 AM(UTC)
Originally Posted by: Psythet Go to Quoted Post
Originally Posted by: iM Skruffy Go to Quoted Post
found this on another post. it worked for me and other peoples, try it out :)

1. Click Start , type services.msc in Start search box and hit Enter.
2. Right-click the Peer Networking Grouping service and select Properties .
3. Check if the service is started; if not, right-click and select Start .
4. You may also set the Startup type to Automatic under Properties .
5. Click OK .
and restart the computer.
if that dosent work. do this to.

. Run command Prompt as administrator
2. Type "netsh" and press enter
3. Type "int teredo" and press enter
4. Type "set state disabled" and press enter
5. Type "int ipv6" and press enter
6. Type "set teredo client" and press enter

i did both steps just to be sure before restarting my pc
it seems to be a teredo issue.

it still needs to be fully fixed by Devs


Advice do not spend long times looking thru Car sections or you might lose connection to server.

Enjoy


^ This, the teredo issue is 100% the problem, upon doing this I can now connect to Horizon Life, you're a life saver.


Didn|t work for me. Really dissapointed.
Rank: Driver's Permit
#90 Posted : Sunday, October 7, 2018 4:40:08 AM(UTC)
Got it working. What I did:

First tried this:
1. Click Start , type services.msc in Start search box and hit Enter.
2. Right-click the Peer Networking Grouping service and select Properties .
3. Check if the service is started; if not, right-click and select Start .
4. You may also set the Startup type to Automatic under Properties .
5. Click OK .
and restart the computer.
if that dosent work. do this to.

. Run command Prompt as administrator
2. Type "netsh" and press enter
3. Type "int teredo" and press enter
4. Type "set state disabled" and press enter
5. Type "int ipv6" and press enter
6. Type "set teredo client" and press enter

Didn't solve the issue.

Then referred to this page:
https://appuals.com/micr...redo-tunneling-adapter/

Check the Windows 10 solution and try that. After letting Windows10 fix the problem, it seems to have not worked. Restarted and checked the connection again. This time it was established, checked FH4 and it was able to connect to the live service.
Rank: Driver's Permit
#91 Posted : Sunday, October 7, 2018 10:50:11 AM(UTC)
well, i reinstalled my OS today. Now FH4 is working. I dont know why. Its just a mirracle... a mystic mirracle...
Rank: Driver's Permit
#92 Posted : Sunday, October 7, 2018 11:20:35 AM(UTC)
Hello everyone,

PC user here, running WIN 10 and similar to so many others I have had multiplayer-problems with Forza Horizon 4 basically since september 28th. Only 1 playing session have I been able to join "live", but the problem was back the session after.

And like so many others I have tried so many different solutions - suggested by Microsoft and by the community. Even though 99/100 have not worked for me, I still wish to thank everyone for their efforts, as it has lead me to get it to work now, all the time.

I am sure in the end this will be fixed so I don't have to do ANYTHING before playing, but as it is now the solution requires me to change one service before I play. Now as I am a firm believer in giving credit to where or to whom it belongs, here goes my (finally) easy way to get it to work. I so much hope it will help others:

The first step was to understand what HAWX8901 meant with his post (#70) 4 days ago. He had to explain it a little more in a 2nd post thanks to TileHammer who asked if Hawx8901 could elaborate, which he did in post #73.

"Of course, so what I found before was that my IPV4 DNS server showed 1.1.1.1 and 1.0.0.1, after the reset it changed to just my router's IP address. To change the IPV4 address to match the routers IP, you need to right click on your network on the bottom right of the screen and click on "open network and sharing center." After that find "change apapter options," click it. Right click on the network you're currently using and select properties. Find where it says "Internet Protocol Version 4(TCP/IPV4)," click on it to highlight it. After that look under the list and click on properties. On that screen you should see DNS server on the bottom. Make sure that it is set to "Obtain DNS server address automatically" and hopefully that should enable you to play online."

Now I am not a computer expert and therefore not that good at the internet-of-things and how it actually works, but I did manage to follow his instructions. Problem was for me though that everything looked fine at my end. So what to do? Was this another dead end. Then I got a hunch. Since there were no numbers at all representing IPV4 DNS-server I had to try and fill in those numbers myself that were mentioned in the post: 1.1.1.1 and 1.0.0.1 as they were not there.

[img][/img]

I then checked status of XBOX networking and HELLO the server connectivity issue was GONE! I was now CONNECTED. BUT I still had a problem with NAT and TEREDO. I am so sorry about this but I can not find who posted this text that follows (EDIT IT WAS ETHERMAZE, FIRST POST ON PAGE 4!):

"As unbelievable as this may be, I fixed the issue by enabling automatic startup of the windows update service.
Open the Services window, locate the Windows Update Service, open its Properties and select Automatic as Startup Type. Apply and start the service.
Hope it helps!"


So I checked the status of the Windows Update Service and wouldn't you believe it: IT WASN'T RUNNING. So I right-clicked it and entered the admin-version of services and RESTARTED it. It was already marked as an automatic startup (which makes me wonder if it really should be on manual but I'll leave that up to each and everyone).

Anyhow after restarting it my XBOX networking status on my PC became as follows:

[img][/img]

and in my XBOX-APPLICATION:

[img][/img]

My packet loss went down from 50% to 7% and joining an ONLINE-SESSION in the game took about 10 SECONDS!


TO SUMMARIZE THE TWO SIMPLE STEPS THAT FINALLY FIXED IT FOR ME:

1. MANUALLY ENTER DNS-SERVER INFO WITH 1.1.1.1 AND 1.0.0.1 INSTEAD OF HAVING IT ON AUTOMATIC

2. RE-START THE WINDOWS UPDATE SERVER (MINE SEEMS TO SHUT DOWN EVERY RE-BOOT)

START THE GAME


HOPE THIS HELPS!


EDIT: I have since posting this noticed that the Internet Protocol Version 4 Properties change settings back to "Obtain DNS server address automatcially". I noticed it when the game suiddenly wanted to sync my game with the cloud. All I had done was restart the game as I had changed the graphic settings so I suspect that is what caused this. The game couldn't sync and alerted me that internet connection instability was evident. I alt-tabbed and re-entered 1.1.1.1 as primiary and 1.0.0.1 as backup, got back into the game, and internet connection was now stabilized. So heads up regarding that: I have to re-start windows update service after a computer-reboot and manually re-enter the DNS-info after a Forza 4 re-start.

Sincerely,
awaken3D / Fredrik

Edited by user Sunday, October 7, 2018 12:31:32 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#93 Posted : Sunday, October 7, 2018 3:06:10 PM(UTC)
. Run command Prompt as administrator
2. Type "netsh" and press enter
3. Type "int teredo" and press enter
4. Type "set state disabled" and press enter
5. Type "int ipv6" and press enter
6. Type "set teredo client" and press enter

Worked for me! Didnt do anything previous info
Rank: Driver's Permit
#94 Posted : Sunday, October 7, 2018 7:44:26 PM(UTC)
I installed and started playing on the PC for the sweet sweet 4k love (already played it on the XBOX One X, but don't have a 4k tv) Thursday afternoon. No issues. Friday? No issues. Saturday? No issues. Sunday? Can't connect to live servers. Check my network status in the XBOX App and everything is good. Search online and found this thread. Tried everything here short of reinstalling Windows (that's not happening) and still fails to connect. Fire it up on the XBOX again and it works fine. Again, for emphasis, this worked fine on the PC Thursday, Friday and Saturday. No changes made to the PC between when I closed out of the game Saturday night and when I launched it Sunday morning. Quick summary of the issue I'm experiencing:

When I launch forza horizon 4 and press A to start, I get:

Failed to check for updates. Error Code: 0x87af000b. Please try again later.

Press A to start again, and then continue and the game loads.

Can use my forzathon points to purchase items, view livery galleries, etc.

A few minutes in, I receive “Due to network problems, unable to connect to the game server at this time.

Press X to view diagnostics: Nothing that could be considered diagnostics displayed. Just, "Unable to join session."

Retry

A few minutes later, the “Due to network problems” error returns. I am unable to play online on pc.


Attempted to uninstall/reinstall the game. Hit the windows key, find Forza Horizon 4, right click, select uninstall, verify I want to reinstall and..........nothing effing happens. I can't even uninstall/reinstall the game =/

I miss the 4k pretty stuffs. Please tell me how to fix this haha
Rank: Driver's Permit
#95 Posted : Monday, October 8, 2018 2:26:11 PM(UTC)
Today I contacted the support and I was given the following tips to be made regarding the problem:

Check for updates for Windows 10

1. Uninstall the game

2. To ensure that you have the latest
updates, click Start and type "Updates" in the
of research. After upgrading, perform a full shutdown and restart the
PRAÇA.


3. Administrator account

Log on to Windows 10 with an account
administrator. This solves most of the related cases.


4. Downloading a Free Application

1. Open the Microsoft Store, then click the profile photo in the upper right corner.
2. If you have multiple accounts
connected, exit all of them, but leave the linked e-mail account connected.
to the purchase of the game.
3. Then, in the Microsoft Store, download any free application. Download the game again
4. Try to play the title again through the "Library" page of the
Microsoft Store.

Run the Microsoft Tool

Access the link provided and save / run the tool. Follow the on-screen instructions to solve / repair your problem.
http://go.microsoft.com/fwlink/p/?LinkId=271185
?
 
• Disable the development mode

1. Press Windows + R
2. Type Powershell and press Enter.
3. Copy and paste the text below into the
Powershell and press Enter.

Get-AppXPackage | Foreach {Add-AppxPackage
-DisableDevelopmentMode -Register
"$ ($ _. InstallLocation) \ AppXManifest.xml"}


Check if the Time / Date of your PC is correct

If the clock on your PC is out of sync
with the rest of the world, errors may arise. The best solution is to click the
Clock on your Desktop and select "Set Date / Time". An
new screen will appear with the option to set the time and the time zone
automatically. It is best to select both and reboot your machine if
required.

As it turns out, my watch was a few minutes late and this made it impossible for me to play online causing the famous DNS error and also blocking my access to the XBOX app server.

I hope it helps someone.
Rank: Driver's Permit
#96 Posted : Tuesday, October 9, 2018 11:25:38 AM(UTC)
GUYS PLEASE READ IF YOURE STILL HAVING TROUBLE AFTER TRYING THE PREVIOUS METHODS.

So i did what everyone else has properly done, tried everything everyone has said. Then found a xbox help different to the one i had already tried. It said check to make sure date and time was correct on PC (bottom left). It wasnt! The time was a hour out. I thought if its that im going to lose my S*@*. After hours of trying to fix it, i changed the time (Auto detect time zone was off) and it worked. Havent been more fuming and happy at the same time. Hope this helps some people. Cheers guys
Rank: Driver's License
#97 Posted : Wednesday, October 10, 2018 4:49:59 PM(UTC)
Originally Posted by: BiftyTime Go to Quoted Post
Been googling this since the game came out, i've tried everything listed here and nothing worked. Came across a post on MS forums and it worked for me!!

Uninstall update KB4457142, restart and boom!!!


THIS WORKED!!!!!

Thanks man, I had given up.

Rank: Driver's Permit
#98 Posted : Sunday, October 14, 2018 7:38:32 AM(UTC)
Well, I found a solution to my problem. I disabled IPV6 in my network adapter.
Rank: Driver's Permit
#99 Posted : Monday, October 15, 2018 7:11:53 PM(UTC)
This is one that's going to cause some of you to smack yourself right in the FACE!

Have you already tried EVERYTHING in this thread and none of it has worked? Are you SURE there isn't something you've forgotten??

TRY DISABLING YOUR AD BLOCKER!!

(I had AdFender running and as soon as I disabled it the game connected)

ARRRGGGHHHH!!
Rank: Driver's Permit
#100 Posted : Wednesday, October 17, 2018 1:50:42 PM(UTC)
Hi guys.
Tried everything except reinstalling the system

network connection: connected
xbox live services: working
lag: -1ms
packet loss: 100%
network type NAT: strict
server connection: connected

Сhecked on system with windows 10 version 1803 - everything works perfectly.
Problem only on system version 1809.
The same problem on two computers.

Any ideas?
5 Pages<<2345PrevNext

Notification

Icon
Error