This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
5 Pages12345PrevNext
Rank: Racing Permit
#51 Posted : Monday, October 1, 2018 5:58:34 PM(UTC)
I found a video and new fix you guys can try, it has worked for bunch of people so far

type in CMD for command prompt and right click to use as administrator

netsh interface teredo set state disable

netsh interface set state type=default

netsh interface set state enterpriseclient (this will change the type name from client to enterpriseclient )

netsh interface teredo show state (this will show the new type name you changed)

netsh interface teredo set state servername-teredo.remlab.net

Load Xbox App and go to settings then Networking and let it load it should say connected where it used to say blocked
Rank: Driver's Permit
#52 Posted : Monday, October 1, 2018 6:32:11 PM(UTC)
This issue isn't just on my PC.. it is on my xbox one too. I reinstalled horizon 3 and the online works fine there. I'm pretty sure its something they need to turn on in horizon 4 lol
Rank: Driver's License
#53 Posted : Monday, October 1, 2018 7:03:01 PM(UTC)
It is very frustrating when everyone keeps pasting the same solution like the one above which doesn’t work. I suggest everyone with this problem stop trying to fix it themselves by amending cmd. Because if you are like me you don’t know what you are doing to your pc. For all you know you could be making your system vulnerable to attacks. Just wait for official fixes.
Rank: Driver's Permit
#54 Posted : Monday, October 1, 2018 7:03:36 PM(UTC)
I have no Answer for the ticket i placed. i dont know what to do i keep getting this error and i have everything fine in the Xbox Conection test.

[img=https://p9.zdusercontent.com/attachment/2111964/ndAz0e47fARuOV6lLnEx8RVzm?token=eyJhbGciOiJkaXIiLCJlbmMiOiJBMTI4Q0JDLUhTMjU2In0..Cwgb9WAJl-HbmP0KqKnFBQ.aUpG4sHQoBRa90zp3fTqGCAzOJs2AAN4docm_3y9_IKmulJvt3w7_6K-x8Mmgi8oIDjGs5HsHe5MK0KeZi5Ivd9vfnLZEeaeUmJyLpcZvQdF9dR6TXySir-i-2Ym8pPkBeyad-QMyQFo4g9aDAAOzkk8zxmuYzE7jsJyP445Msw6I__14sOWirPFfjddLZTgh0Lj-qXaCRYaCqft7g-wwFrNrRW3FWi3rBwpOHViserAsB9UePq7pGnOXmA6vUCsg8vbJlm8b0OfubTjzdipqm6F91Pbmf6VbaUPgKxQDBw.GgffQ1ax7cMOLarzqqwXFg]Error[/img]

[img=https://p9.zdusercontent.com/attachment/2111964/6tlOHGGkpM8RbkXssf4Px7sDw?token=eyJhbGciOiJkaXIiLCJlbmMiOiJBMTI4Q0JDLUhTMjU2In0..ADFcbcen4ZdhKvO6_Ccjkw.fJldvaLR2UAuomNajIn-v0WQ9G12P22DES1TnmWJRiYQHHoSK9cNnaeqmUW6Aw6C2sQ4f5QxByCUwvqQWt7fnd8i3MFiMy5Ey4jGZMhlb2oEaOaAqYw2edjZr7LoUgkdaj9E2J8f8JZWQbS1_GxG0pgQwvXQRlsGH4fO_AqC1Xy3SFQykoUmRlsZyk-nvf_ZkW1svCWEEomRNQqZ69g5vbVIwItT5q2ji3q6oxwDs5dzcmvoAvFGhqdHknOeVb5PCG6sNjrUygecEP7D2B_gWOiHAvEiTAsiAEeWowRmiPE.gjPEptweR3WlYGgkLWBaYA]Xbox Status[/img]


just my luck. i wish i could get my money back but i Guess is a no go in digital media.
Rank: Driver's License
#55 Posted : Monday, October 1, 2018 7:06:25 PM(UTC)
Double post

Edited by user Monday, October 1, 2018 11:26:45 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#56 Posted : Monday, October 1, 2018 7:13:26 PM(UTC)
My NAT is open and connectivity is ok, still can't join online and keep getting DNS error, i am from Singapore and is it region problem?
Rank: Driver's License
#57 Posted : Monday, October 1, 2018 7:56:00 PM(UTC)
None of these solutions like the one above never work for me. I suggest everyone with this problem stop trying to fix it themselves by amending cmd. Because if you are like me you don’t know what you are doing to your pc. For all you know you could be making your system vulnerable to attacks. Just wait for official fixes.
Rank: Racing Permit
#58 Posted : Monday, October 1, 2018 8:06:04 PM(UTC)
Originally Posted by: SAS Bacon Go to Quoted Post
I found a video and new fix you guys can try, it has worked for bunch of people so far

type in CMD for command prompt and right click to use as administrator

netsh interface teredo set state disable

netsh interface set state type=default

netsh interface set state enterpriseclient (this will change the type name from client to enterpriseclient )

netsh interface teredo show state (this will show the new type name you changed)

netsh interface teredo set state servername-teredo.remlab.net

Load Xbox App and go to settings then Networking and let it load it should say connected where it used to say blocked



You are going to have latency issues by setting the severname to remlab.net, it's supposed to be a microsoft domain. It should be teredo.ipv6.microsoft.com if you're going to set it manually, which I don't recommend.
Rank: Racing Permit
#59 Posted : Monday, October 1, 2018 11:27:18 PM(UTC)
Originally Posted by: Psythet Go to Quoted Post
Originally Posted by: iM Skruffy Go to Quoted Post
found this on another post. it worked for me and other peoples, try it out :)

1. Click Start , type services.msc in Start search box and hit Enter.
2. Right-click the Peer Networking Grouping service and select Properties .
3. Check if the service is started; if not, right-click and select Start .
4. You may also set the Startup type to Automatic under Properties .
5. Click OK .
and restart the computer.
if that dosent work. do this to.

. Run command Prompt as administrator
2. Type "netsh" and press enter
3. Type "int teredo" and press enter
4. Type "set state disabled" and press enter
5. Type "int ipv6" and press enter
6. Type "set teredo client" and press enter

i did both steps just to be sure before restarting my pc
it seems to be a teredo issue.

it still needs to be fully fixed by Devs


Advice do not spend long times looking thru Car sections or you might lose connection to server.

Enjoy


^ This, the teredo issue is 100% the problem, upon doing this I can now connect to Horizon Life, you're a life saver.


I do not have teredo on my pc and no idea why it dont

Rank: Racing Permit
#60 Posted : Monday, October 1, 2018 11:35:51 PM(UTC)
ugh a pain

Edited by user Monday, October 1, 2018 11:40:31 PM(UTC)  | Reason: Not specified

Rank: Racing Permit
#61 Posted : Tuesday, October 2, 2018 4:54:57 AM(UTC)
Originally Posted by: Bounty44 Go to Quoted Post
Originally Posted by: SAS Bacon Go to Quoted Post
I found a video and new fix you guys can try, it has worked for bunch of people so far

type in CMD for command prompt and right click to use as administrator

netsh interface teredo set state disable

netsh interface set state type=default

netsh interface set state enterpriseclient (this will change the type name from client to enterpriseclient )

netsh interface teredo show state (this will show the new type name you changed)

netsh interface teredo set state servername-teredo.remlab.net

Load Xbox App and go to settings then Networking and let it load it should say connected where it used to say blocked



You are going to have latency issues by setting the severname to remlab.net, it's supposed to be a microsoft domain. It should be teredo.ipv6.microsoft.com if you're going to set it manually, which I don't recommend.

under enterpriseclient in show state winx=microsoft
its on the microsoft website in the forums, check again
Rank: Racing Permit
#62 Posted : Tuesday, October 2, 2018 5:31:11 AM(UTC)
Originally Posted by: DarkKrytos Go to Quoted Post
Originally Posted by: Psythet Go to Quoted Post
Originally Posted by: iM Skruffy Go to Quoted Post
found this on another post. it worked for me and other peoples, try it out :)

1. Click Start , type services.msc in Start search box and hit Enter.
2. Right-click the Peer Networking Grouping service and select Properties .
3. Check if the service is started; if not, right-click and select Start .
4. You may also set the Startup type to Automatic under Properties .
5. Click OK .
and restart the computer.
if that dosent work. do this to.

. Run command Prompt as administrator
2. Type "netsh" and press enter
3. Type "int teredo" and press enter
4. Type "set state disabled" and press enter
5. Type "int ipv6" and press enter
6. Type "set teredo client" and press enter

i did both steps just to be sure before restarting my pc
it seems to be a teredo issue.

it still needs to be fully fixed by Devs


Advice do not spend long times looking thru Car sections or you might lose connection to server.

Enjoy


^ This, the teredo issue is 100% the problem, upon doing this I can now connect to Horizon Life, you're a life saver.


I do not have teredo on my pc and no idea why it dont


Sometimes teredo doesnt show and is missing but is there, i had this issue
Rank: Driver's License
 1 user liked this post.
#63 Posted : Tuesday, October 2, 2018 5:55:47 AM(UTC)
I just loaded up horizon 3 on pc and tried to play an online adventure and within 1 min i am already in a game. I come to a conclusion that this issue has nothing to do with windows 10 which would explain why none of these solutions work. This is an issue with horizon 4 and or the servers or the lack of servers.
Rank: Driver's Permit
#64 Posted : Tuesday, October 2, 2018 7:58:07 AM(UTC)
It can't be Teredo issue. I have FH3 fully playable in multiplayer. Every network settings seems fine. Prologue is complete. They should fix this out since the game is already out but lot of player can't connect to Horizon Life.
Rank: Driver's Permit
#65 Posted : Tuesday, October 2, 2018 11:24:47 AM(UTC)
Originally Posted by: RIDIVAOK Go to Quoted Post
Hi Guys.

The solutions will not work.
Server Side problem.
It is a matter of luck to join this server or not.

Wait for the bug fixes.


Would love to know where you are getting your information from, because all of the servers are running fine.

I solved the problem with the method that I posted earlier and can now connect without fail every time I play the game.
Rank: Driver's License
#66 Posted : Tuesday, October 2, 2018 4:21:58 PM(UTC)
Yeah this definitely a problem with horizon 4 and it’s servers.!unless developers acknowledge and fix their issues nothing will work. FH4 is the only game with this problem that should be the biggest clue that the problem is with the developer’s end.
Rank: Driver's License
#67 Posted : Tuesday, October 2, 2018 4:24:13 PM(UTC)
Yeah this definitely a problem with horizon 4 and it’s servers.!unless developers acknowledge and fix their issues nothing will work. FH4 is the only game with this problem that should be the biggest clue that the problem is with the developer’s end.
Rank: Driver's Permit
#68 Posted : Tuesday, October 2, 2018 6:07:48 PM(UTC)
Originally Posted by: eyros2k Go to Quoted Post
Likewise for me - unable to connect to Horizon Life. Completed prologue, playing on PC. The diagnostic shows attempts to ping a euro server, although I'm on the west coast of USA.
https://imgur.com/a/tHRBsxW


I have the same pop up as you did ! please help to fix it microsoft
Rank: Driver's Permit
#69 Posted : Tuesday, October 2, 2018 6:52:56 PM(UTC)
Same problem here in Singapore
Rank: Driver's Permit
#70 Posted : Tuesday, October 2, 2018 9:51:51 PM(UTC)
For everyone having this issue still, I found a potential fix for you(only if you have an open NAT connection already). So I hard resetted my PC recently and noticed that my IPV4 DNS server was matching with my router's default IP address. Before the reset it didn't match the router's. If you have a different IP showing in your DNS than your router's IP address, you won't be able to connect online. Make sure you change the IPV4 DNS back to the router's default IP address. I hope this works for those that were in the same boat as me.
Rank: Driver's Permit
#71 Posted : Wednesday, October 3, 2018 2:24:52 AM(UTC)
Originally Posted by: Hawx8901 Go to Quoted Post
For everyone having this issue still, I found a potential fix for you(only if you have an open NAT connection already). So I hard resetted my PC recently and noticed that my IPV4 DNS server was matching with my router's default IP address. Before the reset it didn't match the router's. If you have a different IP showing in your DNS than your router's IP address, you won't be able to connect online. Make sure you change the IPV4 DNS back to the router's default IP address. I hope this works for those that were in the same boat as me.


Could you clarify this a bit more? I also did a reset of my PC once in an attempt to fix the issue, and my IPV4 address didn't change before or after the reset.
Rank: Driver's License
#72 Posted : Wednesday, October 3, 2018 3:05:35 AM(UTC)
day 5 STILL HAVING THIS ISSUE!!!!!!!! FIX THIS ALREADY HOLY GOD
Rank: Driver's Permit
#73 Posted : Wednesday, October 3, 2018 5:13:13 AM(UTC)
Originally Posted by: TileHammer Go to Quoted Post
Originally Posted by: Hawx8901 Go to Quoted Post
For everyone having this issue still, I found a potential fix for you(only if you have an open NAT connection already). So I hard resetted my PC recently and noticed that my IPV4 DNS server was matching with my router's default IP address. Before the reset it didn't match the router's. If you have a different IP showing in your DNS than your router's IP address, you won't be able to connect online. Make sure you change the IPV4 DNS back to the router's default IP address. I hope this works for those that were in the same boat as me.


Could you clarify this a bit more? I also did a reset of my PC once in an attempt to fix the issue, and my IPV4 address didn't change before or after the reset.


Of course, so what I found before was that my IPV4 DNS server showed 1.1.1.1 and 1.0.0.1, after the reset it changed to just my router's IP address. To change the IPV4 address to match the routers IP, you need to right click on your network on the bottom right of the screen and click on "open network and sharing center." After that find "change apapter options," click it. Right click on the network you're currently using and select properties. Find where it says "Internet Protocol Version 4(TCP/IPV4)," click on it to highlight it. After that look under the list and click on properties. On that screen you should see DNS server on the bottom. Make sure that it is set to "Obtain DNS server address automatically" and hopefully that should enable you to play online.

Rank: Driver's Permit
#74 Posted : Wednesday, October 3, 2018 6:26:26 AM(UTC)
i cant connect to any onlinemode, playing since 5days and not seen one human opponent....
Rank: Driver's Permit
#75 Posted : Wednesday, October 3, 2018 7:35:01 AM(UTC)
Originally Posted by: Hawx8901 Go to Quoted Post
Originally Posted by: TileHammer Go to Quoted Post
Originally Posted by: Hawx8901 Go to Quoted Post
For everyone having this issue still, I found a potential fix for you(only if you have an open NAT connection already). So I hard resetted my PC recently and noticed that my IPV4 DNS server was matching with my router's default IP address. Before the reset it didn't match the router's. If you have a different IP showing in your DNS than your router's IP address, you won't be able to connect online. Make sure you change the IPV4 DNS back to the router's default IP address. I hope this works for those that were in the same boat as me.


Could you clarify this a bit more? I also did a reset of my PC once in an attempt to fix the issue, and my IPV4 address didn't change before or after the reset.


Of course, so what I found before was that my IPV4 DNS server showed 1.1.1.1 and 1.0.0.1, after the reset it changed to just my router's IP address. To change the IPV4 address to match the routers IP, you need to right click on your network on the bottom right of the screen and click on "open network and sharing center." After that find "change apapter options," click it. Right click on the network you're currently using and select properties. Find where it says "Internet Protocol Version 4(TCP/IPV4)," click on it to highlight it. After that look under the list and click on properties. On that screen you should see DNS server on the bottom. Make sure that it is set to "Obtain DNS server address automatically" and hopefully that should enable you to play online.




dont works for me, but thanks for the try :/
5 Pages12345PrevNext

Notification

Icon
Error