This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
5 Pages1234>>PrevNext
Rank: Driver's Permit
#26 Posted : Saturday, September 29, 2018 5:29:56 PM(UTC)
how do i know if i have this Teredo thing?
Rank: Driver's Permit
#27 Posted : Saturday, September 29, 2018 6:14:48 PM(UTC)
Originally Posted by: iM Skruffy Go to Quoted Post
found this on another post. it worked for me and other peoples, try it out :)

1. Click Start , type services.msc in Start search box and hit Enter.
2. Right-click the Peer Networking Grouping service and select Properties .
3. Check if the service is started; if not, right-click and select Start .
4. You may also set the Startup type to Automatic under Properties .
5. Click OK .
and restart the computer.
if that dosent work. do this to.

. Run command Prompt as administrator
2. Type "netsh" and press enter
3. Type "int teredo" and press enter
4. Type "set state disabled" and press enter
5. Type "int ipv6" and press enter
6. Type "set teredo client" and press enter

i did both steps just to be sure before restarting my pc
it seems to be a teredo issue.

it still needs to be fully fixed by Devs

Advice do not spend long times looking thru Car sections or you might lose connection to server.

Enjoy


(OP) Tried to Port Forward and no luck... will try this next. Crossing my fingers it works!!

Edit- Sigh, still not working. Guess I can wait for a hot fix

Edited by user Saturday, September 29, 2018 7:48:16 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#28 Posted : Saturday, September 29, 2018 6:19:40 PM(UTC)
use in Cmd window as Admin

Second command shows state of Teredo on your system, ran first command, teredo came online, now i can connect to Horizon live

netsh int ipv6 set teredo enterpriseclient

netsh interface Teredo show state
Rank: Driver's Permit
#29 Posted : Saturday, September 29, 2018 6:27:33 PM(UTC)
oops signed in wrong account, before may be double post

1. show if teredo disabled - netsh interface Teredo show state

2. Enables Teredo on IPV6 adapter - netsh int ipv6 set teredo enterpriseclient

3. show teredo again should be enabled and you can get on horizon life, and i did try the above mentioned thing as well.




Rank: Driver's Permit
#30 Posted : Saturday, September 29, 2018 7:52:11 PM(UTC)
Tried both fixes and neither worked, has anyone else had success with any other fixes.
Rank: Racing Permit
#31 Posted : Saturday, September 29, 2018 9:34:55 PM(UTC)
Originally Posted by: iM Skruffy Go to Quoted Post
found this on another post. it worked for me and other peoples, try it out :)

1. Click Start , type services.msc in Start search box and hit Enter.
2. Right-click the Peer Networking Grouping service and select Properties .
3. Check if the service is started; if not, right-click and select Start .
4. You may also set the Startup type to Automatic under Properties .
5. Click OK .
and restart the computer.
if that dosent work. do this to.

. Run command Prompt as administrator
2. Type "netsh" and press enter
3. Type "int teredo" and press enter
4. Type "set state disabled" and press enter
5. Type "int ipv6" and press enter
6. Type "set teredo client" and press enter

i did both steps just to be sure before restarting my pc
it seems to be a teredo issue.

it still needs to be fully fixed by Devs

Advice do not spend long times looking thru Car sections or you might lose connection to server.

Enjoy


This doesn't work for me, nor does the diagnostic support pages on the Xbox live networking test in windows 10 settings. I've tried everything listed but can still see the test going from open/connected to a teredo every few minutes. I've even tried resetting windows firewall, removing my antivirus program, resetting all of my network adapters, disabling all but my primary network adapters. Nothing helps this issue.
Rank: Driver's License
#32 Posted : Saturday, September 29, 2018 10:59:59 PM(UTC)
I had to deactivate all other network adapters. Works perfectly.
Rank: Driver's Permit
 3 users liked this post.
#33 Posted : Saturday, September 29, 2018 11:49:32 PM(UTC)
Yo, if you are from Germany and use a FritzBox, make sure you have the Teredo filter deactivated in your FritzBox settings.
It worked for me now.
Rank: Racing Permit
#34 Posted : Sunday, September 30, 2018 1:05:23 AM(UTC)
Before entering the above lines, check if 'IP Helper' in 'services.msc' is launched. If not, then launch it and the type.

Moreover you can try this in cmd:

You can try to type this:

ipconfig /flushdns

ipconfig /registerdns

ipconfig /release

ipconfig /renew

NETSH winsock reset catalog

NETSH int ipv4 reset reset.log

NETSH int ipv6 reset reset.log

Or this:
netsh int teredo set state natawareclient

Or this:
netsh interface Teredo set state type=default

Or this:
1. Click Start , type services.msc in Start search box and hit Enter.
2. Right-click the Peer Networking Grouping service and select Properties .
3. Check if the service is started; if not, right-click and select Start .
4. You may also set the Startup type to Automatic under Properties .
5. Click OK .
and restart the computer. if that dosent work. do this to.

You can also try to do a system format or beg for any answer from PG/Microsoft, however, a lot of players are waiting for 2 years.
Rank: Driver's Permit
#35 Posted : Sunday, September 30, 2018 3:46:12 AM(UTC)
Hey guys I know this one is annoying, I have been trying to figure it out for some time.

It is to do with the teredo client which is a legacy client for windows systems and does not function very well on windows 10.

The post with the fix through changing the teredo client should work, but if you are still having problems, open CMD as admin and type command: interface teredo show state
If the state is labeled as offline then you will not be able to connect to horizon life.
Type command: netsh interface teredo set state type=enterpriseclient
this should activate the teredo client and allow you to access horizon life, unfortunatly it is a case of repeating before running the game on each system restart.
double check the state again by typing command: interface teredo show state
Hopefully there will be a fix soon to resolve this issue but in the mean time I hope this helps a lot of you out :)
Rank: Driver's Permit
#36 Posted : Sunday, September 30, 2018 5:05:58 AM(UTC)
I have the same issue. I've tried all of what was mentioned above and still the same issue.

Using Virgin Media in the UK, in modem mode with a Netgear R6400v2 router. Only game with issues. I am on PC too.
Rank: Driver's License
#37 Posted : Sunday, September 30, 2018 5:06:35 AM(UTC)
tried both all the solutions on this page but unfortunately nothing works.
Rank: Driver's Permit
 1 user liked this post.
#38 Posted : Sunday, September 30, 2018 5:32:13 AM(UTC)
Teredo isn't the problem. My Networks works perfectly. NAT is Open Connection is stable. under CMD -> show state teredo works fine.

Other games, like Forza Horizon 3 works too. No problems with connection to online lobbys.

Only FH4 makes Problems. So it have to be a problem IN FH4, not with teredo.

The Support only send the same solutions, which are posted here. Copy Paste haha
We have to wait for a fix from the devs. 100€ for nothing. Last time i preorderd something from Microsoft.
Rank: Racing Permit
 2 users liked this post.
#39 Posted : Sunday, September 30, 2018 6:27:19 AM(UTC)
EDIT: Looks like it works now. I did nothing.

Forza 7 and Horizon 3 Multiplayer work fine for me, Horizon 4 not.

This is the message i get every time:

Edited by user Sunday, September 30, 2018 8:06:30 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#40 Posted : Sunday, September 30, 2018 6:45:52 AM(UTC)
To those still not working. Try resetting your IP helper in the services.
Start, "services"-> "IP Helper" --> "stop" --> "start". After that check your xbox app network. This worked for me.
Rank: Driver's Permit
#41 Posted : Sunday, September 30, 2018 6:52:44 AM(UTC)
Originally Posted by: Nyovix Go to Quoted Post
To those still not working. Try resetting your IP helper in the services.
Start, "services"-> "IP Helper" --> "stop" --> "start". After that check your xbox app network. This worked for me.


These are the first tips that you can find online about the issue, most of us have already tried every one of these, I strongly believe that this is not a configuration issue, they need to look into it and fix the problem. Other games work out of the box without the need to use services, command prompt or fiddle with adapters. Their networking is sketchy.

(Also many people say they have no problems according to the xbox app, me included, I was playing FH3 a week ago just fine)
Rank: Racing Permit
#42 Posted : Sunday, September 30, 2018 8:51:21 AM(UTC)
Originally Posted by: TheSZiMRE Go to Quoted Post
Originally Posted by: Nyovix Go to Quoted Post
To those still not working. Try resetting your IP helper in the services.
Start, "services"-> "IP Helper" --> "stop" --> "start". After that check your xbox app network. This worked for me.


These are the first tips that you can find online about the issue, most of us have already tried every one of these, I strongly believe that this is not a configuration issue, they need to look into it and fix the problem. Other games work out of the box without the need to use services, command prompt or fiddle with adapters. Their networking is sketchy.

(Also many people say they have no problems according to the xbox app, me included, I was playing FH3 a week ago just fine)


This.

Microsoft needs to respond to the issue. This forum and the Microsoft community support pages are filled with PC network connectivity issues with this game that have gone completely ignored and unanswered by anyone from Microsoft. We just keep getting spammed with the same copy/paste messages from the troubleshooting steps from Forza 7 which do not fix this issue. People that are saying it fixed their issue, I guarantee the issue is back as soon as they restart their computer. These solutions only temporarily work if they do at all.
Rank: Driver's Permit
#43 Posted : Sunday, September 30, 2018 10:20:53 AM(UTC)
Finally got mine to work, it does definitely have something to do with teredo client. Using the "netsh int ipv6 set teredo enterpriseclient" was what fixed it for me.
Rank: Driver's Permit
#44 Posted : Sunday, September 30, 2018 10:32:54 AM(UTC)
Im on PC aswell and i dont know if any of you have the same problem as me because for the first 2 days horizon life worked for me but today all of a sudden it just stopped working and it just says "finding horizon life session" forever and i dont even get an error message most of the time :(
really wanna play online with other people again and compete in the forzathon live events, i paid 100 bucks for this its a shame that it is so badly developed on Pc...
Rank: Driver's Permit
 1 user liked this post.
#45 Posted : Sunday, September 30, 2018 9:18:06 PM(UTC)
Nothing seems to be working for me, i have OPEN NAT and i think Teredo is working but i still get a weird online message where everything says "Failed"

i dont know what to do and i paid this 100USD just to play this weekend and i cant play as it was meant to be..... so sad.
Rank: Driver's Permit
#46 Posted : Monday, October 1, 2018 12:42:07 PM(UTC)
Hi everyone!

I have experienced the same issue as you guys and tried almost everything until i found a solution for me...

***SOLUTION***
1. In search bar for Windows 10 type "Check for updates"
2. In there, search for new updates and install them.
3. DONE


In my case I realised that the Windows 10 ISO that I got from Microsoft last week was outdated and therefore missing the April Update, solved all my problems, just wish I tried this before opening 7 ports and trying everything with teredo and IP Helper and so on...
Rank: Driver's Permit
#47 Posted : Monday, October 1, 2018 12:47:55 PM(UTC)
Originally Posted by: Jolesson Go to Quoted Post
Hi everyone!

I have experienced the same issue as you guys and tried almost everything until i found a solution for me...

***SOLUTION***
1. In search bar for Windows 10 type "Check for updates"
2. In there, search for new updates and install them.
3. DONE


In my case I realised that the Windows 10 ISO that I got from Microsoft last week was outdated and therefore missing the April Update, solved all my problems, just wish I tried this before opening 7 ports and trying everything with teredo and IP Helper and so on...



Sadlly i got everything up to date, and i have tried every Teredo soution out there and still cant connect. i dont know what else to do man. i posted a Ticket they Answered on saturday but havent heard of them since. they basicly told me to fix Teredo anyway.
Rank: Driver's Permit
#48 Posted : Monday, October 1, 2018 3:04:59 PM(UTC)
I had same Problem and solved it.

First of all i deactivated the activated teredo filter in my Fritz box.

Second i go to Windows settings, gaming, X-Box Network and checked the Connection Status.

For me all was fine only Server connectivity was blocked.

I solved this when i activated my Windows Firewall (had this off normally…).

After i switched it on and click in xbox-network on "check Status" Server connectivity was "connected".


This was the solution for me, i could Play now online.


Hope this helps for someone.
Rank: Driver's Permit
#49 Posted : Monday, October 1, 2018 3:09:30 PM(UTC)
Hi Guys.

The solutions will not work.
Server Side problem.
It is a matter of luck to join this server or not.

Wait for the bug fixes.
Rank: Driver's Permit
#50 Posted : Monday, October 1, 2018 3:44:43 PM(UTC)
toredo method didn't work for me on Windows 10
5 Pages1234>>PrevNext

Notification

Icon
Error