15 Pages<<910111213>>PrevNext
Rank: Driver's Permit
 1 user liked this post.
#251 Posted : Monday, October 22, 2018 6:41:15 PM(UTC)
Launching the game yesterday night and it immediately put me in a session for 30 mins before disconnected me. I'm really sure now it's not my ISP or my router setting, and by extension, Windows itself, since all these are very "static" in the sense that it won't change for weeks, months, or even years. The only floating point that I can think of so far is the Horizon server.

TBH at this point I'm just gonna post here everyday to bump up the thread for awareness.
Rank: Driver's Permit
#252 Posted : Monday, October 22, 2018 10:32:51 PM(UTC)
Originally Posted by: EdwardSeong Go to Quoted Post
Launching the game yesterday night and it immediately put me in a session for 30 mins before disconnected me. I'm really sure now it's not my ISP or my router setting, and by extension, Windows itself, since all these are very "static" in the sense that it won't change for weeks, months, or even years. The only floating point that I can think of so far is the Horizon server.

TBH at this point I'm just gonna post here everyday to bump up the thread for awareness.


might have been the new update today, going to check it out now to see if it is fixed.
Rank: Driver's License
#253 Posted : Monday, October 22, 2018 11:52:09 PM(UTC)
I saw some people was talking about VIP pass and Ultimate be maybe a cause of the issue, is that a real thing ?

I managed to have an OPEN Nat but still got the Server connectivity Blocked
The only way I managed it was to be on DMZ, removing all port forwarding and UPNP on my router.

I wish a dev came to answer things here


--- bumping post by the way
Rank: Driver's Permit
#254 Posted : Tuesday, October 23, 2018 7:29:17 AM(UTC)
Originally Posted by: lykaios97 Go to Quoted Post
might have been the new update today, going to check it out now to see if it is fixed.

I tried again today, doesn't work... Welp there's those rare times when I can connect to Horizon Life since last few weeks, but 99% of the chances it fails me.

Rank: Driver's Permit
#255 Posted : Tuesday, October 23, 2018 8:26:38 AM(UTC)
Thats what i get everytime i try to "go online".

https://abload.de/img/fixit28fhb.jpg

I did hours of researching, trying to get toredo running and unblocked ports on my router. Nothing works.
I was able to play online for the first week after the release, i have that problem on my pc and on my laptop.

Note: I own the VIP-Pass, bought the Ultimate Edition.


Should i make another topic or is a dev finally answering here?


Rank: Racing Permit
#256 Posted : Tuesday, October 23, 2018 8:38:27 AM(UTC)
I went to this link and it helped me ..NOW this may not work for everyone but I though why not post it .. this link is from a xbox engineer all I will say is reboot if you do whats listed .Like I said may or may not help

https://www.reddit.com/r...231806_error_when_using/

Edited by user Tuesday, October 23, 2018 8:39:24 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#257 Posted : Tuesday, October 23, 2018 10:37:22 AM(UTC)
The update that was released today didn't fix my issues. I also haven't got a reply to my support ticket that I submitted 9 days ago.
Rank: Driver's Permit
#258 Posted : Tuesday, October 23, 2018 10:38:01 AM(UTC)
The update that came out today, got my hopes out, but still the same thing. This is seriously awful now
Rank: Driver's Permit
#259 Posted : Tuesday, October 23, 2018 11:02:51 AM(UTC)
It's ridiculous, that the DNS error issue doesn't even appear among known issues list of FH4.

https://support.forzamot...1991068-FH4-Known-Issues

I was a complete fool that bought the Ultimate pass!
Dear developers, please say something!!
Rank: Driver's Permit
 2 users liked this post.
#260 Posted : Tuesday, October 23, 2018 12:21:17 PM(UTC)
After the update this issue still continues and devs still haven't responded to this issue. They can't just overcome this by simply saying nothing. This is a very serious issure and as this is the first time I bought a game from microsoft store, I will never ever gonna buy anything from them anymore unless this issue gets fixed or a developer responds to this thread. I will continue writing every single day to bump this thread unless someone responds. I have bought Ultimate Edition and I can't even play online that is very annoying.
Rank: Driver's License
#261 Posted : Tuesday, October 23, 2018 3:27:24 PM(UTC)
I have a ticket 19 days no reply.
Rank: Driver's License
#262 Posted : Tuesday, October 23, 2018 4:11:42 PM(UTC)
Guys : this morning I tried something

reserved my IP on my router for my computer
put my router in DMZ (remove all port forwarding, disable uPnP) with my computer ip reserved previously
changed parameter on the Network Adapter (computer) and put the reserved ip
added DNS primary 8.8.4.4 and secondary 8.8.8.8


I got
- NAT Type OPEN
- Server Connectivity : Connected


And i was able to join a session right after this (I will run longer test tonight)

Hope this dumb fix works for everyone, I was stuck on this issue since like day one.

Here few screen (router may differ from yours)











Rank: Driver's Permit
#263 Posted : Tuesday, October 23, 2018 5:49:34 PM(UTC)
I'm getting shafted, because I'm on PC. I finally fixed this BS teredo issue after spending 6+ hours researching instructions that did absolutely nothing. and taking a risk doing what a random online person said to do. Now I get a FH4 update and NOW I can't play online again? This is RETARDED. How is there no official statement on this? Just ignore us and we'll go away? I'd like $30 back out of the $60 and I'll keep single player or refund all $60 and I'll leave this game completely. I should be able to buy, download, and play as advertised.
Rank: Driver's License
#264 Posted : Tuesday, October 23, 2018 6:58:34 PM(UTC)
I have a ticket 19days still no reply.
Rank: Driver's License
#265 Posted : Tuesday, October 23, 2018 9:05:06 PM(UTC)
I tried everything and nothing helped until I uninstalled recent window 10 update KB4457142. After uninstall, my XBOX app server connectivity is no longer BLOCKED and I'm able to play online in FH4.
I had to disable windows updates because the uninstalled update was automatically reinstalled in few hours.
Rank: Driver's Permit
#266 Posted : Tuesday, October 23, 2018 9:08:46 PM(UTC)
Originally Posted by: EdwardSeong Go to Quoted Post
Originally Posted by: lykaios97 Go to Quoted Post
might have been the new update today, going to check it out now to see if it is fixed.

I tried again today, doesn't work... Welp there's those rare times when I can connect to Horizon Life since last few weeks, but 99% of the chances it fails me.



nope didn't work at all for me, still have to rely on vpn to get any connection.
Rank: Driver's Permit
#267 Posted : Wednesday, October 24, 2018 12:45:12 AM(UTC)
Im another customer, who bought Ultimate edition a month ago.. I also tried every advice from forum and nothing helped.. I hoped today update fixs it, but nothing changed. Pls dev's do something for us, fix it or give us our money back ASAP !
Rank: Driver's License
#268 Posted : Wednesday, October 24, 2018 4:09:27 AM(UTC)
I updated the game and now I don't have the error message,but I still can't join the session.I have the "joining online session" loading window at the top of the screen and it does nothing except the win10 shows an exclamation mark
at the network connection and says and can't connect to the internet due to some proxy error,yet I can browse the internet.
On xbox one S there is only a constant loading of horizon life.So the problem is still present and there are some new ones as I mentioned.
Rank: Driver's License
#269 Posted : Wednesday, October 24, 2018 5:56:04 AM(UTC)
Dear all


Here what I did,

Setup the TEREDO things through multiple command line and actually you need the most is to set the servername to be win10.ipv6.microsoft.com (to be sure to have something)

Now it's not only TEREDO (and 80% of time it is working but the issue is on 1 the router and 2 your setting on the network adapter )

I tried all solution about PORT FORWARDING, DISABLING/ENABLING IPv6 etc... no success

What I never tried before and maybe was just a bad understanding is to put your router in DMZ (so do not use PORT FORWARDING / UPnP at the same time) put an IP that you reserved for the platform you are using to play, for me I put an IP for my PC)

Now here the trick, do not use DNS on the router etc...

instead go to your network adapter, set the IPv4 to the IP you reserved for your PC, your gateway etc... then on the DNS part use 8.8.4.4 and 8.8.8.4

Also disable all other network adapter on windows.


This should give you
NAT OPEN
SERVER CONNECTIVITY CONNECTED

if the XBOX app show this... well, go make a shoot on the game, and somehow I could play online after many weeks and days of trying all solution all over the net

NOTE I got the ULTIMATE EDition and connect from Thailand


The below solution may be a part of the solution but never worked so far
- disabling, uninstalling, reinstalling teredo
- setting up and down and reset windows firewall
- port forwarding (over 60 port)
- installing gpedit.msc (on windows home) but this will not provide anything related to ipv6
- remove ipv6 support and reinstalling it
- VPN using japan , france, etc...
- and many other solution that I may not list there... you can find all solution in detail on my older posts...


HOPE everyone can a day solve their issue, because online it's open couple of cool things





Rank: Driver's License
#270 Posted : Wednesday, October 24, 2018 7:31:53 AM(UTC)
Accusation maybe? out of my patience...
Rank: Driver's License
 1 user liked this post.
#271 Posted : Wednesday, October 24, 2018 7:47:20 AM(UTC)
the new update did not fix anything..... the devs should at least apologise...
Rank: Driver's License
#272 Posted : Wednesday, October 24, 2018 8:31:39 AM(UTC)
Originally Posted by: beyoann Go to Quoted Post
Dear all


Here what I did,

Setup the TEREDO things through multiple command line and actually you need the most is to set the servername to be win10.ipv6.microsoft.com (to be sure to have something)

Now it's not only TEREDO (and 80% of time it is working but the issue is on 1 the router and 2 your setting on the network adapter )

I tried all solution about PORT FORWARDING, DISABLING/ENABLING IPv6 etc... no success

What I never tried before and maybe was just a bad understanding is to put your router in DMZ (so do not use PORT FORWARDING / UPnP at the same time) put an IP that you reserved for the platform you are using to play, for me I put an IP for my PC)

Now here the trick, do not use DNS on the router etc...

instead go to your network adapter, set the IPv4 to the IP you reserved for your PC, your gateway etc... then on the DNS part use 8.8.4.4 and 8.8.8.4

Also disable all other network adapter on windows.


This should give you
NAT OPEN
SERVER CONNECTIVITY CONNECTED

if the XBOX app show this... well, go make a shoot on the game, and somehow I could play online after many weeks and days of trying all solution all over the net

NOTE I got the ULTIMATE EDition and connect from Thailand


The below solution may be a part of the solution but never worked so far
- disabling, uninstalling, reinstalling teredo
- setting up and down and reset windows firewall
- port forwarding (over 60 port)
- installing gpedit.msc (on windows home) but this will not provide anything related to ipv6
- remove ipv6 support and reinstalling it
- VPN using japan , france, etc...
- and many other solution that I may not list there... you can find all solution in detail on my older posts...


HOPE everyone can a day solve their issue, because online it's open couple of cool things







I have already tried this option.To be honest,at first I only tried to play on xbox,because the monitor I use to my pc is 15 years old,but I tried it on pc,it works only with a vpn.When I changed the dns I got an ipsec error.I have only ipv4.
Yesterday somehow I almostjoined session(my uncle told me,the game wrote I joined the convoy).
Rank: Driver's Permit
#273 Posted : Wednesday, October 24, 2018 10:54:36 AM(UTC)
Okay Finally i got a fix, i Updated windows to the April 2018 Update, and it all works fine now
Rank: Driver's Permit
#274 Posted : Thursday, October 25, 2018 12:34:47 AM(UTC)
Originally Posted by: Fapoleon97 Go to Quoted Post
Okay Finally i got a fix, i Updated windows to the April 2018 Update, and it all works fine now


So u downgraded to 1803? That sucks... I didn't keep my windows update history so no chances to roll back...
Rank: Driver's Permit
 1 user liked this post.
#275 Posted : Thursday, October 25, 2018 12:46:09 AM(UTC)
Originally Posted by: EdwardSeong Go to Quoted Post
Originally Posted by: Fapoleon97 Go to Quoted Post
Okay Finally i got a fix, i Updated windows to the April 2018 Update, and it all works fine now


So u downgraded to 1803? That sucks... I didn't keep my windows update history so no chances to roll back...


i am having the same problem and im running windows 10 version 1803 ...

15 Pages<<910111213>>PrevNext

Notification

Icon
Error