15 Pages123>>Next
Rank: Driver's Permit
 11 users liked this post.
#1 Posted : Thursday, September 27, 2018 11:46:02 PM(UTC)
Hi all,

I'm trying to play online but the game keeps giving this error:



Anyone knows what could be the cause of this?

Thanks in advance!
Rank: Driver's Permit
 1 user liked this post.
#2 Posted : Friday, September 28, 2018 1:23:34 AM(UTC)
Same problem no fix
Rank: Driver's Permit
 1 user liked this post.
#3 Posted : Friday, September 28, 2018 3:17:03 AM(UTC)
Got this same issue as well
Rank: Driver's Permit
 2 users liked this post.
#4 Posted : Friday, September 28, 2018 3:22:49 AM(UTC)
Same here...
Rank: Driver's Permit
 2 users liked this post.
#5 Posted : Friday, September 28, 2018 3:25:44 AM(UTC)
Same here...
We need a fix ASAP!!!
Rank: Driver's Permit
 1 user liked this post.
#6 Posted : Friday, September 28, 2018 4:50:26 AM(UTC)
same here everything says failed on the error. Tried almost every fix for FH3 and turning off and on things
Rank: Driver's Permit
#7 Posted : Friday, September 28, 2018 6:48:55 AM(UTC)
same problem
Rank: Driver's Permit
#8 Posted : Friday, September 28, 2018 6:59:07 AM(UTC)
Same... I've tried a lot of things and the problem is still there...
Rank: Driver's Permit
#9 Posted : Friday, September 28, 2018 7:31:26 AM(UTC)
Same here as well.
I spent like 4 hours fixing everything I found from FH3 or Xbox, but nothing worked. Support has not replied me for 6 hours now ( not a surprise).
GGs guys...
Rank: Driver's Permit
#10 Posted : Friday, September 28, 2018 8:53:16 AM(UTC)
Same here..
Rank: Driver's Permit
#11 Posted : Friday, September 28, 2018 9:07:08 AM(UTC)
i have the same problem i restart the game but i have still and no answer from support
Rank: Driver's Permit
 1 user liked this post.
#12 Posted : Friday, September 28, 2018 9:28:02 AM(UTC)
Same issue here. Got out of the prolog and I still cannot connect to Horizon Life. Really hoping we can find a fix, online was one of the main reasons I bought the game :/.
Rank: Racing Permit
 7 users liked this post.
#13 Posted : Friday, September 28, 2018 11:04:05 AM(UTC)
I had the same problem last night when trying to connect and this is what i found early this morning, it worked for me

1. Click Start , type services.msc in Start search box and hit Enter.
2. Right-click the Peer Networking Grouping service and select Properties .
3. Check if the service is started; if not, right-click and select Start .
4. You may also set the Startup type to Automatic under Properties .
5. Click OK .
and restart the computer. if that dosent work. do this to.
. Run command Prompt as administrator
2. Type "netsh" and press enter
3. Type "int teredo" and press enter
4. Type "set state disabled" and press enter
5. Type "int ipv6" and press enter
6. Type "set teredo client" and press enter

i did both steps just to be sure before restarting my pc
it seems to be a teredo issue.

it still needs to be fully fixed by Devs

Advice do not spend long times looking thru Car sections or you might lose connection to server.

Enjoy

Edited by user Friday, September 28, 2018 11:05:42 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
 2 users liked this post.
#14 Posted : Friday, September 28, 2018 11:45:17 AM(UTC)
Originally Posted by: SAS Bacon Go to Quoted Post
I had the same problem last night when trying to connect and this is what i found early this morning, it worked for me

1. Click Start , type services.msc in Start search box and hit Enter.
2. Right-click the Peer Networking Grouping service and select Properties .
3. Check if the service is started; if not, right-click and select Start .
4. You may also set the Startup type to Automatic under Properties .
5. Click OK .
and restart the computer. if that dosent work. do this to.
. Run command Prompt as administrator
2. Type "netsh" and press enter
3. Type "int teredo" and press enter
4. Type "set state disabled" and press enter
5. Type "int ipv6" and press enter
6. Type "set teredo client" and press enter

i did both steps just to be sure before restarting my pc
it seems to be a teredo issue.

it still needs to be fully fixed by Devs

Advice do not spend long times looking thru Car sections or you might lose connection to server.

Enjoy


Same issue here, sadly the above steps did not fix it for me, nor anything I found on reddit about FH3 or other XBOX and Teredo related issues...

Rank: Driver's Permit
 2 users liked this post.
#15 Posted : Friday, September 28, 2018 11:58:49 AM(UTC)
I cant connect to Horizon Life either.

But I dont get any error message at all, it just says "looking for session" and nothing happens. Also nobody can join my session succesfuly and I cant join others.

I see them on the "Column Manager", but I always have the status "not in the group leaders session" ...

The above steps didnt help for me either
Rank: Driver's Permit
#16 Posted : Friday, September 28, 2018 12:10:19 PM(UTC)
Couls it be possible that we have to wait till October 2nd to play online coz most of the streamers Im wathing are still playing the single player mode
Rank: Driver's Permit
 1 user liked this post.
#17 Posted : Friday, September 28, 2018 1:01:07 PM(UTC)
Almost the same here...
https://i.imgur.com/scTZcG6.jpg
Rank: Driver's Permit
 1 user liked this post.
#18 Posted : Friday, September 28, 2018 1:57:35 PM(UTC)
Originally Posted by: IAMTHEONEEEEEE Go to Quoted Post
Couls it be possible that we have to wait till October 2nd to play online coz most of the streamers Im wathing are still playing the single player mode


Unlikely, it is working perfectly fine for my friend and it does work for me about once a day. The only thing we found is that my Windows region is set to United Kingdom and he is on Hungary (we both live in hungary). If he changes region (the only way to change the language of forza, what the actual [Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D]) he can't get it to work either, only if he sets it back to Region: Hungary. It does not seem to help me, does not matter if I change the language or the region it won't work. And even if it would work when the region is correctly set up I simply won't play because this language and the translation is a joke (for example #forzathon translation forgets to mention that you need a RETRO hot hatch, it simply says a sport hot hatch in hungarian...)

Edited by user Saturday, September 29, 2018 2:56:15 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#19 Posted : Friday, September 28, 2018 3:04:14 PM(UTC)
Same issue for me, can't go online!!!

https://www.dropbox.com/...04%20problem%2C.png?dl=0
Rank: Driver's Permit
#20 Posted : Friday, September 28, 2018 4:24:55 PM(UTC)
same problem here
Rank: Driver's License
#21 Posted : Friday, September 28, 2018 10:16:09 PM(UTC)
Originally Posted by: SAS Bacon Go to Quoted Post
I had the same problem last night when trying to connect and this is what i found early this morning, it worked for me

1. Click Start , type services.msc in Start search box and hit Enter.
2. Right-click the Peer Networking Grouping service and select Properties .
3. Check if the service is started; if not, right-click and select Start .
4. You may also set the Startup type to Automatic under Properties .
5. Click OK .
and restart the computer. if that dosent work. do this to.
. Run command Prompt as administrator
2. Type "netsh" and press enter
3. Type "int teredo" and press enter
4. Type "set state disabled" and press enter
5. Type "int ipv6" and press enter
6. Type "set teredo client" and press enter

i did both steps just to be sure before restarting my pc
it seems to be a teredo issue.

it still needs to be fully fixed by Devs

Advice do not spend long times looking thru Car sections or you might lose connection to server.

Enjoy


Thank you! This worked for me!
Rank: Driver's Permit
#22 Posted : Friday, September 28, 2018 10:31:26 PM(UTC)
Still not working on my side. Funny thing was I followed another user's solution of changing my DNS server address to the Google defaults (8.8.8.8 and 8.8.4.4) and it worked for a while before it went back to its usual "Failed to resolve server address".
Rank: Driver's Permit
#23 Posted : Friday, September 28, 2018 11:00:09 PM(UTC)
I have the same problem. I use the Quad9 DNS server on my Xbox One X but it doesn't help.
Rank: Driver's License
#24 Posted : Friday, September 28, 2018 11:31:32 PM(UTC)
same issue xbox needs to fix there [Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D], i basically paid for half a game!!

Edited by user Saturday, September 29, 2018 2:54:12 AM(UTC)  | Reason: Not specified

Rank: Driver's License
#25 Posted : Friday, September 28, 2018 11:32:18 PM(UTC)
Same here on Xbox One X
15 Pages123>>Next

Notification

Icon
Error