This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
5 Pages12345PrevNext
Rank: Driver's Permit
#51 Posted : Monday, October 1, 2018 3:58:56 PM(UTC)
Originally Posted by: AbyssalSquid Go to Quoted Post
I'm more and more convinced that this has everything to do with higher framerates.


I think i got it working for me now and it seems you are spot on!

Here is what i did:

Turned my Monitor to 60hz
Turned on G-Sync and V-Sync for FH4 in NCP
Set my frames to 60 in FH4

The first 1 - 2 minutes after you load into the map is kinda choppy but i blame the online stuff for that.
After that it's smooth as butter.

Shame i have to set my 165hz monitor to 60hz tho.

BTW: Tested this on the second Stunt Driver Mission. I would always get the pop-up about low bandwidth once i was in the Type D and turned the corner towards the sea.

Edited by user Monday, October 1, 2018 4:02:30 PM(UTC)  | Reason: Not specified

Rank: Racing Permit
 1 user liked this post.
#52 Posted : Monday, October 1, 2018 5:43:18 PM(UTC)
Originally Posted by: Largan v4 Go to Quoted Post
Originally Posted by: AbyssalSquid Go to Quoted Post
I'm more and more convinced that this has everything to do with higher framerates.


I think i got it working for me now and it seems you are spot on!

Here is what i did:

Turned my Monitor to 60hz
Turned on G-Sync and V-Sync for FH4 in NCP
Set my frames to 60 in FH4

The first 1 - 2 minutes after you load into the map is kinda choppy but i blame the online stuff for that.
After that it's smooth as butter.

Shame i have to set my 165hz monitor to 60hz tho.

BTW: Tested this on the second Stunt Driver Mission. I would always get the pop-up about low bandwidth once i was in the Type D and turned the corner towards the sea.


Defeating systems on my 1500 dollar monitor to play at 60fps is not a solution.. I didnt buy a top of the line machine to play at 60fps and 1080p.. This is flat unacceptable for a AAA release to not have been tested on top end rigs pushing 100+ fps.. BTW the demo never did it at all this is something in the release code.
Rank: Driver's Permit
#53 Posted : Monday, October 1, 2018 6:02:19 PM(UTC)
It looks like today's patch did something to at least begin mitigating the problem. I no longer am getting the error so long as I have my framerate capped at 72, or at least that is how it seems.

Edit: My biggest problem area was doing a hard charge down the center of Edinboro heading north through the speed trap towards the castle there. My surest way to replicate would be to start from the Castleview Road house and charge up the highway and into the city. The road would usually disappear after entering the city but before the speed trap and was 95% of the time going to do it again before the T intersection at the end of the road.

Edited by user Tuesday, October 2, 2018 3:37:29 AM(UTC)  | Reason: Not specified

Rank: D-Class Racing License
#54 Posted : Monday, October 1, 2018 8:53:32 PM(UTC)
Originally Posted by: R3MN Go to Quoted Post
May i suggest you guys you also file a ticket of this issue with the official ticket system provided by the devs. So we can get this issue acknowledged so they can look into it?
Also send your dxdiags to them as well as screenshots and videos of the issue happening. And make sure you provide them with usefull info, not: I have the same issue please fix this..

I also linked this thread in my support ticket.
https://support.forzamot...-related-to-your-issue-

Hope you guys also send tickets their way to get this resolved as it is clearly not our desktops that are running in to problems.
As i myself am running at around 90 fps constant with some settings on ultra and have never had any problems with forza telling me i have not enough vram.

Swervo sounds like hes right about its something about starving the cpu. Maybe some data doesn't get erased quickly enough for the game to put new data there.
Some friends i play with dont have this issue and are also running with 1080s and i7's so it seems to be somewhat of a weird conditional issue.

Thanks for the link. Useful. Reported a server error when I tried to validate like it did to @Swervo but there is a message that they "have been notified about the error and are investigating it."

Also happening to @HubertGt and he has a 960M which is most likely at 60Hz so the issue is well spread out which should make it easier to diagnose (hopefully). Once the game officially releases the outcry will be much louder (and hopefully the Horizon Life servers fill with the 72 promised users and not, at most, 25).

Edited by user Monday, October 1, 2018 9:19:02 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#55 Posted : Wednesday, October 3, 2018 2:02:28 AM(UTC)
Hey guys, I'm having the same issue, but my setup is a bit different.
I'm running the game from a 950 EVO SSD with following specs:
CPU: AMD FX8120, OC at 4.0GHz
GPU: AMD R9 290, 4GB VRAM
RAM: 16GB DDR3

I'm running the game on high preset (recommended by game) on 30 FPS.

However, I don't get the issue every 5-10 minutes like some describe, but about once every hour. I also got the issue once during the intro of the game, during one of the cutscenes. No error messages appeared at that time though (probably because of the cutscene), but the game froze in exactly the same way as when I do get the low streaming bandwidth notifications.

Also tried increasing CPU priority but doesn't seem like that makes a lot of difference.
Rank: Driver's License
 2 users liked this post.
#56 Posted : Wednesday, October 3, 2018 8:29:38 AM(UTC)
A poster over on Reddit is saying they fixed the problem by going into advanced video settings and changing "Dynamic Geometry Quality" to anything other than "Ultra". They claim it even fixes it if you bump it up to extreme, it just seems to have this problem with some people's systems on Ultra. https://www.reddit.com/r..._roads_disappearing_its/
Rank: Driver's Permit
#57 Posted : Wednesday, October 3, 2018 9:32:56 AM(UTC)
im getting this issue quite alot especially with the fastest cars and driving around edinburgh its almost constant freezing with 8700k, 1080 ti and playing in 4k hdr everything maxed

Edited by user Wednesday, October 3, 2018 9:34:09 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#58 Posted : Wednesday, October 3, 2018 1:23:53 PM(UTC)
Been having this issue on my system until i capped FPS at 67, (only option at lower fps i get since i run a 200Hz refreshrate) if i leave it at variable & uncapped i immediately get the streaming error in events, capped i never run into them.

Game install: Samsung 970EVO 500GB (~3.5GB/s read speed)
1800x@4GHz
16GB@3466, CL14 (54+GB/s read)
GTX 1080@2,1GHz core/11 mem
200Hz refresh with g-sync enabled

I'm hoping this gets fixed because frametimes with locked fps in this game is not a flat line, not even close to flat.

Edited by user Wednesday, October 3, 2018 1:51:04 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
 1 user liked this post.
#59 Posted : Wednesday, October 3, 2018 4:49:54 PM(UTC)
After some testing i figured out, that the GPU is not allowed to go beyond 90% workload when you have FPS Cap on. For me (60 Hertz Monitor) i capped at 60 fps and before i had around 80 fps with min. around 65 fps. When my GPU comes above 90% workload i will get the streaming issue. If its under 90% everything is fine.

Can anyone confirm that?

Then its a bug inside the game engine not reserving enough resources on GPU-side to perform proper Streaming.
Rank: Driver's Permit
#60 Posted : Wednesday, October 3, 2018 10:33:30 PM(UTC)
I'm having the same issue. I5 8600k 5.0 oc speed 16 GB 2666 ddr4 1tb ssd and an nvidia rtx 2080.
Rank: Driver's Permit
#61 Posted : Thursday, October 4, 2018 2:45:30 AM(UTC)
Originally Posted by: Swervo Go to Quoted Post
A poster over on Reddit is saying they fixed the problem by going into advanced video settings and changing "Dynamic Geometry Quality" to anything other than "Ultra". They claim it even fixes it if you bump it up to extreme, it just seems to have this problem with some people's systems on Ultra. https://www.reddit.com/r..._roads_disappearing_its/

Thanks so much for suggesting this, this worked like a charm for both my main desktop and gaming laptop (Im guessing something to do with 10xx series cards or bugged ultra settings, or both. Desktop has a 1080 and laptop has a 1060). Hope this works as well for others!

Rank: Driver's Permit
#62 Posted : Thursday, October 4, 2018 3:13:07 AM(UTC)
Originally Posted by: KirabiyakaOtter Go to Quoted Post
Originally Posted by: Swervo Go to Quoted Post
A poster over on Reddit is saying they fixed the problem by going into advanced video settings and changing "Dynamic Geometry Quality" to anything other than "Ultra". They claim it even fixes it if you bump it up to extreme, it just seems to have this problem with some people's systems on Ultra. https://www.reddit.com/r..._roads_disappearing_its/

Thanks so much for suggesting this, this worked like a charm for both my main desktop and gaming laptop (Im guessing something to do with 10xx series cards or bugged ultra settings, or both. Desktop has a 1080 and laptop has a 1060). Hope this works as well for others!



I don't think its just 10xx cards since i'm havin the same issues with a 980ti. Will try setting Dynamic Geometry Quality after work and see if i can set my monitor back to 165hz.
Rank: Driver's Permit
#63 Posted : Thursday, October 4, 2018 7:23:12 AM(UTC)
The only thing that helps for me is to cap the framerate, even at lower settings i run into the same issue and it's mainly during bigger stunt events. Some events are so repeatable with this error that it's easy to test for and so far only fps cap has truly helped.
Rank: Driver's Permit
#64 Posted : Thursday, October 4, 2018 10:15:46 AM(UTC)
Originally Posted by: Largan v4 Go to Quoted Post
Originally Posted by: KirabiyakaOtter Go to Quoted Post
Originally Posted by: Swervo Go to Quoted Post
A poster over on Reddit is saying they fixed the problem by going into advanced video settings and changing "Dynamic Geometry Quality" to anything other than "Ultra". They claim it even fixes it if you bump it up to extreme, it just seems to have this problem with some people's systems on Ultra. https://www.reddit.com/r..._roads_disappearing_its/

Thanks so much for suggesting this, this worked like a charm for both my main desktop and gaming laptop (Im guessing something to do with 10xx series cards or bugged ultra settings, or both. Desktop has a 1080 and laptop has a 1060). Hope this works as well for others!



I don't think its just 10xx cards since i'm havin the same issues with a 980ti. Will try setting Dynamic Geometry Quality after work and see if i can set my monitor back to 165hz.


Alright just tested it to see if it resolves the problem.
It does not.
Back to capping at 60 fps.
Rank: Driver's Permit
 1 user liked this post.
#65 Posted : Thursday, October 4, 2018 10:16:32 AM(UTC)
NEW Nvidia Driver online (416.16). Testing it out right now.
Rank: Driver's Permit
#66 Posted : Friday, October 5, 2018 1:52:03 PM(UTC)
Originally Posted by: ReCOiL1313 Go to Quoted Post
NEW Nvidia Driver online (416.16). Testing it out right now.


Tested, no improvements.
Rank: Driver's Permit
#67 Posted : Friday, October 5, 2018 2:54:13 PM(UTC)
Same here. Rly frustrating when this happen in ranked adventure!! from place 1 u going to be the last1!!! in my case always when i drive with high speed. I play at 4k cap 60mhz with g-sycn
i5 8600k 1080ti 16gb ddr4 3466mhz. The game is a mess, this problem is since beta and still not fixed!!!!! WELCOM TO FORZA HORIZON 3.5!!!! we neet to wait about 6mths for fix just like with the stuttering in FH3.
Rank: Driver's Permit
#68 Posted : Friday, October 5, 2018 3:09:21 PM(UTC)
Has everyone who is having this problem ensured that their Windows 10 is fully up to date?

I've been having this problem since getting the game on Saturday and had tried changing priority settings which just caused audio glitches and didn't help with the streaming bandwidth error anyway.

I noticed yesterday that there was a Windows 10 October Feature update which hadn't automatically installed. Since updating this the game has run absolutely fine, even on the Flying Scotsman event which took me several attempts before with lots of pause-buffering to allow the game to catch up.
Rank: Driver's Permit
#69 Posted : Friday, October 5, 2018 3:23:37 PM(UTC)
So i did the Win 10 Fall Update today and installed the new Nvidia drivers.
Problem is completely gone for me now.
I can finally play with 165hz!
Rank: Driver's Permit
#70 Posted : Saturday, October 6, 2018 11:04:00 AM(UTC)
The low streaming bandwidth popup, after that your will be forced to stop and ai stops too. Thats why i use the rewind for that.
Its the game, just bugged. Capping your fps dont work. You see it most on high speed races

I use Ultra preset
My hardware
Acer predator XB241H 144Hz Gsync screen
Amd 1800X stock
16GB Gskill 3200 MHz flare X
Palit GTX1080 game rock
Samsung 960 NVME drive, Os and forza horizon 4 is installed.
Windows 10 v1803. (1809 is canceled by microsoft.)
Nvidia latest driver v416.16
All other drivers like chipset are uptodate
Temps are fine cpu 50+- degrees / gpu 50 a 60 degrees.
Its so easy to say that your system cant handle this game, that what i call bs. The game is bugged and you know it. Thats makes me sad, i pay 100 euro's (ultimate edition) for the game thats bugged. same as when fh3 releasing. And that game these days still bugged. i tought that turn10 have learned from fh3.

Edited by user Monday, October 8, 2018 3:31:34 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#71 Posted : Saturday, October 6, 2018 3:16:42 PM(UTC)
Didn't realise that 1809 had been withdrawn and that's a shame as it seems to be what fixed the problem for myself and also Largan above. I wonder if there's some problem with Windows pre-fall update which is taking resources away from FH4 which has been resolved in the Windows update.
Rank: Racing Permit
#72 Posted : Sunday, October 7, 2018 2:34:46 PM(UTC)
So my friend has the exact same problem every time he drives a very fast car, mostly in cities, the road disappears and then he gets the low streaming bandwidth message.

After investigating and trying many things, and finding an easy way to reproduce it, we found something interesting that removes it in 95% of the cases : playing in 16/9 instead of 21/9.

How we reproduce it : Goliath with S1 or S2 class, happens every time in Edinburgh, then in a small city before the windmill, and at the start line when there's more than one lap, flickering mountain in the background at the start of the race.

What he tried while playing in 21/9 :
- lowering the Dynamic Geometry Quality to "High" instead of "Ultra" or "Extreme" : helped a bit on the first lap but on the second lap he got stopped at the small city and the start line when beginning lap 3.
- putting everything to low : still happens after a few laps at every noticeable points (Edin, small city, start line)
- dynamic mode enabled and set to ultra : does not happen that often, but can still happen in Edinburgh

While playing in 16/9 :
- dynamic mode enabled and set to ultra : no problem at all
- everything maxed out (ultra/extreme settings) : no problem for 2 laps, a bit a road disappearing on the third one but never got stopped with the low streaming bandwidth message.

So for now he plays in 16/9 until this is fixed.

Looks like the engine struggles to chose the right things to display as the road disappears when it was there a few moments before, in 21/9 the engine has more things to show at the same time, 16/9 lowers it.

His PC :
- i7 4930K (6C/12T)
- 32 GB DDR3
- Gigabyte Nvidia 980 Ti Gaming Edition
- Samsung 830 SSD (game on this SSD, Windows on another one)
- 3440*1440 Acer monitor

My PC : (this bug never happened to me, everything maxed out as well, but quite similar CPU and storage wise)
- i7 5930K (6C/12T) @ 4.3Ghz
- 16 GB DDR4
- Inno3D Nvidia 1080 Ti
- Samsung EVO 850 (game + Windows)
- 2560*1440 Acer monitor
Rank: Driver's Permit
#73 Posted : Monday, October 8, 2018 12:34:20 AM(UTC)
Same issue here. Have tried changing settings around, no luck. Updated to latest Nvidia drivers 416.16 and it seems to have gotten worse. The Low Streaming is happening every 10 secs or so and it doesnt matter if it is in a high dense area or not. Same with going fast and slow. The game is completely unplayable and will be requesting a refund if not resolved in a timely manner. HDD is running at 100% when game is running.

Ryzen 1600
GTX 1070
16GB DDR4
3TB Toshiba 7200
Latest Windows Version
Rank: Driver's Permit
 1 user liked this post.
#74 Posted : Monday, October 8, 2018 9:51:27 AM(UTC)
Originally Posted by: ReCOiL1313 Go to Quoted Post
After some testing i figured out, that the GPU is not allowed to go beyond 90% workload when you have FPS Cap on. For me (60 Hertz Monitor) i capped at 60 fps and before i had around 80 fps with min. around 65 fps. When my GPU comes above 90% workload i will get the streaming issue. If its under 90% everything is fine.

Can anyone confirm that?

Then its a bug inside the game engine not reserving enough resources on GPU-side to perform proper Streaming.


Yes, I came to the same conclusion. Lowering graphics settings, resolution or the fps cap all work to 'fix' the issue because all of these cause the GPU load to be lowered, and when you stay below a certain point the issue doesn't seem to occur.

I dropped the fps cap to 50 using NVIDIA Inspector, that lowered my max GPU load to around 70% and I completed a Goliath run without a hitch. G-sync smooths out the 'lost' frames so this is very acceptable for me.
Rank: Driver's Permit
#75 Posted : Tuesday, October 9, 2018 6:21:41 AM(UTC)
So, their support wants to claim that this is completely to do with Afterburner and Riva Tuner but that can't be since it is still happening even without Afterburner or Riva Tuner running. It seems like the change to Fall season made the problem worse as the things that more or less resolved the problem haven't kept their effectiveness after Fall started.
5 Pages12345PrevNext

Notification

Icon
Error