This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
5 Pages1234>>PrevNext
Rank: Driver's License
#26 Posted : Saturday, September 29, 2018 3:19:26 PM(UTC)
And then bumping the priority stopped working. Took a 204mph Corrado on the motorway to try to get the Ultimate Speed skills from a Retro Hot Hatch and had to reset between every Ultimate Speed trigger. So, not a total fix, though most of the time it seems to help.
Rank: Driver's Permit
 1 user liked this post.
#27 Posted : Saturday, September 29, 2018 3:45:52 PM(UTC)
Same problem for me

GTX 960M 4GB
16 GB RAM
i7 6700HQ

Setting frame limit to 30 FPS seems to fix this problem but it's not a satisfying solution.
Rank: Driver's License
#28 Posted : Saturday, September 29, 2018 4:02:04 PM(UTC)
I have the same issue, it's really frustrating. Setting priority to high doesn't help. I'm playing with G-Sync. I have the latest drivers. Specs are in my signature.

Edited by user Saturday, September 29, 2018 4:05:02 PM(UTC)  | Reason: Add info

Specs:
i7-8700K @4.5GHz
GTX 1080
16GB DDR4 3200MHz RAM
512GB SSD (Game) + 1TB HDD
Rank: Driver's Permit
#29 Posted : Saturday, September 29, 2018 5:23:06 PM(UTC)
I have same issue.

My specs are:
Operating System: Windows 10 Pro 64-bit (10.0, Build 17134)
Motherboard: ROG MAXIMUS X HERO (Z270)
Processor: Intel(R) Core(TM) i7-8700K CPU @ 4.80GHz
Memory: 32768MB RAM (4x8GB, dual channel 4 dimms)
Memory speed: 3400MHz
Hard drive: Samsung 960 PRO 1TB (Game installed on this drive, 300GB free space after installation)
GPU: GTX 1080 Ti FE (VRAM 11GB)
GPU driver: 411.70 (the latest GeForce driver)
Monitor: Acer Preoator x27 (98Hz,, RGB format, 10bit)
Resolution: 3840x2160
Windows HDR&WCG: On
Graphic setting: Ultra preset, with Dynamic Optimization off

1. I can't believe my specs are the bottleneck.
2. The only way I won't see any "Low Streaming Bandwidth" error is to
1) Set 60FPS frame limit (And I have to change my driver monitor setting to 60Hz. I will only get 49FPS frame limit in game's setting menu if I keep 98Hz)
2) Turn Dynamic Optimization on
3) Ultra preset
4) Turn V-sync on
Rank: Driver's License
#30 Posted : Saturday, September 29, 2018 5:28:54 PM(UTC)
Tried disabling G-Sync in case that was it. It's not.
Rank: Driver's Permit
 1 user liked this post.
#31 Posted : Sunday, September 30, 2018 1:31:25 AM(UTC)
May i suggest you guys you also file a ticket of this issue with the official ticket system provided by the devs. So we can get this issue acknowledged so they can look into it?
Also send your dxdiags to them as well as screenshots and videos of the issue happening. And make sure you provide them with usefull info, not: I have the same issue please fix this..

I also linked this thread in my support ticket.
https://support.forzamot...-related-to-your-issue-

Hope you guys also send tickets their way to get this resolved as it is clearly not our desktops that are running in to problems.
As i myself am running at around 90 fps constant with some settings on ultra and have never had any problems with forza telling me i have not enough vram.

Swervo sounds like hes right about its something about starving the cpu. Maybe some data doesn't get erased quickly enough for the game to put new data there.
Some friends i play with dont have this issue and are also running with 1080s and i7's so it seems to be somewhat of a weird conditional issue.
Rank: Driver's License
#32 Posted : Sunday, September 30, 2018 3:05:05 PM(UTC)
Well, tried to do that, but it asked that I verify my email to open the support ticket. The link in the email results in a server error. :/
Rank: Driver's Permit
 1 user liked this post.
#33 Posted : Sunday, September 30, 2018 3:13:55 PM(UTC)
I've submitted a ticket on the issue. It seems like it happens most often in and around Edinboro or after/during forzathon live events. During the whole intro portion of the game it didn't happen so I have a feeling it has something to do with the online connectivity.
Rank: Racing Permit
#34 Posted : Sunday, September 30, 2018 3:36:06 PM(UTC)
same here , i have the same problem . here is the topic https://forums.forzamoto...rrible-in-Gsync-on.aspx
no response
Rank: Driver's License
#35 Posted : Sunday, September 30, 2018 5:38:49 PM(UTC)
In the meantime, I went to do more driver updates and started with my motherboard (an Asus Prime Z270-P), installing the latest BIOS. System came up and docker warned me that virtualization had been disabled. Ran the game on Ultra with G-Sync on, absolutely no problems. Rebooted, re-enabled virtualization, docker started fine, and it still ran just fine, no problems.

I only tested for about 20 minutes, but usually the problem would crop up within a minute or two. Here's hoping a BIOS update sorted it, and that hopefully it helps you all as well.

EDIT: Forgot to mention, I didn't change process priority either time I ran the game, it was running at normal.

Edited by user Sunday, September 30, 2018 5:45:40 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#36 Posted : Monday, October 1, 2018 4:38:20 AM(UTC)
I've been thinking a lot about this over the weekend. I remember there being a problem like this with the demo and it being tied to framerate somehow. I'll fiddle with my monitor settings and framerate settings after work today. I'm really hoping that the solution is not to lock it at 30 frames. I'd be less than thrilled at 60 but would do it if need be.
Rank: Driver's Permit
#37 Posted : Monday, October 1, 2018 6:33:27 AM(UTC)
When i drive fast on roads while Free Roaming or races i get a message Low Streaming Bandwidth.
This is really annoying when i do the story when you have a time to beat.
Been reading most issue on forums/reddit realted to this. Seems like most have 960 EVO NVMe SSD.
Is this issue realted because of the NVMe SSD fails to read? Must be something with it you tell me.
But when i run the game on Dynamic Optimization with Ultra. Nothing happens. Wierd you tell me.

My system spec
ASUS ROG Strix Z270F
Intel 7700k 4.2Ghz
Palit 1060 6gb
Corsair Vengeance 32gb ram ddr4 3200MHz xmp profile 2.0
SSD 960 EVO NVMe M.2 250GB
Rank: Driver's Permit
 1 user liked this post.
#38 Posted : Monday, October 1, 2018 7:29:17 AM(UTC)
I doubt it's a failure to read. I know I'm not using a 960 EVO NVMe but I am using a SSD. I'm convinced it's a bug with the game.

My specs:

MSI z97 PC Mate
Intel i5-4690K OC@ 4.0 GHz
MSI GTX 1070 Quicksilver 8GB OC
G.Skill Ripjaws 2x8GB DDR3 1600
PNY CS2211 960GB SATA-III
Rank: Racing Permit
#39 Posted : Monday, October 1, 2018 8:05:07 AM(UTC)
Originally Posted by: Swervo Go to Quoted Post
In the meantime, I went to do more driver updates and started with my motherboard (an Asus Prime Z270-P), installing the latest BIOS. System came up and docker warned me that virtualization had been disabled. Ran the game on Ultra with G-Sync on, absolutely no problems. Rebooted, re-enabled virtualization, docker started fine, and it still ran just fine, no problems.

I only tested for about 20 minutes, but usually the problem would crop up within a minute or two. Here's hoping a BIOS update sorted it, and that hopefully it helps you all as well.

EDIT: Forgot to mention, I didn't change process priority either time I ran the game, it was running at normal.


im so interest to hear from you , with gsync is it smooth ? what is the your monitor referesh rate and ur in game fps ? because having horrible unplayable game.its not smooth .for me when i disable the Gsync its smooth.thank you.
Rank: Racing Permit
#40 Posted : Monday, October 1, 2018 8:11:52 AM(UTC)
I had this issue combined with “fatal error” popups and it seems I have fixed it. I have tried setting the cpu affinity and lowering gfx settings but the problem still persisted.

In order to fix it I had to reinstall the game on my c drive which is a pcie ssd. Upon doing this I was able to play for 3 hours without a single issue. Before reinstalling on a diff drive I had the track disappearing every 15 mins or so and a fatal error every 30 mins. I initially tried moving the game but that got corrupted so I had to do a total reinstall and redownload. Not a big issue for me because I have a gigabit connection.
Rank: Racing Permit
#41 Posted : Monday, October 1, 2018 9:59:08 AM(UTC)
Originally Posted by: SirNLeo Go to Quoted Post
I had this issue combined with “fatal error” popups and it seems I have fixed it. I have tried setting the cpu affinity and lowering gfx settings but the problem still persisted.

In order to fix it I had to reinstall the game on my c drive which is a pcie ssd. Upon doing this I was able to play for 3 hours without a single issue. Before reinstalling on a diff drive I had the track disappearing every 15 mins or so and a fatal error every 30 mins. I initially tried moving the game but that got corrupted so I had to do a total reinstall and redownload. Not a big issue for me because I have a gigabit connection.


Not a solution the game is already installed on a Samsung 960 SSD.. only thing faster is my Samsung M.2 which only has my OS on it. all drives in this PC are high end SSDs and still have the issue.
Rank: Driver's Permit
#42 Posted : Monday, October 1, 2018 10:32:46 AM(UTC)
I'm assuming most people with this issue are having it at unlocked framerates or framerates higher than 60/s?
Rank: Driver's Permit
#43 Posted : Monday, October 1, 2018 11:00:36 AM(UTC)
My Specs:
i7-6700k @ 4.2 Ghz
ASUS Z170-A
16 GB 3200 Mhz RAM
GTX 980 TI
Samsung 850 EVO 500 GB
Acer XB271HU G-SYNC

Ultra Preset in FH4

I just did some testing:

1. Updated my BIOS to the latest Version = Problem persists
2. Turned off G-SYNC = Problem persists
3. Set my Monitor to 60hz and locked framerate to 60 = Problem persists
4. Set my Monitor back to 165hz; turned on G-SYNC; turned on V-SYNC in Nvidia CP = Problem persists
5. Turned the Preset in FH4 to High = Getting better, still some problems around Edinburgh
Rank: Driver's Permit
 2 users liked this post.
#44 Posted : Monday, October 1, 2018 12:38:56 PM(UTC)
I just did a bit more testing. I wasn't getting this issue in the problem areas if my monitor was set to 60hz refresh rate with gsync turned off and vsync turned on. However, if I set my monitor back to its default 144hz and turned vsync off I immediately got the issue in the problem locales. It was slower to show up if I set my framerate in the game to a lower setting than 144, and it disappeared at a framerate of 48. Clearly it is either a driver issue or an issue with the game itself.

I updated my support ticket, but I find this incredibly frustrating as everyone who has posted about this problem here has PC specs that should more than allow the game to run basically flawlessly. It's unacceptable and I basically said as much in my ticket reply. But who knows if they are even looking.
Rank: Racing Permit
 1 user liked this post.
#45 Posted : Monday, October 1, 2018 12:57:17 PM(UTC)
Originally Posted by: CVSiN Go to Quoted Post


Not a solution the game is already installed on a Samsung 960 SSD.. only thing faster is my Samsung M.2 which only has my OS on it. all drives in this PC are high end SSDs and still have the issue.


All my drives are solid states too and I have a 6 core i7@4.5ghz so its not a cpu or ssd problem. Have you actually tried a reinstall? Seems like im the only person here whos done a complete reinstall on a diff hard drive and im the only one who has fixed the issue on their end. I just finished playing for another 3 hours and didnt have a single issue, not even a disconnect from online. For comparison last night the track was vanishing every 5 mins and after a few times I would get a fatal error that forced me to quit the game. Not a single issue since moving it from the X to C drive.

I tried literally everything including an app reset,store reset, lowering my gfx settings all the way, changing cpu affinity, disabling cpu cores, disabling sli, different driver revisons and the only thing that solved it was a total reinstall on a diff drive.

I had a very similar problem with FH3 and moving it to a diff ssd also solved that problem. Try doing the "move" function on Apps and features. If that doesnt work try a reinstall on a diff ssd and I bet it works fine.

The move feature timed out for me so I was forced to do a total reinstall. Only took about 20 min because my gigabit connection but if all else fails try redownloading and reinstalling the game to a diff drive tonight.

Edited by user Monday, October 1, 2018 12:59:22 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#46 Posted : Monday, October 1, 2018 1:14:17 PM(UTC)
I also have this issue after today. Suddenly after a few minutes into the game, my CPU usage (only runing Win and Forza) was pinned.
Since then also the errormessages started and quickly got so worse that I actually ended up driving on nothing.
I didn´t do any troubleshooting yet besides switching the presets and changing powerparameters on my GPU, but no overclocking on any hardware.

I am running the game of a RAID, the drives seem to be allright (non-SSD drives).

Specs:
i5-4570 3.20 base, ingame at this point clocked up.
Asus Z87-A
32 GB @1600
Vega 64 (Gigabyte)

Freesync was active, issue with Presets High and Ultra, framerate was unlocked.
Rank: Driver's Permit
#47 Posted : Monday, October 1, 2018 3:07:23 PM(UTC)
I'm more and more convinced that this has everything to do with higher framerates.
Rank: Driver's License
#48 Posted : Monday, October 1, 2018 3:19:48 PM(UTC)
Originally Posted by: Mahbub Vai Go to Quoted Post
im so interest to hear from you , with gsync is it smooth ? what is the your monitor referesh rate and ur in game fps ? because having horrible unplayable game.its not smooth .for me when i disable the Gsync its smooth.thank you.


Smooth as can be. Refresh rate is 60hz, FPS is also at 60 (with the occasional dip into the mid-50s, usually at the start of a race). It was pretty choppy at first when I tried disabling it, then it smoothed out over the first couple of minutes, but there was noticeable screen tearing, especially in tunnels.



Rank: Driver's License
#49 Posted : Monday, October 1, 2018 3:23:07 PM(UTC)
So far, the BIOS update still appears to work for me. I've put in maybe another 3-4 hours so far and everything's running just fine. Even did some races in a 200+mph capable car around Edinburgh, haven't had a single instance of the problem happening again.

Since the framerate's a question, I've had mine set to 60fps through all of this.
Rank: Racing Permit
#50 Posted : Monday, October 1, 2018 3:37:14 PM(UTC)
Originally Posted by: Swervo Go to Quoted Post
Originally Posted by: Mahbub Vai Go to Quoted Post
im so interest to hear from you , with gsync is it smooth ? what is the your monitor referesh rate and ur in game fps ? because having horrible unplayable game.its not smooth .for me when i disable the Gsync its smooth.thank you.


Smooth as can be. Refresh rate is 60hz, FPS is also at 60 (with the occasional dip into the mid-50s, usually at the start of a race). It was pretty choppy at first when I tried disabling it, then it smoothed out over the first couple of minutes, but there was noticeable screen tearing, especially in tunnels.





wait , wait a minute how u know ur gsync is working since ur monitor refresh rate and in game capped refresh rate is same i mean 60 hz .in order to make Gsync work u need to lower ur fps below monitor refresh rate .like 2 .if u have 59 or 60+ fps Gsync wont work .so i assume ur Gsync is disable .because mine 60 hz too , in Gsync On its terrible stutturing (micro lag ) and not smooth at all .but with Gsync off its so smooth .
5 Pages1234>>PrevNext

Notification

Icon
Error