Rank: Driver's Permit
#1 Posted : Tuesday, September 18, 2018 11:05:54 AM(UTC)
[img=https://imgur.com/a/NBiTEmE]DXDIAG shows that this card DOES have DX12 API and DX11 feature level.[/img]

Yes, I get the AP203 error, but I saw the requirements on store page and the one for GPU is: DX12 API, DX11 feature level GPU required.

Notification

Icon
Error