This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
4 Pages<<234Prev
Rank: Driver's Permit
#76 Posted : Wednesday, October 10, 2018 11:35:57 AM(UTC)

Hi there. ive also the issue of Forza 4 wont start/load and error FH001 is coming up.

I have tried the suggestion in forums already about audio devices and GPUS, only difference is that mine is not alienware its custom desktop AMD with no integrated GPU. Have 2 GPUs have tried disabling each of them in turn to no effect ether haven't tried the in crossfire going try that now see i makes any diffrence. ive also tried disabling audio devices but that made no difference ether. Sea of Thieves works without any issue (aslong as crossfire is off which is a disappointment ) so am not sure what is causing the issue.

Win 10
Gigabyte GA-M790
AMD Phenom Quad 2.4
8gb ram
Primary GPU Radeon HD 6670 2GB
secondary GPU Radeon HD 6579 1GB

hopefully someones got some idears?
Rank: Driver's Permit
 1 user liked this post.
#77 Posted : Thursday, October 11, 2018 11:26:48 AM(UTC)
I had an app installed on my PC called "DUET DISPLAY"

I uninstalled it, and now no longer see the error code FH001.

Rank: Driver's Permit
#78 Posted : Friday, October 12, 2018 10:51:07 AM(UTC)
Originally Posted by: ST HellRaiser Go to Quoted Post

Hi there. ive also the issue of Forza 4 wont start/load and error FH001 is coming up.

I have tried the suggestion in forums already about audio devices and GPUS, only difference is that mine is not alienware its custom desktop AMD with no integrated GPU. Have 2 GPUs have tried disabling each of them in turn to no effect ether haven't tried the in crossfire going try that now see i makes any diffrence. ive also tried disabling audio devices but that made no difference ether. Sea of Thieves works without any issue (aslong as crossfire is off which is a disappointment ) so am not sure what is causing the issue.

Win 10
Gigabyte GA-M790
AMD Phenom Quad 2.4
8gb ram
Primary GPU Radeon HD 6670 2GB
secondary GPU Radeon HD 6579 1GB

hopefully someones got some idears?


Do you possibly have an app on your PC called Duet Display? If so, uninstall it. Fixed my issue after a reset. I also have an AMD
Rank: Driver's Permit
#79 Posted : Saturday, October 13, 2018 8:37:06 AM(UTC)
I too have this error FH001, Demo.

Also Tried the mentioned fix above but no avail so far. I'm slightly going mad over this because my friends has the full ver, so i'd try it out before i actually buy it. looks like it was worth downloading the demo.

my specs,

Win 10 Pro
8GB RAM
Intel(R) Core(TM) i5-2500S CPU @ 2.70GHz
AMD Radeon HD 6700M Series
Rank: Driver's Permit
#80 Posted : Tuesday, October 16, 2018 6:36:14 AM(UTC)
Also having the same issue, tried previous fixes such as disabling all my audio devices and disabling the integrated Intel GPU (Via both device manager and the BIOS) but I still cannot run the Demo.

My specification is as follows:

Windows 10 Pro 64bit
i5 2500k
8gb RAM
128gb ssd/2tb hdd
Radeon HD5850 on the Crimson Edition 16.2.1 Beta
Rank: Forza Staff
#81 Posted : Thursday, October 25, 2018 11:35:03 AM(UTC)
Hi Everyone,

This error code means that there was a failure to load or initialize the Target Hardware Profiler dll.

This could be because of a missing Visual C++ redistributable. This should be installed by the store:
https://go.microsoft.com/fwlink/?LinkId=746572

If the redistributable doesn't help, please submit a ticket on our support page:
https://support.forzamot...et_form_id=360000073454
Please attach your DXDIAG.

Thank you,


| GT: Nitro Glitter | Twitter: @NitroGlitter | Turn 10 Studios Community Support Engineer |
Rank: Driver's Permit
#82 Posted : Friday, October 26, 2018 10:05:25 AM(UTC)
still tried your fix, and logged a support ticket, still shows up FH001 :(.
Rank: Driver's Permit
#83 Posted : Sunday, October 28, 2018 4:02:19 PM(UTC)
I am very disappointed, tried everything, still crashes on startup, how can i get my $60 back? big waste of money unfortunately. you need to make it better for pc users, I am not the only one with the issues, so next game, make it better. not going to wait around for another fix, that probably won't work.

Edited by user Sunday, October 28, 2018 4:03:36 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#84 Posted : Sunday, November 4, 2018 12:36:48 PM(UTC)
hi I have an Thermaltake pc i5 8 GB ram I try to open forza horizon 4 the very first screen that pops up I have a box that says thanks for installing forza horizon 4 were sorry but it it looks like your currently unable to launch the game due to the following.


dependent libraries or components are missing from your system (Code: FH001
Rank: Driver's Permit
#85 Posted : Monday, November 5, 2018 4:40:50 PM(UTC)
I have the same problem with my Dell inspiron 15 5000 gaming labtop Its fresh out the box and I'm getting the fh 001 error can you help me out
Rank: Driver's Permit
#86 Posted : Friday, November 9, 2018 1:46:55 PM(UTC)
[Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D]

Edited by user Friday, November 9, 2018 2:57:38 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#87 Posted : Saturday, November 10, 2018 5:28:32 AM(UTC)
Nice support microsoft ! I've been sending you for a week and no answer yet ! how can I refund? I want my money back
Rank: Driver's Permit
#88 Posted : Tuesday, November 13, 2018 3:25:25 PM(UTC)
Hello,
I've purchased the FH4 ultimate edition 2 days ago, and my custom built machine (Win10 64 bit, 7700k, 12 gbddr4, Nvidia quadro 2000 1gb) always displays this error.
Sure the gpu is not high spec, but i was expecting an fh202 at the most, and in that case I would have been ready to upgrade my gpu, but this kind of error is unacceptable after a 100€ purchase from the Microsoft Store.

In this 2 days I've tried every possible solution suggested, from:
-uninstalling/downloading + reinstalling (at least 4 times, first on ssd in C and now in hdd in D);
- disabling the integrated graphics 630 (currently uninstalled) from the device manager;
-switching off every sound device and disabling them from the device manager;
-disabling the windows "Game Mode";
-checking for opened antivirus/graphic program that may cause issues, and beside from afterburner (wich is always closed) there are none;
-Start the app from the admin account;
-Reinstalling Visual C+++ Redistributable as suggested from you;
-Update Drivers;
-Combination of all these things;

NONE of this worked.
Really upset, I hope you can at least tell us if you're working on an official patch to fix this before making us consider refund or posting bad reviews.
Rank: Driver's Permit
#89 Posted : Thursday, November 15, 2018 12:28:42 PM(UTC)
I also have this issue... waited week for a fix but noting. Tried everything in this thread with no luck.

I have an Alienware X51 with a GTX 1060 6gb, 16gb of RAM and a i5 at 3.2Ghz.

When I first downloaded the game I was advised that I could update my drivers or ignore it. I uploaded but also launched the game while waiting. Since getting new drivers I get the FH001 error.

Ive rolled the drivers back but its made no difference. Please sort this out its been weeks.

Edited by user Thursday, November 15, 2018 12:30:46 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#90 Posted : Tuesday, November 27, 2018 4:13:11 PM(UTC)
Originally Posted by: MrJakeway Go to Quoted Post
I also have this issue... waited week for a fix but noting. Tried everything in this thread with no luck.

I have an Alienware X51 with a GTX 1060 6gb, 16gb of RAM and a i5 at 3.2Ghz.

When I first downloaded the game I was advised that I could update my drivers or ignore it. I uploaded but also launched the game while waiting. Since getting new drivers I get the FH001 error.

Ive rolled the drivers back but its made no difference. Please sort this out its been weeks.


I have almost identical setup.
X51 r1, with a 6GB 1060.

I found that FH4 worked at first, but it was warning to me to update video drivers. Going from 23.21.13.8813 (release 388.13) to 25.21.14.1694 (417.01) breaks it with the FH001 error.
Rolling back the driver causes it to work again.
Other tips like disabling the onboard Intel gfx didn't help.

Rolling back is a case of going to Device Manager, properties on the video card and selecting "Rollback" from the "Driver" tab.
You might try downloading a few earlier versions from https://www.nvidia.com/drivers/beta.
Rank: Driver's Permit
#91 Posted : Thursday, December 27, 2018 2:30:16 PM(UTC)
I have Forza Horizon 4 Ultimate and having the same issue when trying to run it on my PC.

Dependent libraries or components are missing from your system (Code: FH001)

Is anyone able to help with this issue?
Rank: Driver's Permit
#92 Posted : Sunday, January 13, 2019 8:28:09 AM(UTC)
Hey the fix for all of this for NVidia is to update to the December 12th driver 417. I did this and the game started right up
Rank: Driver's Permit
#93 Posted : Thursday, February 21, 2019 12:59:48 PM(UTC)
Code FH001 is on my computer as well as Alien Were but my computer is a Lenovo, don't know why its not working correctly.
Rank: Driver's Permit
#94 Posted : Thursday, February 21, 2019 1:07:20 PM(UTC)
Code FH001 is not working for my PC and my PC is not a Alien PC mine is a Lenovo. Please fix this issue.
Rank: Driver's Permit
#95 Posted : Saturday, April 6, 2019 2:52:16 PM(UTC)
i am getting error code FH001 on my windows 10 for forza horizon 4
Rank: Driver's Permit
#96 Posted : Sunday, April 7, 2019 3:08:50 PM(UTC)
I don't have an alien were pc, I have a custom PC with and AMD Ryzen 5 processor and I get the FH001 code whenever I launch the game. I have tried everything on this forum and even on Youtube and it still doesn't work. Hopefully Turn 10 or Playground Games or Microsoft can focus on fixing this instead of DLCs and add-ons and updates.
4 Pages<<234Prev

Notification

Icon
Error