This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
4 Pages1234PrevNext
Rank: Driver's Permit
#51 Posted : Saturday, September 15, 2018 6:35:07 AM(UTC)
Disabling the intel graphics WORKS!!!!
Rank: S-Class Racing License
 1 user liked this post.
#52 Posted : Saturday, September 15, 2018 8:42:09 AM(UTC)
Of course it worked. You guys should have had this disabled in the first place. Games cannot disable what you have enabled. You cannot have intel and dedicated graphics enabled at the same time, Not possible. No wonder there are so many issues. PC gaming 101 disable the intel graphics if your CPU has them. Step 2 make sure you are in high performance mode in the power settings. Come on. These are basic things.

Edited by user Saturday, September 15, 2018 8:46:33 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#53 Posted : Saturday, September 15, 2018 10:40:47 AM(UTC)
Originally Posted by: leetorts Go to Quoted Post
Of course it worked. You guys should have had this disabled in the first place. Games cannot disable what you have enabled. You cannot have intel and dedicated graphics enabled at the same time, Not possible. No wonder there are so many issues. PC gaming 101 disable the intel graphics if your CPU has them. Step 2 make sure you are in high performance mode in the power settings. Come on. These are basic things.


Disabling the iGPU corrected the issue for me too, however I disagree that we should be expected to make this change. I have a triple monitor setup, my primary is a 3440x1440 ultrawide and my 1080ti runs that, and then I have the iGPU running my other 2 monitors so that it doesn't tax the 1080ti at all. Every other game I have runs fine with my configuration except for this one, and disabling the aux screens means I can't have all my apps up... Discord, hardware monitoring tools, whatever.

I could of course drive all monitors from the 1080ti but in my testing this increased the GPU temp a minimum of 5-10 degrees at idle. This is my preferred configuration and I think this game should be able to support it like any other, hell I've even played other Forza games with this same configuration and they work fine too. I'm sure they'll get it fixed for the launch.

8700k @ 5 GHz
Asus Maximus X Code (on latest BIOS)
EVGA 1080ti FTW3 (on latest drivers)
32GB Gskill RAM, 3200 MHz CL 14
Windows 10 (on latest release)

Demo is installed on primary OS Samsung m.2 SSD as I've experienced problems storing Windows games on any non-OS SSD's.
Rank: S-Class Racing License
#54 Posted : Saturday, September 15, 2018 11:54:15 AM(UTC)
For the one monitor setups you need to disable the intel graphics. Period. No game does this for you.

Edited by user Saturday, September 15, 2018 11:55:05 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
 1 user liked this post.
#55 Posted : Saturday, September 15, 2018 10:18:53 PM(UTC)
Originally Posted by: leetorts Go to Quoted Post
Of course it worked. You guys should have had this disabled in the first place. Games cannot disable what you have enabled. You cannot have intel and dedicated graphics enabled at the same time, Not possible. No wonder there are so many issues. PC gaming 101 disable the intel graphics if your CPU has them. Step 2 make sure you are in high performance mode in the power settings. Come on. These are basic things.


Actually it used to be a requirement "back in the day" to disable an onboard motherboard video card when you had a standalone GPU.
NO modern games require this anymore. Modern games will check for an existing external (non integrated gpu) and should decide to run the game on that GPU gpu, and only default to integrated if they can't find one..
There's just a little glitch in the system.. as I run my monitors on my onboard gpu, and so do most of my friends. I've been doing this for YEARS.

So yeah.. it's not a user issue.. It's an issue on Turn10's side.
Rank: Driver's Permit
#56 Posted : Saturday, September 15, 2018 10:21:41 PM(UTC)
Yep, have the same issue.
I have a Alienware r7
GTX 1070Ti
i5 8400
32 gb of ram
Rank: Driver's Permit
#57 Posted : Saturday, September 15, 2018 10:23:36 PM(UTC)
I have the same issue.

Alienware Aurura R7 with a 1080ti founders
Rank: Driver's Permit
#58 Posted : Sunday, September 16, 2018 9:34:26 AM(UTC)
Same issue as everyone else.
im using a alienware R7,
Rank: Driver's Permit
 1 user liked this post.
#59 Posted : Sunday, September 16, 2018 1:53:38 PM(UTC)
Disabling the intergraded graphics did nothing for me
Rank: Driver's Permit
#60 Posted : Tuesday, September 18, 2018 2:29:16 AM(UTC)
I believe I may have found a fix for you guys, Try switching the sound from ur headset to a speaker (If you have one) and then launch the game. For some reason that seems to work for me
Rank: Driver's Permit
#61 Posted : Tuesday, September 18, 2018 4:55:22 AM(UTC)
Originally Posted by: Nitro Glitter Go to Quoted Post
Hello,

Can you send over your dxdiag to forzafb@microsoft.com and put "for NitroGlitter" in the title? That way I can take a look.

Thanks


Hey NitroGlitter,

I just send you an Email and I hope you can help me.

Greetings, Rontech
Rank: Driver's Permit
#62 Posted : Thursday, September 20, 2018 9:06:14 AM(UTC)
This worked for me. Thanks!
Rank: Driver's Permit
#63 Posted : Thursday, September 20, 2018 3:26:23 PM(UTC)
P.S. When i go into device manager, and go to display adapters, i only have AMD Radeon HD 8670D, no intel integrated graphics, could this be why the demo does not launch with error code FH001?
Rank: Driver's Permit
#64 Posted : Friday, September 21, 2018 5:03:37 AM(UTC)
Hi all i found a solution so do this

go In the device manager, right-click on the card in question and have it disabled to do your tests.

Do not forget to reactivate it before restarting the PC.

that work for me so good play
Rank: Racing Permit
#65 Posted : Thursday, September 27, 2018 6:21:59 PM(UTC)
Originally Posted by: DemonsColt Go to Quoted Post
Guys I may have found a workaround.

My PC has Intel integrated graphics (INTEL UHD GRAPHICS 630), and thought that it may be trying to use that instead of my 1070. I simply disabled Intel graphics via Device manager and now the game boots up.

If anyone has Intel integrated graphics or a second display adapter, try this potential solution and see if your game launches.


Want to second that this works.

Interestingly, I am also on a DELL, xps tower special edition
Rank: Driver's Permit
#66 Posted : Friday, September 28, 2018 3:24:27 AM(UTC)
I feel ashamed to have bought the Ultimate Edition as this issue still has not been resolved..
I have to disable my intel card to play the live release...
Rank: Driver's Permit
#67 Posted : Friday, September 28, 2018 7:14:55 AM(UTC)
I found a solution that worked for me!

First I was having trouble with the demo a few days back, so I decided to reinstall Windows 10 and that worked for the demo. So today I bought the Full Version thinking it would work, I download the game (took forever) and when I launch the game the same thing happens. Game stops loading on intro screen, and the same error in Event viewer (Faulting package-relative application ID: SunriseReleaseFinal).

I check if I have all the latest drivers and all that, restart my computer, do some magic dance and nothing seems to work. Then I notice someone talk about disconnecting all external audio stuff, and the only thing I have connected is my Mixed Reality Odyssey headset. So I disconnect that AND FINALLY, I CAN PLAY THIS GAME!!

tl;dr: Disconnect all audio connected to your PC except your speakers/headset, and also disconnect your VR headset. Then you can hopefully play!
Rank: Driver's Permit
#68 Posted : Sunday, September 30, 2018 3:21:34 PM(UTC)
Turning off Intels intergrated graphics makes the full game work. Device manager then display adapters then disable the intel graphics.
Rank: Driver's Permit
#69 Posted : Tuesday, October 2, 2018 10:52:12 AM(UTC)
None of this is working for me on the full game. I have everything disconnected. I have reinstalled 3 times, reinstalled the MS store as awell
Rank: Driver's Permit
#70 Posted : Wednesday, October 3, 2018 5:53:20 AM(UTC)
Mine works by installing older GPU drivers. I have GTX 960 2GB and I use 390.65 drivers. At the start it says the drivers are too old, but I select "Ignore and continue" and then the game launches fine.
Rank: Driver's Permit
#71 Posted : Wednesday, October 3, 2018 7:22:24 AM(UTC)
I still have the problem with PC and the full game not launching, I tried getting help and updating windows 10, but still doesn't launch, I have a AMD graphic card, do not know total specs, is that my problem?
Rank: Driver's Permit
#72 Posted : Thursday, October 4, 2018 7:48:58 AM(UTC)
I have the same problem with the demo, i messaged the forza support on twitter but they don't reply.
i hope there will be a fix soon because i want to play the game.
Rank: Driver's Permit
#73 Posted : Saturday, October 6, 2018 4:30:00 AM(UTC)
just downloaded FG4 on gamepass now when ever start it it gives me FH001 error code. tried disabling sound and graphics card still no luck
Rank: Driver's Permit
#74 Posted : Saturday, October 6, 2018 10:26:31 AM(UTC)
I'm beginning to get fed up at this point. Literally tried everything, disaabling my graphics card, audio everything. And still nothing. My plans of buying deluxe down the drain unless I can fix this. Any w orkaround apart from the few mentioned guys?
Rank: Driver's Permit
#75 Posted : Sunday, October 7, 2018 3:36:52 PM(UTC)
I've tried everything as well including WSReset, removing the software distribution folder, running the trouble shooter, using powershell, and even a completely fresh install of Windows. I finally managed to get it to install instead of just doubling the file size infinitely. Now it is installed but I get code FH001 and it won't run. I've had problems with Sea of Thieves and Forza 3 as well but eventually got them installed. It seems to be anything that is a large download.
4 Pages1234PrevNext

Notification

Icon
Error