This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
6 Pages<<3456PrevNext
Rank: Driver's Permit
#101 Posted : Thursday, November 1, 2018 11:36:35 PM(UTC)
Another victim :(

I use Corsair Void. Then I will try other headphones connected to the xbox controller, but it is unacceptable to have to do this.
Rank: Driver's License
#102 Posted : Sunday, November 11, 2018 8:51:25 AM(UTC)
I am also having this problem, thought I better post here also as I have also just begun a post that will probably get buried...

Hi there, I have the latest Realtek driver installed on my Formula X Mob, every game I have has sound except Forza Horizons 4, there is sound at startup for the LOGO / movie intros etc but no in game sounds. (note this is the full game not demo)

Troubleshooting I have tried: DDU Sound driver, reinstall driver, changed audio sample rates, ensure all sound enhancements are off (this option is not available in the Windows 10 sounds panel for the latest Realtek however it can be turned off in the realtek audio console).

I am at a loss....
Any ideas?
Cheers
Ryan

Edited by user Monday, November 12, 2018 6:08:06 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#103 Posted : Sunday, November 11, 2018 9:56:12 PM(UTC)
This is happening AGAIN. Was fine for weeks till i logged in today.
Rank: Driver's Permit
#104 Posted : Monday, November 12, 2018 6:31:54 AM(UTC)
Originally Posted by: Schnupper31 Go to Quoted Post
This is happening AGAIN. Was fine for weeks till i logged in today.


You were more lucky than me. I got the audio to work for only one session by doing all of the "fixes". That was about a month ago. I am wondering if this will ever be truly fixed at this point.
Rank: Driver's License
#105 Posted : Monday, November 12, 2018 6:37:59 AM(UTC)
UPDATE: I decided to downgrade the Realtek driver 6.0.1.8507 (For my Rog Maximus X) one by one in the hope to find a working driver, for me 6.0.1.8273 works, hope this helps....

I have also emailed this information to pctech@realtek.com in the hopes they take note, if others also email they may take it seriously....

Edited by user Monday, November 12, 2018 6:47:00 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#106 Posted : Tuesday, November 13, 2018 9:45:09 AM(UTC)
Try playing it through main audio.
Rank: Driver's Permit
#107 Posted : Thursday, November 15, 2018 4:36:41 AM(UTC)
Hello, i want to share with you my experience how the no sound stuff was fixed by just a few steps. I just install the last nvidia drivers 416.94, because i was with 399.24 and leave the sound enhancements unchecked + imediate unchecked too. I didnt change the frequency and the bits, i leave them to 24 bits 192000 hz. Then i restart the pc and try the Forza Horizon 4 demo again and everything working fine.
In case if thats way not working for you, unistall your old nvidia drivers with DDU display unnistaller, restart the pc, then install the new ones 416.94, uncheck everything in sound enhancements and the imediate option too, and change the frequency to other and activate window sonic audio without 7.1 surround, Then restart the pc again and everything should be fine. Good luck.
Rank: Driver's Permit
#108 Posted : Wednesday, November 21, 2018 7:18:14 AM(UTC)
I AM HERE TO SOLVE THE CORSAIR HEADSET ISSUES. I recently had the same things happen to me in FH4. Last night I bought farming simulator 2019 and I had even more strange things happen to the game with another no sound situation. I had tried everything in this thread with no resolution.

All you have to do is force reset your headset firmware through iCue by plugging it into the usb cable. I already had the latest version of the firmware installed (Void Pro RGB V 0.15) but when I fore reset it to version 0.15 for some reason it fixed my sound issue completely.

I really hope this works for everyone else with corsair headsets and the non corsair users should try a firmware reset also.
Rank: Driver's Permit
#109 Posted : Friday, November 23, 2018 11:21:38 AM(UTC)
Same problem - Corsair Void wireless.

Headphones connected to the xbox controller works.
Rank: Driver's Permit
#110 Posted : Tuesday, November 27, 2018 2:07:30 PM(UTC)
Same issue with my beatX wireless headphone, my sound do not work on free roam, only on cut scenes and events.

Tried all the fixes in the comments nothing seems to work
Rank: Driver's Permit
#111 Posted : Thursday, November 29, 2018 7:17:48 AM(UTC)
no sound with HyperX Fury S... thing is it worked and now again it doesnt. good job Microsoft! my first and last game i bought from you! and where is windowed fullscreen mode? its almost 2019 [Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D]...

Edited by user Friday, November 30, 2018 10:27:52 AM(UTC)  | Reason: Not specified

Rank: Racing Permit
#112 Posted : Friday, December 14, 2018 9:24:15 AM(UTC)
Originally Posted by: Nitro Glitter Go to Quoted Post
Hi Everyone,

We are aware of issues where some people are not getting in game audio outside of video content. We did introduce a fix in the patch released Oct 23rd but it doesn’t appear to have resolved the issue for everyone who was experiencing this issue.
Please make sure you have the latest drivers for your audio device that sound enhancements are enabled for your device as specified here: https://support.forzamot...7-Audio-Troubleshooting
The problem relates to some devices being unable to create a spatial audio endpoint as even if you are not using spatial audio the game is sending a spatial enabled output which windows will convert to your designated audio output.
We are working with the Windows team to find a long term fix, as well as investigating alternate audio rendering solutions for the game short term.

Thanks!


Had this issue at launch. I had to fix it myself. Now after a month of taking a break from the game to try the latest Expansion, I get no sound outside cinematics again.

Honestly, when are you people actually gonna fix this? IT IS A GAME BREAKING BUG YOU KNEW ABOUT FOR MONTHS. How lazy does the studio have to be to take this long and ACHIEVE NOTHING? Fix the **** game already, I didn't pay 100 Euros for this **** .
Rank: Racing Permit
#113 Posted : Friday, December 14, 2018 10:49:51 AM(UTC)
Originally Posted by: MurdoD Go to Quoted Post
I have Realtek HD onboard Audio, Windows 10 Home 64bit version 1809 and I have finally got the sound working in game.

I am sharing this as what worked for me, NOT as a conclusive fix, as it seems there is a wide mix of solutions, none of which are conclusive solutions for everyone.

Here is what I did.

Step 1 - Download RealTek HD R2.80 drivers (NOT the latest R2.82) - they can be found @ TechSpot, https://www.techspot.com...file/information/18007/

Step 2 - Use WinRAR or similar to extract the EXE you downloaded (for me it was '0007-64bit_Win7_Win8_Win81_Win10_R280.exe')

Step 3 - Device Manager > Sound, video and game controllers > High Definition Audio Device > Driver Tab > Update Driver > Point it at the extracted folder from Step 2.

Step 4 - Reboot PC

Step 5 - Right Click on the Orange speaker which the RealTek Drivers have added to the System Tray and choose 'Audio Devices'

Step 6 - Select Properties on your Output device (for me it is simply 'Speakers')

Step 7 - Uncheck ALL tick boxes from the 'Enhancements' tab and make sure 'Setting' at bottom is set to 'None'

Step 8 - Set Audio Format to '16 bit, 48000 Hz (DVD Quality)' in the 'Advanced' tab. NOTE: I tried selecting higher quality and got distorted sound in game... so I don't believe this part is a fix for anything other than distortion.

Step 9 - Reboot PC

Now I have sound in game without issue. I honestly couldn't say what the exact issue is, whether it is the game dev or Microsoft at fault, but this process solved the issue for me.

Good luck folks.


Thanks! This actually worked.

It is great though, that one guy manages to help the community more than the entire development team over a simple audio bug. I have no idea how people are hired at the studio, but I am willing to bet it was more like in Deadpool 2.
Rank: Driver's Permit
#114 Posted : Sunday, December 16, 2018 6:16:14 PM(UTC)
Originally Posted by: zalmoxis91 Go to Quoted Post
Originally Posted by: MurdoD Go to Quoted Post
I have Realtek HD onboard Audio, Windows 10 Home 64bit version 1809 and I have finally got the sound working in game.

I am sharing this as what worked for me, NOT as a conclusive fix, as it seems there is a wide mix of solutions, none of which are conclusive solutions for everyone.

Here is what I did.

Step 1 - Download RealTek HD R2.80 drivers (NOT the latest R2.82) - they can be found @ TechSpot, https://www.techspot.com...file/information/18007/

Step 2 - Use WinRAR or similar to extract the EXE you downloaded (for me it was '0007-64bit_Win7_Win8_Win81_Win10_R280.exe')

Step 3 - Device Manager > Sound, video and game controllers > High Definition Audio Device > Driver Tab > Update Driver > Point it at the extracted folder from Step 2.

Step 4 - Reboot PC

Step 5 - Right Click on the Orange speaker which the RealTek Drivers have added to the System Tray and choose 'Audio Devices'

Step 6 - Select Properties on your Output device (for me it is simply 'Speakers')

Step 7 - Uncheck ALL tick boxes from the 'Enhancements' tab and make sure 'Setting' at bottom is set to 'None'

Step 8 - Set Audio Format to '16 bit, 48000 Hz (DVD Quality)' in the 'Advanced' tab. NOTE: I tried selecting higher quality and got distorted sound in game... so I don't believe this part is a fix for anything other than distortion.

Step 9 - Reboot PC

Now I have sound in game without issue. I honestly couldn't say what the exact issue is, whether it is the game dev or Microsoft at fault, but this process solved the issue for me.

Good luck folks.


Thanks! This actually worked.

It is great though, that one guy manages to help the community more than the entire development team over a simple audio bug. I have no idea how people are hired at the studio, but I am willing to bet it was more like in Deadpool 2.


In my case, it helped to enable Windows sonic

Rank: Driver's Permit
#115 Posted : Sunday, December 23, 2018 4:31:46 AM(UTC)
I would like to take this moment to notify the board, if any still present,
that I have yet to see any sort of progress regarding this issue.

It's good to hear people finding solutions themselves (even though that's not how it should be)
but I, for one, am still audio-less.

It seems to be tied, specifically, to wireless headgear (?)
and, more importantly in my case, the fact that I do NOT use Realtek drivers or soundcard drivers (IE. Soundblaster)
My wireless kit (Arctis Pro Wireless) has it's own drivers, so any and all work-around solutions posted are of no benefit to me, unfortunately.

Would be nice to get some kind of actual, factual update, other than "we're working on it", as that phrase is a classic way to disguise the words "we're not actually currently doing anything with this at the moment., It's on the backburner for now."

Don't get me wrong, "we're working on it" is perfectly fine IF:
1) there are consistent updates regarding the progress of the issue(s) in question.
2) a solution is introduced relatively shortly after first coining the phrase

That said, neither of the above mentioned are a fact.


- C.
Rank: Driver's Permit
#116 Posted : Thursday, December 27, 2018 10:29:49 AM(UTC)
I found the issue I was playing on PC and plugged in my xbox one controller. I had my headset plugged in to my computer. I can only hear the the cut scenes I plugged in my headset to the controller and
I can hear the whole game now! If you have a controller plugged in make sure to plug the controller with the usb cable and plug in your headset to the controller only way it worked for me
Rank: Driver's Permit
#117 Posted : Saturday, December 29, 2018 9:14:40 AM(UTC)
Untill yesterday everything was fine. Since today, I have no car sounds (no engine, tyres, only horn). Other sounds are present. Anyone has any suggestions ?
Rank: Driver's License
#118 Posted : Friday, January 4, 2019 3:34:41 PM(UTC)
Ran a clean install of AMD 18.12.3 and my sound now works perfectly.
Rank: Driver's Permit
#119 Posted : Monday, February 11, 2019 2:34:06 PM(UTC)
I'm experiencing this issue with two different bluetooth headphones and two different machines. One of the machines is a desktop with Asus motherboard and asus offboard soundcard (xonar st) and the other is a laptop with realtek audio. I don't know if that info really matters because the wired audio works just fine. The issue is with the bluetooth headphones.

I hear the intro cutscene sound and sometimes the main menu music. As soon as I enter the game I get absolutely no sound. If I Control+Tab to the windows desktop and try any other app with audio such as spotify or chrome it works just fine. Getting back to the game = still no sound. It looks like the game can't map to the default audio playback device if it's bluetooth. If I plug a wired headphone to my soundcard or to the xbox controller and set it to default it works (don't even need to restart the game).

That's reeeeeeeally really annoying since the reason I bought those bluetooth headphones was to play some games totally wireless. I see this issues seems to persist since the game launch? How is that even possible?

Edited by user Monday, February 11, 2019 3:05:31 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#120 Posted : Sunday, February 24, 2019 12:53:21 AM(UTC)
Had the same issue, tried everything mentioned on this thread with no luck. After turning On spatial sound in Windows Sound settings I can finally hear sounds...
Open Windows Settings -> System -> Sound -> click Device properties on your output device and enable Spatial sound to whatever they offer, it just shouldn't be Off.

Hope this helps...
Rank: Driver's Permit
#121 Posted : Tuesday, February 26, 2019 4:39:40 AM(UTC)
This is pathetic. Came back to the game because i saw there was an update but they still havent fixed this? You'd think SOUND would be one of the first things to get fixed. I'd love to know how this game plays with sound. I dont even have realtek, changing bitrate and frequency doesnt do anything, enabling spatial sound doesnt do anything and im not buying headphones just because your game is broken and there isnt even any guarantee that would work either. Ive never heard of any game ever releasing where the sound doesnt work for SO many people.
Rank: Driver's Permit
#122 Posted : Thursday, February 28, 2019 8:28:13 AM(UTC)
Logged in for the sake of keeping this thread, and thus this problem, alive.
Through the ticket system I was told that "I wouldn't have to respond anymore," as they'd give a heads-up when the proper fix had gone through.
Part of me wants to believe that, the bigger part of me can't help but think that it was an elegant way to do away with an open ticket they can't seem to offer proper help for.

The problem still persists for me, after all this time (Wireless head-set that does not make use of Realtek or a PC-slotted soundcard. My headset comes with its own transmitter and therefor its own audio codec). Intro splash-screen, if you will, do have audio, but once you see the Senna driving in-game, audio just outright dies.

I hope the official team still keeps tabs on this thread and perhaps they are willing and able to give some feedback as to the current state of this particular issue.


Regards,

- Ciel.
Rank: D-Class Racing License
 1 user liked this post.
#123 Posted : Saturday, March 2, 2019 4:29:58 PM(UTC)
Just to let you PC gamers know, it’s not down to what hardware you have.
I was on Xbox one and I had the same problem so I went out thinking my Xbox was the problem so upgraded to Xbox one X and still I get this.
This happens 1 in every 3 times I play so don’t blame your computer it’s PGG’s problem to fix not yours
Rank: Driver's Permit
#124 Posted : Tuesday, March 5, 2019 11:19:55 AM(UTC)
I still have this problem and i cant hear any sound besides cutscenes, it has worked fine from release until now.

How can it be that a "finished" game can have problems like this??

This should not be allowed in a game like this.


FIX IT ASAP.
Rank: Driver's License
#125 Posted : Thursday, March 14, 2019 4:43:35 AM(UTC)
I just started having these problems a couple of days ago, the game has been working as intended for me since launch, but now I have no sound except in the splash screens.
6 Pages<<3456PrevNext

Notification

Icon
Error