Rank: Driver's Permit
 1 user liked this post.
#1 Posted : Tuesday, May 15, 2018 10:43:36 PM(UTC)
When joining a multiplayer lobby game screen goes black then returns me to dashboard
Spoken to Xbox support and they have said to post here to get it fixed
Help pls getting withdrawal symptoms here
Rank: Driver's Permit
 1 user liked this post.
#2 Posted : Wednesday, May 16, 2018 5:55:31 AM(UTC)
i change in config Xbox Ipv4/6, use Ipv4 only, and change DNS , for manual, primary 156.154.70.1 , secundary 156.154.71.1, and clear Mac alternative press enter.
Rank: Racing Permit
#3 Posted : Wednesday, May 16, 2018 10:15:23 PM(UTC)
Originally Posted by: als2307 Go to Quoted Post
i change in config Xbox Ipv4/6, use Ipv4 only, and change DNS , for manual, primary 156.154.70.1 , secundary 156.154.71.1, and clear Mac alternative press enter.


Cool! Many thanks for that! (^_^)
Clean racer
Rank: Racing Permit
#4 Posted : Wednesday, May 16, 2018 10:25:34 PM(UTC)
Works for me! awesome! thank you so much als 2307!! =)
Clean racer
Rank: Driver's Permit
#5 Posted : Friday, June 15, 2018 12:29:38 AM(UTC)
Originally Posted by: als2307 Go to Quoted Post
i change in config Xbox Ipv4/6, use Ipv4 only, and change DNS , for manual, primary 156.154.70.1 , secundary 156.154.71.1, and clear Mac alternative press enter.


ive tried this with no luck. :/ any other ideas anyone? (maybe u could post a picture or something to make it more clear if possible?)
Rank: Racing Permit
#6 Posted : Saturday, June 16, 2018 2:44:52 AM(UTC)
Tried 5 minutes ago and works fine for me, i use the config of als since 1 month +, and no prob ;) but not cool for you arg.. :/
Clean racer
Rank: Driver's Permit
#7 Posted : Saturday, June 23, 2018 4:41:50 PM(UTC)
If you're having issues, start a party (you don't have to add anyone to the party). I tried this just now and multiplayer works perfectly :)
Rank: Driver's Permit
#8 Posted : Sunday, July 22, 2018 2:57:07 PM(UTC)
Originally Posted by: gjnewton Go to Quoted Post
If you're having issues, start a party (you don't have to add anyone to the party). I tried this just now and multiplayer works perfectly :)


I tried playing public multiplayer on the weekend and the game crashes every time I accept or decline a match request. I even started a party, which worked for me last month. I have re-installed the game and I have previously tried the DNS settings above with no luck.
Rank: Driver's Permit
#9 Posted : Saturday, July 28, 2018 7:58:55 PM(UTC)
l have the same problem here and neither solution worked, anyone got other ideas?
Rank: B-Class Racing License
#10 Posted : Sunday, September 16, 2018 8:27:23 AM(UTC)
Unable to join a lobby or a party
Would like to get the online stuff done, but no luck.

Managed to get a lobby running on 1 system, but the other system even if it is in the same party cannot join the session.

Any ideas?
Rank: Driver's Permit
#11 Posted : Friday, October 26, 2018 6:08:53 AM(UTC)
Originally Posted by: als2307 Go to Quoted Post
i change in config Xbox Ipv4/6, use Ipv4 only, and change DNS , for manual, primary 156.154.70.1 , secundary 156.154.71.1, and clear Mac alternative press enter.


Thanks a lot, it fixed the issue for me today !!!

Notification

Icon
Error