This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
Rank: A-Class Racing License
 1 user liked this post.
#1 Posted : Monday, February 5, 2018 5:43:32 AM(UTC)
I worked on creating a new vinyl yesterday morning for the first time in months. I was successful in creating the logo and saving it; however, when I went back into the paint booth to clean up the details, the logo appeared in the lower icon box but when I clicked on it, all I got was a blank screen. I'm now unable to bring up any of my vinyl groups or create any new vinyls but I can apply decals to cars. How odd! I was even able to import the newly created logo from FH3 to FM7. Anyone else having this problem? Hopefully this is an issue that can be resolved shortly.

Edited by user Monday, February 19, 2018 6:28:14 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
 1 user liked this post.
#2 Posted : Monday, February 5, 2018 1:09:49 PM(UTC)
I have the same problem . I tried to create a design but the vinyls don't appear on the editor . Only when I try it directly on a car
Rank: A-Class Racing License
#3 Posted : Tuesday, February 6, 2018 9:06:06 AM(UTC)
Originally Posted by: manowarrior81 Go to Quoted Post
I have the same problem . I tried to create a design but the vinyls don't appear on the editor . Only when I try it directly on a car

Must be a Forza Horizon 3 Xbox One X Enhanced Edition problem. My wife was able to use the vinyl editor her regular Xbox One. I suspect it has to do with a glitch in the Enhanced Edition.
Rank: D-Class Racing License
#4 Posted : Thursday, February 8, 2018 1:51:49 PM(UTC)
I think since the update the vinyls have been messed up. I was not getting credit for downloads for 2 weeks and it finally started up on Tuesday. Something is going wrong with fh3
I live my life one design at a time!!!!!
Rank: A-Class Racing License
#5 Posted : Sunday, February 11, 2018 5:09:06 PM(UTC)
Originally Posted by: MKLARs Desings Go to Quoted Post
I think since the update the vinyls have been messed up. I was not getting credit for downloads for 2 weeks and it finally started up on Tuesday. Something is going wrong with fh3

Thanks for checking in, I just completed a couple of logos I started a while ago but never finish; had to use my wife's Xbox One to do it. Very frustrating not being able to use the new hardware! Guess I'll have to start painting in FM7 again.

Edited by user Monday, February 12, 2018 5:33:30 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
 1 user liked this post.
#6 Posted : Monday, February 12, 2018 12:10:01 PM(UTC)
I'm having the exact same issue, One x enhanced version! Hope this is fixed soon, as I'm having to design logos on the side of a transit!
Rank: A-Class Racing License
#7 Posted : Saturday, February 17, 2018 11:25:17 AM(UTC)
This issue has been resolved thanks to help from the Forza Website Feedback team. On my Xbox One X I cleared the local save game data by going to settings, storage and selecting clear local save game data. After a hard reboot, I restarted the game and it worked like a charm.
Rank: A-Class Racing License
#8 Posted : Monday, February 19, 2018 6:29:59 PM(UTC)
The vinyl editor worked fine for 2 days, now it's back to the same problem. The vinyl editor is once again unusable in FH3.
Rank: A-Class Racing License
 1 user liked this post.
#9 Posted : Wednesday, February 21, 2018 10:30:22 AM(UTC)
After working on a vinyl group for several hours and saving it, this is what I got when going back to re-edit it. I get a blank screen with the graphic only appearing in the lower layer windows. This problem is only with the Enhanced Edition. However, I can still work on the same image on our other Xbox with the regular version of Horizon 3.

Rank: D-Class Racing License
 2 users liked this post.
#10 Posted : Thursday, February 22, 2018 8:00:35 AM(UTC)
I'm having the same problem with mine, and I'm using Xbox One S. Cant create a new vinyl group.
Rank: A-Class Racing License
 1 user liked this post.
#11 Posted : Monday, February 26, 2018 8:37:09 AM(UTC)
Originally Posted by: Stevie D 1950 Go to Quoted Post
I'm having the same problem with mine, and I'm using Xbox One S. Cant create a new vinyl group.


Yeah, I just checked our Xbox One S and it's not working there either; just on the regular Xbox One. In a nutshell, from my experience, the FH3 vinyl editor works fine on a regular Xbox One, but not on a Xbox One S or Xbox One X attached to a 4K television.

Edited by user Monday, February 26, 2018 8:47:08 AM(UTC)  | Reason: Not specified

Rank: D-Class Racing License
#12 Posted : Friday, May 18, 2018 10:18:30 AM(UTC)
Has anybody found anything to remedy this?
Rank: Driver's Permit
#13 Posted : Saturday, June 23, 2018 6:05:55 AM(UTC)
I've found a possible short term solution that works for me that I discovered by accident!

I was having the same problem using the editor on a 4K TV using an Xbox One X and Forza Horizon 3 Enhanced, I was wanting to watch TV some football on TV whilst playing a bit of Forza Horizon 3 so I decided to stream the game to my PC using the Xbox App on Windows 10.

I realised after accidently starting a stream before connecting any controllers or switching channels on the TV that after starting up the Xbox App on my PC and click on Stream that everything was displaying correctly in the editor on my TV whilst I was doing this. I quit the app and the editor returned to normal where the shapes and vinyls wouldn't display in the editor and upon starting the app again and streaming to the app on my PC everything was working fine.

It's only a short term solution but it does work for me and I've done this a few times now when I've wanted to work on something new. Hope this might help somebody.
Rank: On the Podium
 1 user liked this post.
#14 Posted : Saturday, June 23, 2018 7:28:17 AM(UTC)
Originally Posted by: Stevie D 1950 Go to Quoted Post
Has anybody found anything to remedy this?


Turn off HDR and see what happens.
Rank: Driver's Permit
#15 Posted : Thursday, July 19, 2018 9:27:23 AM(UTC)
Ok so I got a Xbox one S hooked up a 4k tv the problem is the game and system !! Easy fix open Xbox Setting-Video-Disable HDR and 4K then automatically it will will go on 1080p now can do some decals !! When finished put it back to 4k and HDR you can enjoy the game !! Your welcome 😊
Rank: A-Class Racing License
 2 users liked this post.
#16 Posted : Sunday, July 22, 2018 7:16:57 AM(UTC)
Originally Posted by: AKA DA BAD BOY Go to Quoted Post
Ok so I got a Xbox one S hooked up a 4k tv the problem is the game and system !! Easy fix open Xbox Setting-Video-Disable HDR and 4K then automatically it will will go on 1080p now can do some decals !! When finished put it back to 4k and HDR you can enjoy the game !! Your welcome 😊


Really? That's not a fix, its a workaround. Users shouldn't have to jump through hoops to make the paint booth work. Ridiculous, just fix it!
Rank: Driver's Permit
#17 Posted : Friday, August 24, 2018 6:55:44 PM(UTC)
I have a similar problem in Forza Horizon 1 enhanced for Xbox One X.
In performance mode the vinyl or decals appears in the editor, but in higher quality mode it does not appear.
Rank: Driver's Permit
 1 user liked this post.
#18 Posted : Tuesday, August 28, 2018 7:38:20 PM(UTC)
Yep, six months later and no fix. What a bunch of garbage.
Rank: A-Class Racing License
#19 Posted : Thursday, August 30, 2018 1:31:22 AM(UTC)
Originally Posted by: xStalloneCobrax Go to Quoted Post
I have a similar problem in Forza Horizon 1 enhanced for Xbox One X.
In performance mode the vinyl or decals appears in the editor, but in higher quality mode it does not appear.


Hmmm...Odd. I have FH1 enhanced on xbox one X playing on 1080p and am having all sorts of issues with vinyls and designs are somewhat corrupted on the car

Xbox Live Gamertag : David McKenna
PSN Gamertag : djm99
Rank: A-Class Racing License
#20 Posted : Sunday, November 25, 2018 1:10:45 PM(UTC)
Originally Posted by: Plasmastorm73 Go to Quoted Post
Yep, six months later and no fix. What a bunch of garbage.


Yep, more than six months later & still no fix.

Edited by user Sunday, November 25, 2018 1:12:09 PM(UTC)  | Reason: Not specified

Notification

Icon
Error