This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
Rank: Racing Permit
 6 users liked this post.
#1 Posted : Saturday, September 30, 2017 1:23:25 PM(UTC)
The issue: I can't change tune setups whilst in Test Drive. So far this is happening on any track and with any car. I can change tune settings and save as many times as I want, but when I use LOAD SETUP to load a saved tune, it doesn't actually load and the tune settings remain as whatever they were at the time of loading a tune. Exiting Test Drive and loading a setup in the Tuning & Upgrades option within the Free Play menu does the same thing. The tunes are loading because I can exit Free Play, go into Tune in the main menu and the tune settings are what they should be, but the settings just don't change whilst in Test Drive.

Saved tunes load fine in the Tune menu within Tuning & Upgrades main menu. Tunes also load OK in My Tunes.

I have the Xbox One 500GB, F7 Ultimate, using controller, no other external gadgets.

Edited by user Wednesday, October 18, 2017 10:33:23 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#2 Posted : Friday, October 6, 2017 4:35:04 PM(UTC)
This happening to me too, hopefully a fix is coming soon.

Bump
Rank: C-Class Racing License
#3 Posted : Saturday, October 7, 2017 6:12:02 AM(UTC)
Same issue - tune will not load in multiplayer
Rank: Racing Permit
#4 Posted : Wednesday, October 11, 2017 2:22:43 PM(UTC)
+1
Rank: D-Class Racing License
#5 Posted : Wednesday, October 11, 2017 2:24:44 PM(UTC)
Tunes do not load properly on the PC either, at least not in test drive and/or free play modes. They seem to load fine from the main menu but that is the only place I have gotten one to load properly. Not sure what all is messed up in them but the gearing doesn't load for sure.
Rank: Racing Permit
#6 Posted : Wednesday, October 11, 2017 3:42:21 PM(UTC)
I have that problem and when I try to load a tune at the track it doesn’t show the adjusted values. I usually just go back to the main menu and work on my car from there
919
Rank: B-Class Racing License
#7 Posted : Wednesday, October 11, 2017 5:33:44 PM(UTC)
THis may be related.

https://forums.forzamoto...nging-by-themselves.aspx
FM1 = New XBox / FM2 = New XBox 360 / FM5 = New XBox One
............................................Racing Inspires.........
Rank: Racing Permit
#8 Posted : Wednesday, October 18, 2017 4:22:35 AM(UTC)
Bump bump.
Rank: Driver's Permit
#9 Posted : Wednesday, October 18, 2017 10:05:55 AM(UTC)
The tuning process is definitely broken. We shouldn’t have to go back to the main menu tuning section to load, change or adjust tunes when the awesome feature of doing during test drive is available.
Rank: Forza Staff
 3 users liked this post.
#10 Posted : Wednesday, October 18, 2017 10:27:12 AM(UTC)
Hey guys,

Thanks for letting me know. I am getting this info over to the devs and will let you know when I have more information.

Thanks,

| GT: Nitro Glitter | Twitter: @NitroGlitter | Official Community Liaison |
Rank: Driver's License
#11 Posted : Wednesday, October 18, 2017 3:50:18 PM(UTC)
Same here. Loading a tune from race set-up only resets to default tune. Further, I had one try where I had a few tunes downloaded and one of my own. Loaded a dl tune:stock set-up. Next loaded my tune:showed the dl tune.

Don't think the top tuners want their set-up to be viewable, let alone editable to be renamed and reshared.

Edited by user Wednesday, October 18, 2017 3:51:06 PM(UTC)  | Reason: Not specified

Right-stick throttle/braking since '97

Resurrect Montserrat!!
Rank: Driver's Permit
 1 user liked this post.
#12 Posted : Thursday, October 19, 2017 8:33:15 PM(UTC)
Originally Posted by: Nitro Glitter Go to Quoted Post
Hey guys,

Thanks for letting me know. I am getting this info over to the devs and will let you know when I have more information.

Thanks,


I will return to Forza 7 when the issue is corrected.
Rank: Driver's Permit
 1 user liked this post.
User is suspended until 4/26/2045 2:19:50 AM(UTC)
#13 Posted : Thursday, October 26, 2017 11:09:42 AM(UTC)
Originally Posted by: Toft71 Go to Quoted Post
Originally Posted by: Nitro Glitter Go to Quoted Post
Hey guys,

Thanks for letting me know. I am getting this info over to the devs and will let you know when I have more information.

Thanks,


I will return to Forza 7 when the issue is corrected.


Ditto, there is so much wrong with this game and this is the nail in the coffin. Cannot race on stock set up and be competitive!
Rank: C-Class Racing License
#14 Posted : Thursday, October 26, 2017 12:02:57 PM(UTC)
Originally Posted by: Crzynss112 Go to Quoted Post
Originally Posted by: Toft71 Go to Quoted Post
Originally Posted by: Nitro Glitter Go to Quoted Post
Hey guys,

Thanks for letting me know. I am getting this info over to the devs and will let you know when I have more information.

Thanks,


I will return to Forza 7 when the issue is corrected.


Ditto, there is so much wrong with this game and this is the nail in the coffin. Cannot race on stock set up and be competitive!


My work around is in Free Play only apply the tune until your car is tuned then leave the game and save your tune in the main screen. When playing online I make sure my tunes are loaded prior to entering the lobby. Sucks but works
Rank: Driver's Permit
#15 Posted : Wednesday, November 8, 2017 1:28:54 PM(UTC)
Originally Posted by: Toft71 Go to Quoted Post
Originally Posted by: Nitro Glitter Go to Quoted Post
Hey guys,

Thanks for letting me know. I am getting this info over to the devs and will let you know when I have more information.

Thanks,


I will return to Forza 7 when the issue is corrected.


Thanks, now it works :-)
Rank: Driver's Permit
User is suspended until 4/26/2045 2:19:50 AM(UTC)
#16 Posted : Sunday, November 12, 2017 10:45:23 AM(UTC)
[Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D]

Edited by user Monday, November 13, 2017 9:38:12 AM(UTC)  | Reason: Not specified

Notification

Icon
Error