This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
Rank: Driver's Permit
#1 Posted : Wednesday, September 26, 2018 6:09:52 AM(UTC)
Hello,
I have a review copy of the game, and it works fine on Xbox One, but Windows 10, I have issues getting the game started.

When I start the game, I maybe get as far as to see the date and details about the game. This is before the videos of the Playground Games dashboard would appear.

I've sent an email to 'forzafb@microsoft` where I've attached the Event Viewer log of the error, as well as my DxDiag. But here are Dropbox links to them:
- https://www.dropbox.com/...h6f4pa8/DxDiag.txt?dl=0
- https://www.dropbox.com/...zon4-EventVwr.evtx?dl=0

Here's a breakdown of my system:

  • CPU: Intel Core i7 6700k @ 4.6GHz (OC)
  • RAM: G.Skill Ripjaws V Series 32GB (2 x 16GB) DDR4-3200 Memory
  • Graphics Card: EVGA GeForce GTX 1080 FTW
  • OS: Windows 10 x64 (latest)


Some other notes:
- Installed size Windows sees: 64.1GB (version 1.187.929.2)
- I'm running on a fresh install of Windows 10, and I have two SSDs. I've installed the game to either SSD, and it doesn't work.
- I've installed the full game to the C: drive, and it doesn't launch. I've installed the game to the D: drive, and the same thing.
- I did have the Forza Horizon 4 Demo installed, but uninstalled it.
- I have the latest NVIDIA drivers (that supports Forza Horizon 4), version: 411.63 (released 9/19/2018)

Let me know if you need anything else.

Thanks,
Scott | GT: Hawk SE

Edited by user Thursday, September 27, 2018 12:23:11 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#2 Posted : Thursday, September 27, 2018 9:53:05 AM(UTC)
I've been able to fix the issue: EVGA Precision XOC (v6.2.7) was causing the problem.

I did a few more restarts and tried launching the game, I'd get farther until some startup app was crashing it. That turned out to be the culprit. So just FYI.

Notification

Icon
Error