This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
4 Pages<<234Prev
Rank: S-Class Racing License
#76 Posted : Tuesday, September 6, 2016 3:28:25 PM(UTC)
Originally Posted by: SnowmansDad1 Go to Quoted Post
Hey Zepp,

I have to add, as I was doing the new build on the Buick, I realized, my drag build only had the race tire compound!!! Boy, I blew that one! I added the drag compound to the drag build and the accel went from 9.1 to 9.6. D'Oh!!!! That was a BIIIIG mistake for this comp! :-)

I re-shared the tune just in case anyone wants to try it.

Snowman


I'm sorry man, I didn't really do any checkin' into the builds, just drove what everybody shared. It's was a solid car, but yeah, drag slicks would help! Thanks again for being in it!

ps I have no idea how to post pics up here. My computer is worthless and I haven't figured out how to do it with my phone or tablet. Thank you for putting up a pic.
Maxwell's Speed Shop
xDeaDxZeppLiNx
mechanic, paint
Rank: C-Class Racing License
#77 Posted : Tuesday, September 6, 2016 3:54:48 PM(UTC)
[img]null[/img]
Originally Posted by: xDeaDxZeppLiNx Go to Quoted Post
Originally Posted by: SnowmansDad1 Go to Quoted Post
Hey Zepp,

I have to add, as I was doing the new build on the Buick, I realized, my drag build only had the race tire compound!!! Boy, I blew that one! I added the drag compound to the drag build and the accel went from 9.1 to 9.6. D'Oh!!!! That was a BIIIIG mistake for this comp! :-)

I re-shared the tune just in case anyone wants to try it.

Snowman


I'm sorry man, I didn't really do any checkin' into the builds, just drove what everybody shared. It's was a solid car, but yeah, drag slicks would help! Thanks again for being in it!

ps I have no idea how to post pics up here. My computer is worthless and I haven't figured out how to do it with my phone or tablet. Thank you for putting up a pic.


Oh no, Zepp. No worries! I didn't expect you to check my build! Just wish I would have!!! :-)

BTW: Here's how I post pics:

Take a picture of your car in ForzaVista on your XBox and save it. This goes to your gallery. From within the forza forums, you have a "gallery" under the COMMUNITY drop down at the top. Click on it (COMMUNITY/GALLERY) and it should bring up your photo(s). From there, click on the photo you want to link to. When it comes up, go to the address bar at the top of your browser and copy the full URL (IP address). Now, in your post, there is an "Insert Image" icon. Click on that, then paste your previously-copied photo URL into it. Once you click on "Ok" and post your entry, you should see the photo!

Now if I could just figure out how to reset my avatar on this website! My XBox one is fine, but I'm stuck with this default dude on the forums that I don't even want! :-)

Regards,
Snowman

Edited by user Tuesday, September 6, 2016 4:07:42 PM(UTC)  | Reason: Not specified

Rank: S-Class Racing License
 1 user liked this post.
#78 Posted : Tuesday, September 6, 2016 4:14:54 PM(UTC)
Just took delivery of my Prowler painted by Zepp. I'm going to enjoy this one :) Thought everyone deserves to see it.



Thanks Zepp!
Rank: S-Class Racing License
#79 Posted : Tuesday, September 6, 2016 5:13:13 PM(UTC)
Thanks Moss, for getting in on the comp! And throwing a pic up here. I know Streethawk53 is like me as far as knowing how to do the pics. I think I'm not getting a step somewhere. When I copy and paste a url, it just shows up a a "link" that takes you to the pic, but it doesn't show up like these do. I'll keep trying but it's not the end of the world. If only I had a working computer, lol.
Maxwell's Speed Shop
xDeaDxZeppLiNx
mechanic, paint
Rank: S-Class Racing License
#80 Posted : Tuesday, September 6, 2016 5:14:27 PM(UTC)
Don and Alf, yours are coming, promise!
Maxwell's Speed Shop
xDeaDxZeppLiNx
mechanic, paint
Rank: C-Class Racing License
#81 Posted : Tuesday, September 6, 2016 6:32:09 PM(UTC)
Originally Posted by: HLR Moss Go to Quoted Post
Just took delivery of my Prowler painted by Zepp. I'm going to enjoy this one :) Thought everyone deserves to see it.



Thanks Zepp!


Wow! REALLY nice! :-)
Rank: S-Class Racing License
#82 Posted : Wednesday, September 7, 2016 1:03:18 PM(UTC)
[img]null[/img]Still trying to do pics, lol
I'm doing something wrong, if not several. When i tried just now i got that "[img]null [/img]" thing up at the top.

I have a Samsung S 6 active. And a galaxy 4 tablet. Laptop is shot. So when I go to my gallery on the forums and select a pic, it asks "save" or "copy". I have tried copy, then when I get back to the thread I want to post on, I select insert image, the the clipboard, and I get crossed out images that I can't select or insert. No url shows either. I tried the Flickr thing too, still didn't work for me.

I'm sure it's stupidly simple and I'm just not meshing with the technology. I don't even post pics to Facebook. Anyway, about to give up on that and leave it with you guys throwing out a pic or 2 like you did. Thanks by the way.

At some point, whether it be on 6 or Horizon, I'll have another comp starting up. It'll be a little while, but maybe a mile or half mile.

Edited by user Wednesday, September 7, 2016 1:13:04 PM(UTC)  | Reason: Not specified

Maxwell's Speed Shop
xDeaDxZeppLiNx
mechanic, paint
Rank: S-Class Racing License
#83 Posted : Friday, June 8, 2018 7:35:29 AM(UTC)
This was a fun little drag comp I hosted. All these old Tuning Comps and the group of Forzonites that were in them, helping and learning, having a blast. That's why I love Forza.
Maxwell's Speed Shop
xDeaDxZeppLiNx
mechanic, paint
4 Pages<<234Prev

Notification

Icon
Error