This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
2 Pages12Prev
Rank: Driver's Permit
#26 Posted : Friday, May 13, 2016 12:26:47 PM(UTC)
Originally Posted by: HeliosT10 Go to Quoted Post
We're sorry to hear you're unable to play since the update. We are actively looking into this issue. In the meantime, if you were able to play before, you can still play by doing the following:

When the error AP501 prompt appears, press and hold PgUp, and then close it. It should dismiss the error, and let you still play.


Same issue here. No onboard graphics, just a GTX970. Game ran fine until update.

Rank: Racing Permit
#27 Posted : Friday, May 13, 2016 12:41:59 PM(UTC)
Originally Posted by: BAD671 Go to Quoted Post

Same issue here. No onboard graphics, just a GTX970. Game ran fine until update.

If you have an Intel CPU, you have onboard or integrated graphics. If you have an AMD CPU, then maybe it's as I suspect, a problem with Nvidia cards possibly caused by the changes in the update aimed at improving the game for AMD users. Improve the game for AMD, break it for Nvidia. Just a guess though.

Edited by user Thursday, May 19, 2016 1:46:34 PM(UTC)  | Reason: Not specified

CPU - AMD FX 6300 @ 3.5ghz
GPU - Sapphire Nitro+ RX 470 w/4gb VRAM
RAM - 16GB DDR3-1333
SSD - 1 TB Samsung 860 QVO
Rank: Driver's Permit
#28 Posted : Friday, May 13, 2016 1:33:28 PM(UTC)
Originally Posted by: TaurineRhyme029 Go to Quoted Post
[quote=BAD671;502473
Same issue here. No onboard graphics, just a GTX970. Game ran fine until update.

If you have an Intel CPU, you have onboard or integrated graphics. If you have an AMD CPU, then maybe it's as I suspect, a problem with Nvidia cards possibly caused by the changes in the update aimed at improving the game for AMD users. Improve the game for AMD, break it for Nvidia. Just a guess though.

[/quote]

I do have a intel CPU however I meant I am not using any integrated graphics. Not sure that you could when your monitor is plugged directly into the GPU and not into the motherboard? Anyway holding the "page up" key and selecting quit worked for me however I cannot select any "ultra" settings -in the video options anymore, it says not enough memory. This was not the case before. At least there is a workaround and I can play.
Rank: A-Class Racing License
#29 Posted : Friday, May 13, 2016 10:55:01 PM(UTC)
Originally Posted by: BAD671 Go to Quoted Post
Originally Posted by: TaurineRhyme029 Go to Quoted Post
[quote=BAD671;502473
Same issue here. No onboard graphics, just a GTX970. Game ran fine until update.

If you have an Intel CPU, you have onboard or integrated graphics. If you have an AMD CPU, then maybe it's as I suspect, a problem with Nvidia cards possibly caused by the changes in the update aimed at improving the game for AMD users. Improve the game for AMD, break it for Nvidia. Just a guess though.



I do have a intel CPU however I meant I am not using any integrated graphics. Not sure that you could when your monitor is plugged directly into the GPU and not into the motherboard? Anyway holding the "page up" key and selecting quit worked for me however I cannot select any "ultra" settings -in the video options anymore, it says not enough memory. This was not the case before. At least there is a workaround and I can play. [/quote]

The fact you're not using the IGP doesn't mean it might be enabled. As opposed to what Taurine says, not every Intel CPU has got an IGP but the best way to find out, is reboot your PC, go into your BIOS (accompanied maybe by the manual) and look for the integrated graphics. If found/available, make sure to disable it in the BIOS.
Rank: Driver's Permit
 1 user liked this post.
#30 Posted : Saturday, May 14, 2016 1:06:34 PM(UTC)
If you get the AP501 error, hold the PgUp button on keyboard and press the Quit button. This will get you in the game.
Rank: Driver's Permit
#31 Posted : Sunday, May 15, 2016 7:22:55 AM(UTC)
Originally Posted by: coolmaster121 Go to Quoted Post
If you get the AP501 error, hold the PgUp button on keyboard and press the Quit button. This will get you in the game.


Thanks! this works
Rank: Driver's Permit
#32 Posted : Monday, May 16, 2016 3:03:54 AM(UTC)
the hint to disable the Intel HD grafics really works, thank you guys I had already given up the game

Edited by user Monday, May 16, 2016 5:30:25 AM(UTC)  | Reason: Not specified

Rank: Driver's License
#33 Posted : Thursday, May 19, 2016 8:38:06 AM(UTC)
Got the same D3D12 error code at startup on my desktop since the last APEX update.

Intel I7 3770K - latest driver
32GB DDR3 RAM
Radeon 7870 2GB - Crimson Edition 16.5.2.1 Hotfix
Windows 10 Pro - Up to date

Tried it on my Lenovo Y50 laptop, runs without issue

Intel I7 4700 HQ
16GB DDR RAM
Geforce GTX 860M 2GB - 365.19
Windows 10

Edited by user Thursday, May 19, 2016 10:07:15 AM(UTC)  | Reason: Not specified

Rank: A-Class Racing License
#34 Posted : Thursday, May 19, 2016 9:34:02 AM(UTC)
Originally Posted by: burnout3amd Go to Quoted Post
Got the same D3D12 error code at startup on my desktop since the last APEX driver:

Intel I7 3770K - latest driver
32GB DDR3 RAM
Radeon 7870 2GB - Crimson Edition 16.5.2.1 Hotfix
Windows 10 Pro - Up to date



Already tried with disabled iGPU ?
Or tried this 'hold the PgUp button on keyboard and press the Quit button. This will get you in the game'


If it's still not working, please post your dxdiag info file for full system info. ....(*how to*)


EDIT:


Try it again after you intalled the latest update which was released today ...

http://forums.forzamotor...1-9-0-Release-Notes.aspx

Edited by user Thursday, May 19, 2016 11:59:43 AM(UTC)  | Reason: Not specified

Fanatec PWTS + CSS Pedals v3i + CSS Shifter SQ v1.0 + Playseat Revolution GT @ XB1X via DriveHub ... use your 'old' wheel on XB1 & PS4

How to get locked cars in FM7 *full list*


Rank: Driver's License
#35 Posted : Thursday, May 19, 2016 3:50:29 PM(UTC)
Originally Posted by: Noobertson Go to Quoted Post
Originally Posted by: burnout3amd Go to Quoted Post
Got the same D3D12 error code at startup on my desktop since the last APEX driver:

Intel I7 3770K - latest driver
32GB DDR3 RAM
Radeon 7870 2GB - Crimson Edition 16.5.2.1 Hotfix
Windows 10 Pro - Up to date



Already tried with disabled iGPU ?
Or tried this 'hold the PgUp button on keyboard and press the Quit button. This will get you in the game'


If it's still not working, please post your dxdiag info file for full system info. ....(*how to*)


EDIT:


Try it again after you intalled the latest update which was released today ...

http://forums.forzamotor...1-9-0-Release-Notes.aspx


"Or tried this 'hold the PgUp button on keyboard and press the Quit button."

I tried this and the game launched fine without my need to disable the IGPU.

Thanks
Rank: Driver's License
#36 Posted : Thursday, May 19, 2016 4:04:55 PM(UTC)
The newest Patch/Update (size of 65 MB) solved the problem for me.
Rank: Driver's Permit
#37 Posted : Saturday, November 25, 2017 5:50:55 AM(UTC)
Hey guys I've tried all the fixes mentioned above and still get this code. Is anyone else still having problems?

2 Pages12Prev

Notification

Icon
Error