This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
Rank: X-Class Racing License
 4 users liked this post.
#1 Posted : Thursday, September 28, 2017 10:10:02 AM(UTC)








Edited by user Thursday, September 28, 2017 3:02:28 PM(UTC)  | Reason: Not specified


A photographer sees not through the eyes, but through the mind.
Rank: X-Class Racing License
 1 user liked this post.
#2 Posted : Thursday, September 28, 2017 10:10:19 AM(UTC)

NOTE: This is a placeholder. An updated guide will be released shortly which will remove the section for resizing, since the forums automatically resize photos. From Part-6, move straight on to Part-8













































Edited by user Thursday, September 28, 2017 2:59:44 PM(UTC)  | Reason: Not specified


A photographer sees not through the eyes, but through the mind.
Rank: X-Class Racing License
#3 Posted : Thursday, September 28, 2017 10:10:45 AM(UTC)












Edited by user Thursday, September 28, 2017 10:21:29 AM(UTC)  | Reason: Not specified


A photographer sees not through the eyes, but through the mind.
Rank: X-Class Racing License
#4 Posted : Thursday, September 28, 2017 10:11:09 AM(UTC)
Creating a forum signature. (Arriving soon)

Edited by user Thursday, September 28, 2017 3:03:06 PM(UTC)  | Reason: Not specified


A photographer sees not through the eyes, but through the mind.
Rank: R-Class Racing License
#5 Posted : Thursday, September 28, 2017 11:17:20 AM(UTC)
Recommending an Imgur Option, as MANY people here will likely find better results from that site, only due to compatibility with more message boards.

For quality and size, Flickr is worth the extra effort though.
Rank: X-Class Racing License
 1 user liked this post.
#6 Posted : Thursday, September 28, 2017 11:26:06 AM(UTC)
Thanks for the suggestion Wonderpill. I'll look into creating an Imgur section for those who'll be using it.

A photographer sees not through the eyes, but through the mind.
Rank: D-Class Racing License
#7 Posted : Monday, October 2, 2017 8:18:58 PM(UTC)
Does this work on the mobile version of flickr too? Or am i doing something wrong,

[IMG]https://flic.kr/p/BUEPyC[/IMG]

Edited by user Monday, October 2, 2017 8:25:14 PM(UTC)  | Reason: Not specified



Team Slip-Style

#The Fun Destroyer
Rank: Driver's Permit
#8 Posted : Tuesday, October 3, 2017 6:21:21 AM(UTC)
Originally Posted by: II STODGY II Go to Quoted Post
[img]https://flic.kr/p/BUEPyC[/img]


I edited the code in your reply to see if it fixed the issue. In the proper code, img is lowercase. That link showed up as an actual link and not an image. I used the mobile website and, well, hopefully this link works:


Rank: Racing Permit
#9 Posted : Wednesday, October 11, 2017 2:13:02 AM(UTC)
I've tried to share photos which are in my Forza gallery, as I'd done previously on this forum, but for some reason, the "insert image" [img] tags aren't working properly.

For example, when I try to use them with this picture - https://gallery.services...1-4b51-a23a-cfcb3d388d40 I just get nothing but the text of the code appearing in my post.

Do I need to use a third party picture host rather than the Forza gallery? Would seem to make mockery of having that function on the Forza website if so.
Rank: Driver's Permit
#10 Posted : Sunday, October 29, 2017 7:24:05 AM(UTC)

Edited by user Sunday, October 29, 2017 7:27:34 AM(UTC)  | Reason: Not specified

Rank: X-Class Racing License
#11 Posted : Sunday, October 29, 2017 10:24:25 AM(UTC)
Originally Posted by: robstopper001 Go to Quoted Post
I've tried to share photos which are in my Forza gallery, as I'd done previously on this forum, but for some reason, the "insert image" [img] tags aren't working properly.

For example, when I try to use them with this picture - https://gallery.services...1-4b51-a23a-cfcb3d388d40 I just get nothing but the text of the code appearing in my post.

Do I need to use a third party picture host rather than the Forza gallery? Would seem to make mockery of having that function on the Forza website if so.


Hey Robstopper, apologies for the late reply. The issue would be your link itself. If you follow the guide to post via Flickr, rather than using the forum gallery then you'll have no issues. However, if you would rather post straight from the gallery, remember to click on the photo to bring up the full size photo, then right click and copy the image URL. That will then work with the IMG coding. Copying the link in the web address bar would not work.

The other thing to remember is that if you post your photos straight from the gallery, then they will only be visible for as long as you have your photo shared on the sharefront.
Hope this helps.

Edited by user Sunday, October 29, 2017 10:25:59 AM(UTC)  | Reason: Not specified


A photographer sees not through the eyes, but through the mind.
Rank: C-Class Racing License
#12 Posted : Monday, October 30, 2017 10:04:01 PM(UTC)
Originally Posted by: Hachikata Go to Quoted Post
Originally Posted by: robstopper001 Go to Quoted Post
I've tried to share photos which are in my Forza gallery, as I'd done previously on this forum, but for some reason, the "insert image" [img] tags aren't working properly.

For example, when I try to use them with this picture - https://gallery.services...1-4b51-a23a-cfcb3d388d40 I just get nothing but the text of the code appearing in my post.

Do I need to use a third party picture host rather than the Forza gallery? Would seem to make mockery of having that function on the Forza website if so.


Hey Robstopper, apologies for the late reply. The issue would be your link itself. If you follow the guide to post via Flickr, rather than using the forum gallery then you'll have no issues. However, if you would rather post straight from the gallery, remember to click on the photo to bring up the full size photo, then right click and copy the image URL. That will then work with the IMG coding. Copying the link in the web address bar would not work.

The other thing to remember is that if you post your photos straight from the gallery, then they will only be visible for as long as you have your photo shared on the sharefront.
Hope this helps.


Sorry but this doesn't work at all. I followed your own directions and the image doesn't post. I clicked on the photo I wanted to use, right click for image address, pasted in the address and it still comes up as the previous user's reply of text of code.

This is the image I wanted to post in the Halloween Content thread: https://gallery.services...8-4d41-a6d1-9dee000c26a8
Pasting the link alone produces a link, which is fine.
Pasting this same link in between "img" or using the "Insert Image" and then pasting the address, still produces just code.

[img=https://gallery.services.forzamotorsport.net/fm7/photo/eeba36e3-8068-4d41-a6d1-9dee000c26a8]Chase[/img]

[img]https://gallery.services.forzamotorsport.net/fm7/photo/eeba36e3-8068-4d41-a6d1-9dee000c26a8[/img]

This link is the link given from right click - image address, so I'm not copying from the URL in the browser address bar, however it seems they are both the same anyway.

Edited by user Monday, October 30, 2017 10:11:09 PM(UTC)  | Reason: Not specified

Rank: X-Class Racing License
#13 Posted : Tuesday, October 31, 2017 1:32:13 AM(UTC)
Originally Posted by: romeoteknik Go to Quoted Post
Originally Posted by: Hachikata Go to Quoted Post
Originally Posted by: robstopper001 Go to Quoted Post
I've tried to share photos which are in my Forza gallery, as I'd done previously on this forum, but for some reason, the "insert image" [img] tags aren't working properly.

For example, when I try to use them with this picture - https://gallery.services...1-4b51-a23a-cfcb3d388d40 I just get nothing but the text of the code appearing in my post.

Do I need to use a third party picture host rather than the Forza gallery? Would seem to make mockery of having that function on the Forza website if so.


Hey Robstopper, apologies for the late reply. The issue would be your link itself. If you follow the guide to post via Flickr, rather than using the forum gallery then you'll have no issues. However, if you would rather post straight from the gallery, remember to click on the photo to bring up the full size photo, then right click and copy the image URL. That will then work with the IMG coding. Copying the link in the web address bar would not work.

The other thing to remember is that if you post your photos straight from the gallery, then they will only be visible for as long as you have your photo shared on the sharefront.
Hope this helps.


Sorry but this doesn't work at all. I followed your own directions and the image doesn't post. I clicked on the photo I wanted to use, right click for image address, pasted in the address and it still comes up as the previous user's reply of text of code.

This is the image I wanted to post in the Halloween Content thread: https://gallery.services...8-4d41-a6d1-9dee000c26a8
Pasting the link alone produces a link, which is fine.
Pasting this same link in between "img" or using the "Insert Image" and then pasting the address, still produces just code.

[img=https://gallery.services.forzamotorsport.net/fm7/photo/eeba36e3-8068-4d41-a6d1-9dee000c26a8]Chase[/img]

[img]https://gallery.services.forzamotorsport.net/fm7/photo/eeba36e3-8068-4d41-a6d1-9dee000c26a8[/img]

This link is the link given from right click - image address, so I'm not copying from the URL in the browser address bar, however it seems they are both the same anyway.


I’ve just tried the gallery link myself and it would appear that the gallery has been updated so that this method will no longer work. In this case, you will need to save the photo, then upload and post via Flickr as I previously suggested.

Edited by user Tuesday, October 31, 2017 1:34:29 AM(UTC)  | Reason: Not specified


A photographer sees not through the eyes, but through the mind.
Rank: Driver's Permit
#14 Posted : Wednesday, November 1, 2017 3:52:27 AM(UTC)
[img=https://www.flickr.com/gp/153767874@N08/jLe5q8]86[/img]
Rank: Driver's Permit
#15 Posted : Wednesday, November 1, 2017 3:53:13 AM(UTC)
What have i or haven't I done.....
Rank: S-Class Racing License
#16 Posted : Wednesday, November 1, 2017 4:17:05 AM(UTC)
Originally Posted by: Harlon Nayl 101 Go to Quoted Post
What have i or haven't I done.....


Try this. When you're in Flickr and have clicked on your photo to enlarge it, [1] click the share photo [little arrow] icon at the bottom and you will be given the option to copy the url/link. [2] First make sure it's set at the top to BBCode. [3] Then right click on the highlighted link, [4] copy it and head over to Forza forums. Then [5] start your new post/ message and [6] click the icon [small mountain and sun] at the top, [7] paste the copied url into the popped up block provided and [8] press enter twice. [9] Then press post the orange post button below the message and whalla, your photo is there.

There will be some surplus info that will show up with your photo which you can delete.

Hope this helps

Riptide

Edited by user Wednesday, November 1, 2017 4:24:02 AM(UTC)  | Reason: Not specified


Better than always being right is knowing when to shut up
_______________________________________________________________________
FH, FM3, FM4, FM5, FH2, FM6, FM7
Rank: Driver's Permit
#17 Posted : Wednesday, November 1, 2017 4:40:59 AM(UTC)
[img]https://www.flickr.com/gp/153767874@N08/Mte0hz[/img]

Edited by user Wednesday, November 1, 2017 4:44:00 AM(UTC)  | Reason: Not specified

Rank: S-Class Racing License
#18 Posted : Wednesday, November 1, 2017 4:46:32 AM(UTC)
Originally Posted by: Harlon Nayl 101 Go to Quoted Post
[img]https://www.flickr.com/gp/153767874@N08/Mte0hz[/img]


That is not the Flickr BBCode. Follow the steps I've explained two posts up.

Edited by user Wednesday, November 1, 2017 5:24:19 AM(UTC)  | Reason: Not specified


Better than always being right is knowing when to shut up
_______________________________________________________________________
FH, FM3, FM4, FM5, FH2, FM6, FM7
Rank: Racing Permit
#19 Posted : Monday, November 13, 2017 4:52:39 AM(UTC)
Originally Posted by: Hachikata Go to Quoted Post
Originally Posted by: robstopper001 Go to Quoted Post
I've tried to share photos which are in my Forza gallery, as I'd done previously on this forum, but for some reason, the "insert image" [img] tags aren't working properly.

For example, when I try to use them with this picture - https://gallery.services...1-4b51-a23a-cfcb3d388d40 I just get nothing but the text of the code appearing in my post.

Do I need to use a third party picture host rather than the Forza gallery? Would seem to make mockery of having that function on the Forza website if so.


Hey Robstopper, apologies for the late reply. The issue would be your link itself. If you follow the guide to post via Flickr, rather than using the forum gallery then you'll have no issues. However, if you would rather post straight from the gallery, remember to click on the photo to bring up the full size photo, then right click and copy the image URL. That will then work with the IMG coding. Copying the link in the web address bar would not work.

The other thing to remember is that if you post your photos straight from the gallery, then they will only be visible for as long as you have your photo shared on the sharefront.
Hope this helps.


Thanks Hachi - as I don't have a flickr account yet, it had been easier for me to take and share a photo in the game, then use a link to my gallery. I've done exactly what you recommend, but the IMG coding still just appears as text, not the photo itself.
Rank: Driver's License
#20 Posted : Thursday, December 28, 2017 2:24:56 AM(UTC)
Thanks for the tutorial, let me see if I got it right.

Rank: Driver's Permit
#21 Posted : Monday, May 14, 2018 3:02:49 PM(UTC)





I still got it! Thanks.

Edited by user Monday, May 14, 2018 3:03:34 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#22 Posted : Tuesday, July 10, 2018 12:29:41 AM(UTC)
Hi Hachikata,

Many thanks for your topic and explainations.
Now I know how to do!!

All the best,
Max
Rank: A-Class Racing License
#23 Posted : Tuesday, December 11, 2018 6:18:19 PM(UTC)
Just wanted to get the word out:
For those who use Flickr and are using the free accounts, due to new ownership of Flickr the free 1TB storage will no longer exist and be replaced with a 1000-photo limit up to 200MB, which will go in effect on Feb 5, 2019. So if you have over 1000 photos on your free account, now is the time to save them before they start deleting them from oldest to newest until exactly 1000 photos remain.
LCE VIP: FM3, FM4, FH, FM5


FM6 Designs | FH3 Designs | FM7 Designs
Rank: Driver's Permit
#24 Posted : Tuesday, February 19, 2019 12:32:20 PM(UTC)
Rank: Driver's Permit
#25 Posted : Thursday, April 16, 2020 8:14:03 AM(UTC)
Is anyone else having issues with accessing there uploaded pics online? Whenever I go to Gallery it only lets me view Horizon 4 photos and nothing else. No option to change it either.

Using Chrome as my browser.

Can someone confirm this issue?

Notification

Icon
Error