19 Pages<<171819Prev
Rank: S-Class Racing License
#451 Posted : Thursday, August 11, 2016 12:56:56 AM(UTC)
Originally Posted by: PPS KillerDogma Go to Quoted Post
Upgrade bug.

Some cars if you applied a downloaded tune that included a supercharger, after removing the tune you cannot reapply the supercharger. It shows you purchased it but you cant reinstall it


This has been around for several games now and T10 is aware of it but there hasn't been a fix (as yet).
Rank: Driver's Permit
#452 Posted : Saturday, August 13, 2016 8:19:43 AM(UTC)
i went on today and lost my saved file and it made start a fresh game this is not the first time this has happen to me it done the same with forza 5 and horizon 2 what can i do to get it back
i have deleated the save file from my systerm and restarted the system and restarted the game
Rank: D-Class Racing License
#453 Posted : Thursday, August 25, 2016 3:36:59 PM(UTC)
1965 Alfa Romeo Giulia TZ2, rear tire upgrade is broken. Stock tire size is 245/45R15, when you upgrade it goes from 245 width stock to 215, 235, and back to 245. Im assuming it got copied from the front because thats how the upgrade on the front is, starting at a stock 195 width.
Rank: B-Class Racing License
#454 Posted : Thursday, August 25, 2016 4:05:53 PM(UTC)
Bugs that I know of include:

2008 Dodge Viper ACR: Removal of wing puts on a "Forza" wing

2011 McLaren MP4-12C GT3: Drivers side has area's that are un-paintable in the decal editor

2011 McLaren MP4-12C: Tail light on active aero spoiler still lights up even with a "Forza" spoiler equiped

2012 Lotus Exige S: Sides of "Forza" wing cannot be painted in the decal editor

Rank: A-Class Racing License
 2 users liked this post.
#455 Posted : Saturday, September 10, 2016 1:26:49 PM(UTC)
Rivals mode needs fixed. It should be that if you beat a rival, it would give you another rival one spot above you, allowing you to beat multiple rivals in one session. But because of this glitch, it doesn't do that anymore, making it inconvenient for those (like me) who are trying to earn or upgrade their Making Frenemies badge, where you must beat said number of rivals. Also, it either shows yourself or the #1 player as your default rival, though it should give you either the player one spot ahead of you or the last place player as your rival. PLEASE get this fixed!
Edit: It seems as though it's strictly based off of your friends list, meaning that if you have a friend ahead of you, it will still show them as your rival, then once you beat them, it'll give you a higher ranking friend as your next rival. If you have no one on your friends list, it will instead show yourself or the world #1 as your rival. This edit is based off of what other players have posted about this issue.

Edited by user Monday, September 12, 2016 4:33:03 PM(UTC)  | Reason: Clarification

Life, liberty, and the pursuit of absolute speed
Rank: Driver's Permit
 1 user liked this post.
#456 Posted : Thursday, September 15, 2016 7:29:52 AM(UTC)
Originally Posted by: vProCar Go to Quoted Post
Bugs that I know of include:

2008 Dodge Viper ACR: Removal of wing puts on a "Forza" wing

2011 McLaren MP4-12C GT3: Drivers side has area's that are un-paintable in the decal editor

2011 McLaren MP4-12C: Tail light on active aero spoiler still lights up even with a "Forza" spoiler equiped

2012 Lotus Exige S: Sides of "Forza" wing cannot be painted in the decal editor



Holy crud...they still haven't fixed the ACR spoiler. I even had someone argue with me that this was intentional. Why even bother having a stickied bug reporting thread if they're going to just flat out ignore the reported bugs?

Rank: Driver's Permit
#457 Posted : Sunday, October 9, 2016 8:52:41 AM(UTC)

Not sure if this has been noticed yet or not but i had it happen almost every time i played

Problem
Forza server connectivity issues while the game is uploading new scores after a spotlight race

For me the first race finisches fine and posts score without a problem ,but with the 2nd race and all afterwards it does not put the score on the board

Why this is agrivating ... in the game it will say you have a platinum score of 1387000
While at the scoreboard my old score remains wich was a 800.000 difference between beeing in the 1000+ spot instead of 50 isch

Or is there a limit on how often you can break/post score
like one shot posting :)
Rank: Driver's Permit
 1 user liked this post.
#458 Posted : Friday, December 16, 2016 1:26:21 PM(UTC)
VIP with Platinum package doesn't give VIP crown, badge or double credits, and no free cars added to garage....
Rank: Driver's Permit
#459 Posted : Friday, December 30, 2016 2:12:05 PM(UTC)
Not sure if this is the correct forum for my question but a week ago I started having issues applying vinyl. I am getting a blank grid without the car but vinyls are showing. anyone else having this issue or any ideas on how to fix it? thanks Dave
Rank: Driver's Permit
 1 user liked this post.
#460 Posted : Friday, December 30, 2016 2:30:47 PM(UTC)
I have not been able to access all the DLC content I have paid for VIP pass Ten year anniversary car pack, car pass I have tried calling support for days they can't fix it I have contacted chat they can't fix it been advised to post here I was going to buy all the other DLCs but I'm not going to when Xbox have had my money and I have no content it doesn't show up in game at all. I have to purchase the cars with credits, or it takes me back to the Xbox store to the DLC page to buy again but shows installed, I have tried everything support can offer NOTHING seems to work I have spent hours trying to get it to work to no avail either fix it or refund my money I'm really fed up at this point completely ruined gaming over the holidays really unhappy please can someone help as I don't know what else to do at my wits end now and v unhappy
Rank: Driver's Permit
#461 Posted : Sunday, January 1, 2017 9:19:49 AM(UTC)
D Class Classic Compact League is completely broken. For a start the cars available are not classic compacts, and when the race loads in all the cars just fall through space. Every time.
Rank: Driver's Permit
#462 Posted : Tuesday, January 3, 2017 6:57:11 PM(UTC)
Originally Posted by: KALIMAA25 Go to Quoted Post
I have not been able to access all the DLC content I have paid for VIP pass Ten year anniversary car pack, car pass I have tried calling support for days they can't fix it I have contacted chat they can't fix it been advised to post here I was going to buy all the other DLCs but I'm not going to when Xbox have had my money and I have no content it doesn't show up in game at all. I have to purchase the cars with credits, or it takes me back to the Xbox store to the DLC page to buy again but shows installed, I have tried everything support can offer NOTHING seems to work I have spent hours trying to get it to work to no avail either fix it or refund my money I'm really fed up at this point completely ruined gaming over the holidays really unhappy please can someone help as I don't know what else to do at my wits end now and v unhappy


For me I have still not gotten my VIP status, Hub isn't counting my DLCs from Season pass. I got season pass cars, but not the VIP cars etc. So FM6 (Platinum) pack is really broken it seems....
Rank: Driver's Permit
#463 Posted : Wednesday, January 4, 2017 12:52:11 AM(UTC)
#33 sounds very different too the holdens/fords/nissans & mercs. It isnt exactly how it is in real life, but still very far off the rest, must be hearing things.
Rank: S-Class Racing License
#464 Posted : Wednesday, January 4, 2017 2:25:27 AM(UTC)
Originally Posted by: THR Frosty Go to Quoted Post
#33 sounds very different too the holdens/fords/nissans & mercs. It isnt exactly how it is in real life, but still very far off the rest, must be hearing things.


It should sound different to the other V8 Supercars - the Volvo uses a Flat Plane Crank for it's V8 unlike the others (it should sound more like a Ferrari, which also use Flat Plane crank V8s, than the classic Chev small block sound).
Rank: Driver's Permit
#465 Posted : Friday, January 6, 2017 10:22:52 AM(UTC)
  • Sell a beetle if you have one

  • buy a new beetle

  • apply a community tune that includes the max HP upgrade

  • revert your beetle to stock

  • upgrade engine to the already purchased engine

  • try to upgrade and add the dual turbo


The dual turbo will not install.

The only way I found to fix this is to sell the car and repurchase it.
Rank: Driver's Permit
#466 Posted : Friday, January 13, 2017 3:37:11 AM(UTC)
Falling through the track at the start of a race.
This happened today 3 outa my 1st 4 races :(
Rank: Driver's Permit
#467 Posted : Tuesday, January 31, 2017 2:30:20 AM(UTC)
Hi ,I have lost all my dlc car and car packs purchases.. Is that common issue ? Anything I can do about it or can be done ?

Update. Wrong alarm ,I could just reinstall them.

Edited by user Tuesday, January 31, 2017 3:56:49 AM(UTC)  | Reason: Not specified

Rank: Driver's License
#468 Posted : Tuesday, February 14, 2017 7:16:09 AM(UTC)
I managed to download and install the Grasser #19 livery on the Huracan Supertrofeo I got after the Daytona race, but there's a bug on this car that no matter which livery I "buy", the game download it, apply it than just remove it when I go to any other menu and I have the car back either on stock livery or on this one, which is the only one from storefront that works. The game simply don't save the liveries I download on my archive and erase them everytime. That just happen on this unicorn car especifically.
Rank: C-Class Racing License
#469 Posted : Saturday, March 18, 2017 6:12:17 AM(UTC)
A bug in ranking display during spectating in private lobby.
It got worse with the latest update, once that bug occurred, the correct ranking will not be displayed to again during that race.
Rank: Driver's Permit
#470 Posted : Sunday, April 2, 2017 9:37:20 AM(UTC)
1. I just finished 100%. but career mode has not accepted any of my achivements.
2. During play in endruce races in 250 miles Le Mans used rewind mode after half race of useing it I lost my front lights even if the reason was not crashing. First i rewinded when crashing and after rewinding i noticed lights will not come back. Afterwards with any reason to rewind lights were gone( IT WAS A NIGHT RACE BTW :@ So I had to drive 3 laps in compleate darkness).
3. After pit stopping lap time counter stops. Lap time is last lap with pit stop and will not change.
Rank: B-Class Racing License
User is suspended until 4/12/2045 11:41:31 AM(UTC)
#471 Posted : Saturday, April 8, 2017 5:36:23 AM(UTC)
Please give these attention - they are game-breaking:

- M1 Procar, Diablo SV and Audi Ultra LMS have the FOV too high. Cockpit wheel is blocking the dash readout
- Sound of wind noise picks up with speed in replays and stays elevated as if you're still driving the car and not watching it from replay cams. Ironically, this sound is not even as pronounced when you're actually driving.
- Challenger Hellcat does not have a supercharger whine on acceleration but rather a transmission whine which becomes louder as you shift into 5th gear and above. This tranny whine is also unusually loud in replays even if the car is half a mile or so away from the camera
- Glowing upgraded Forza wing on the Supra
Rank: Driver's Permit
#472 Posted : Monday, April 24, 2017 7:42:30 AM(UTC)
The 5th race in forza motor sport 6" apex you never win I come in 2 second place every time !!!!!!!!!!!!! if any one has a answer please email me

{Mod Edit - D]

Edited by user Monday, April 24, 2017 9:41:33 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#473 Posted : Thursday, April 27, 2017 12:48:57 AM(UTC)
Although it is not a bug, there are cars with very low graphic quality during driving.
For example, Subaru WRX 2003, but it looks like the side mirrors are made bad.
It was also seen in Subaru WRX 2004.
There may be other things.
But they look beautiful in photo mode.
So, I think that we can improve even a little.
Thank you.



Edited by user Friday, April 28, 2017 1:46:45 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#474 Posted : Monday, July 10, 2017 9:07:02 PM(UTC)
Just got Forza 6. I play a lot of Forza games so had 525k of credits from the Hub. I had over 1 million credits, went to the hub and got an additional 525k. Went back into the game and saw that 525k had been SUBTRACTED from my bank instead of added. [Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D]...

Edited by user Tuesday, July 11, 2017 6:27:36 AM(UTC)  | Reason: Not specified

19 Pages<<171819Prev

Notification

Icon
Error