This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
Rank: Driver's Permit
#1 Posted : Tuesday, May 9, 2017 7:29:04 AM(UTC)
How do I get the steering linearity to be 1:1? Even if I turn the wheel only a few degrees, the ingame wheel turns 10x that amount! Makes it virtually impossible to play. I checked the advanced menu, there is no "linearity" option. Any advice?
Rank: Driver's Permit
#2 Posted : Wednesday, May 10, 2017 4:18:27 AM(UTC)
As far as i know its not down to linearity, you need to set your degrees of rotation higher, i run 900 degrees and simulation steering, but a lot of people run less degrees to get a more responsive steering, its a preference thing.
Rank: Driver's Permit
#3 Posted : Friday, June 23, 2017 10:46:48 PM(UTC)
Are we talking about forza 6 apex? Cause I have the same issue with mu CSW V2 but I didn't see any 900 degree option in game(of course is set to 900 in the wheel).

Edited by user Friday, June 23, 2017 10:52:20 PM(UTC)  | Reason: Not specified

i7 4790k 4.6ghz, 16gb gskill ripjaw , G1 gaming GTX 1080, fanatec CSW v2, Clubsport pedals v2 and shifter

Notification

Icon
Error