This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
Rank: Driver's Permit
 1 user liked this post.
#1 Posted : Tuesday, June 20, 2017 11:18:17 AM(UTC)
Hello all,

Apologies if this has already been answered, but I have checked through a fair number of threads before posting this.

My Rig:

i7 3770k @ 4.6ghz
EVGA GTX 970FTW+ @ 1500mhz
16gb DDR3 @ 1600mhz
3 x SSD & 1 HDD

The game is installed on one of the SSDs and has been running fine until yesterday (not including the first month with all the performance issues).

Sometimes the game will crash to desktop when tweaking some audio/video settings before loading the game world and other times it'll crash to desktop when driving around (no performance drops prior). As far as I can tell, there have been no game updates recently, but could be wrong here.

I was running on an old Nvidia driver from back in April so thought I may as well update to the latest driver but this has made no difference. No other settings in game, or within the system have changed. The game was running fine for over 2 hours a few days before.

I've reset my overclocks back to stock as a precaution but this doesn't make a difference. Checking Windows Event Viewer didn't show any driver crashes either, but to be honest I wasn't really sure of what I was looking at. If you need screenshots/logs then just ask.

Last night I decided to delete the game and reinstall (including the download process), but things are still the same.

All other games are running fine.

I don't normally post threads but this is really quite confusing, as I've run through the suggestions in the FAQs and sticky threads with no luck.

Perhaps some of you guys have a better insight as to what's going on, or how I can get back to racing?

Any help would be greatly appreciated and thanks for reading!
Rank: Driver's Permit
 1 user liked this post.
#2 Posted : Tuesday, June 20, 2017 1:04:12 PM(UTC)
Same problem. Played a few weeks without problems and now it starts crashing again.

I think its something like special bug in combination with our GTX 970.
Rank: Driver's Permit
 1 user liked this post.
#3 Posted : Tuesday, June 20, 2017 2:15:59 PM(UTC)
I have a 1080ti and I'm having the same crashes. However I have seen amd users posting recently with the same type of crash
Rank: Driver's Permit
 1 user liked this post.
#4 Posted : Tuesday, June 20, 2017 2:26:37 PM(UTC)
Strange huh?

I don't mean this in a bad way, but I'm glad it's not just me :-/

Will definitely keep an ear open and will be sure to update this thread if I hear anything new. It's a shame too because I think there's a one day Forzathon today... :(
Rank: Driver's Permit
#5 Posted : Wednesday, June 21, 2017 10:09:44 AM(UTC)
I bought this game only a week ago and since yesterday it keeps randomly crashing and crashing.

And none of the devs even cares !!!!
You bunch of .. i want my cash back or get it fixed
Rank: Forza Staff
 1 user liked this post.
#6 Posted : Wednesday, June 21, 2017 11:16:22 AM(UTC)
Originally Posted by: Bartalos Go to Quoted Post
I bought this game only a week ago and since yesterday it keeps randomly crashing and crashing.

And none of the devs even cares !!!!
You bunch of .. i want my cash back or get it fixed


Woah now. We care. Let me see what I can find out. We've already entered another bug today about crashing to desktop. You are all on PC?

| GT: Nitro Glitter | Twitter: @NitroGlitter | Official Community Liaison |
Rank: Driver's Permit
#7 Posted : Wednesday, June 21, 2017 11:24:20 AM(UTC)
@Nitro,

Yeah it looks like everyone's running the game on PC.

Thanks for checking it out bud. Appreciated
Rank: Forza Staff
 3 users liked this post.
#8 Posted : Wednesday, June 21, 2017 11:29:59 AM(UTC)
If you guys want to PM me with the details and a link to the logs that would be helpful. I can include those in the bug report. The more info we have the easier it is to find a common denominator and get a solution.

One drive would be best for links to the logs.

I appreciate the help!

| GT: Nitro Glitter | Twitter: @NitroGlitter | Official Community Liaison |
Rank: Driver's Permit
#9 Posted : Wednesday, June 21, 2017 11:36:20 AM(UTC)
Excuse my simpleness, but how can I obtain the logs you need?
Rank: Racing Permit
#10 Posted : Wednesday, June 21, 2017 7:24:01 PM(UTC)
Originally Posted by: J3G2 Go to Quoted Post
Excuse my simpleness, but how can I obtain the logs you need?


hey there,
you can find some informations at:

  • the windows event viewer
  • %localappdata% -> CrashDumps
  • %localappdata% -> Packages -> Microsoft.OpusPG_randomnumbers -> TempState -> scratch


in the "scratch" folder there will be a file called "CrashReport.xml"
if you start your game after a crash the file will be gone.

greetings
Rank: Driver's Permit
#11 Posted : Thursday, June 22, 2017 11:01:04 AM(UTC)
I'm starting to have crashing issues aswell, was playing the game a few days back before this update and everything seemed to be fine and now i've just played it today and it just tends to crash mid race:

I have the following rig:

Intel Core i3 6100 Dual Core 3.7 GHZ
AMD Radeon RX 480 4GB
Corsair Vengeance LPX 8GB DDR4 RAM
256GB SSD, 2TB HDD

The game is installed on my SSD, I have another slight issue with textures loading in sometimes when driving along or doing a race but nothing serious, I just tend to restart or fast travel somewhere and it works fine.
Rank: Driver's Permit
#12 Posted : Thursday, June 22, 2017 12:02:52 PM(UTC)
i used to play with fps lock to 60fps and V-sync ON

i tried today to set it to 30fps v-sync off and during 2 hour play session game didnt CRASH

will try different settings tomorrow

Notification

Icon
Error