19 Pages<<1415161718>>PrevNext
Rank: D-Class Racing License
#376 Posted : Monday, March 21, 2016 6:10:18 PM(UTC)
Can something be done about the Hellcat's supercharger whine? It changes pitch based on the gear. It sounds like it has a noisy rear diff or failing tranny as opposed to having a supercharger. And also fixing the Remove spoiler option on the Viper ACR would be nice as well.

Edited by user Monday, March 21, 2016 6:27:21 PM(UTC)  | Reason: Not specified

Mysigpic
2007 Dodge Magnum SRT8 12.7 @ 111.2
mid 8s w/ a "little time and money"
Rank: C-Class Racing License
#377 Posted : Wednesday, March 23, 2016 10:26:46 AM(UTC)
Originally Posted by: Rindarko Go to Quoted Post
Another bug/glitch....When in multi-player hopper lobbies, a 2004 Porsche 911 GT3 listed under a player's name, shows as a Porsche 996 GT3 in the list of racers within the hopper lobby.


That's because the 2004 IS a 996 GT3... The car model names from the pause menu use different names from their official Buy Cars list name... So I'm assuming that the Multiplayer lobbies use the Pause Menu names.
Rank: S-Class Racing License
 1 user liked this post.
User is suspended until 4/12/2045 11:31:27 AM(UTC)
#378 Posted : Thursday, March 24, 2016 9:04:21 AM(UTC)
53' Corvette has the view zoomed in too much - you cannot view the tacho at all. (yes folks, it has one)

Also there is no gear change animation. In Forza Vista the car shows a stick shift. Besides there were no automatics in that era, were there? Anyway, there's a gear lever in the cockpit, so the driver should be moving that I believe.
Rank: Racing Permit
#379 Posted : Thursday, March 24, 2016 8:35:21 PM(UTC)
I've found a bug that causes FM6 to freeze and crash to the dashboard. I was watching a leaderboard replay when I found the issue. After the game crashed for the first time, I recreated the situation and tried to replicate it... and it crashed to the dashboard again.

I was viewing BAM Python's R Class lap replay around the Long Beach Full Track. I'd watched the whole replay once before it automatically reloaded at the end of the lap. Just as he passed the inside wall at turn two, as he headed toward the roundabout, I paused the replay and moved the control selection to the Telemetry option. I Then simultaneously pressed the right trigger and the A button, in order to enable telemetry and play the replay. The first time I did this, it crashed right away. When I recreated the issue, it took a couple of repeated presses but again, the game crashed to the dashboard.
Rank: A-Class Racing License
User is suspended until 4/12/2045 3:18:22 AM(UTC)
#380 Posted : Friday, March 25, 2016 2:35:25 PM(UTC)
The 1967 Volvo 123GT shows in Autovista that is supposed to have a 5 gear manual gearbox (default car, no upgrades or tunes). However inside the cockpit you can cleary see that the clutch has a 4-speed layout.

The 1966 Chaparral 2E was a car with an automatic transmission, the left foot of the driver was used to operate the rear wing. In ForzaVista it shows the car has a manual 3-speed transmission which is wrong, it should be an automatic transmission.
@sofa: XBO 1TB + Elite Controller ~ Samsung 65" SUHD curved 3D LED TV ~ 5.1 surround home theatre
@rig: XBO 1TB ~ obutto r3volution ~ Thrustmaster TX + T3PA + TH8A + Leather 28 GT ~ Samsung 50" 3D Plasma TV ~ H&K Soundsticks III
Rank: Driver's Permit
#381 Posted : Friday, March 25, 2016 3:34:15 PM(UTC)
[Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D]

Edited by user Saturday, March 26, 2016 5:10:20 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#382 Posted : Monday, March 28, 2016 12:55:50 PM(UTC)
In FM6 I go further in to paint the car > Apply label > New layer > Apply vinyl ring > and here the problem is there is no function "Search". It started three days ago about it, what is it?

as it should be


and as it is now
Rank: B-Class Racing License
 1 user liked this post.
#383 Posted : Tuesday, March 29, 2016 10:44:27 AM(UTC)
Went to run a rivals event at Nurburgring Nordschliefe + GP at night with the '02 Lotus Esprit V8, and the headlights are almost pointed straight down on the ground!

Rank: D-Class Racing License
#384 Posted : Thursday, March 31, 2016 7:49:52 PM(UTC)
Please fix the Porsches so they can used for the CPU/AI drivatars in a private lobby. So far the only one that works is the 919. I really want to race the Nissan GTR black against the 911 turbo s around the nurburg ring. Also I noticed a few others like the 2016 Mercedes amg c63 & the Koenigsegg 1:1 are not working either.
Rank: D-Class Racing License
 1 user liked this post.
#385 Posted : Tuesday, April 5, 2016 11:24:50 AM(UTC)
New content update. I just bought the top gear pack so I can race my new Audi R8+ against the Porsche 911 gt2 & turn 10 still has not fixed the problem with the Porsche pack. Does anyone from turn 10 read this or should I go to Twitter?

Edited by user Tuesday, April 5, 2016 11:25:28 AM(UTC)  | Reason: Not specified

Rank: C-Class Racing License
 1 user liked this post.
#386 Posted : Wednesday, April 6, 2016 12:07:01 PM(UTC)
The female voice doesn't stop speaking when I skip the "This is your (Car Model here)" sequence. And I know I didn't notice this other one, but active aero on cars doesn't work in Rivals.

You have to get yourselves together, Turn 10, and fix those bugs.
Rank: B-Class Racing License
#387 Posted : Wednesday, April 6, 2016 3:03:39 PM(UTC)
Sometimes the credits sound effect keeps on going even after you exit that screen and go back to the lobby.
Drifter, Designer!
Leader-Founder 116 Motorsports

Twitch l Flickr
Rank: Racing Permit
#388 Posted : Thursday, April 7, 2016 3:09:23 PM(UTC)
Was just about to start a rivals event, but wanted to change controllers as battery was getting low on one. pulled the Headphone jack out on my controller and turned on and plugged it into an elite controller. started the race but as I go to change gear nothing happens. Switching the controller remapped the buttons back to default. I turn off the controller, switch out the batteries and go back to the original and it's back to my set up and button lay out.
Rank: Driver's Permit
 1 user liked this post.
#389 Posted : Thursday, April 7, 2016 6:33:34 PM(UTC)
Hello, I have two bugs
1) evolution x doesn't take any turbo upgrades properly. If I go to add a stage 2 etc, it actually reduces in performance and doesn't gain any HP... And

2) civic speedometer as below:

Originally Posted by: M4dd Dogg7 Go to Quoted Post
Originally Posted by: KiRiLl and MoMo Go to Quoted Post
Honda Civic type R year 1999 speedometer wont increase after 140km/h


And it doesnt even match the speed you're actually going rofl.



This isn't even fixed yet. It happens on FH2 as well. This is so small and silly, T10, please fix..
Rank: B-Class Racing License
#390 Posted : Thursday, April 7, 2016 6:36:51 PM(UTC)
Originally Posted by: mibtnt07 Go to Quoted Post

1) evolution x doesn't take any turbo upgrades properly. If I go to add a stage 2 etc, it actually reduces in performance and doesn't gain any HP... And



I remember that haha! I was upgrading my evo and I put the turbo to race and it did nothing.. I thought it was weird and funny and stupid at the same time lol

Edited by user Thursday, April 7, 2016 6:37:23 PM(UTC)  | Reason: Not specified

Drifter, Designer!
Leader-Founder 116 Motorsports

Twitch l Flickr
Rank: Driver's Permit
#391 Posted : Saturday, April 9, 2016 2:22:06 PM(UTC)
Some cars have bad textures on certain car interiors. It's horrible.
The worst offenders are:
2010 Renault Clio R.S.
1998 Eagle Talon TSi
1998 Mercedes Benz CLK-GTR
2015 Jaguar F-TYPE R
And the 2011 HSV GTS.
This is clearly a bug. None of the issues have existed since then. Why, Turn 10?!
I could provide a picture, or something like that. This is unacceptable for 2016.
If anything why not release a large content update, which would fix all of these BAD BUGS seen above. lol.
Rank: Driver's Permit
#392 Posted : Saturday, April 9, 2016 2:22:31 PM(UTC)
The aero upgrades on the Viper ACR says the wing can be removed, however it just changes it to the Forza spoiler. I have to resort to hitting the rear bumper at the perfect speed and angle to remove the wing for one race. This is likely a bug, but I can't be sure.
Rank: Driver's Permit
#393 Posted : Saturday, April 9, 2016 3:17:22 PM(UTC)
It's been like that ever since. Even Forzacentral knows this. Maybe T-10 could do a HUGE content update that can exterminate this bug for good.
Rank: Driver's License
#394 Posted : Sunday, April 10, 2016 10:00:59 AM(UTC)
Just another quick bug I picked up on yesterday while building a car - the McLaren MP4-12C GT3 #98 has texture mapping issues when you open the doors, around the door jams.
Rank: Driver's Permit
#395 Posted : Sunday, April 10, 2016 4:36:28 PM(UTC)

HELP! Not sure if this is a bug, but definitely seems like it. Basically the car won't turn right using the left thumb stick.. It happened two nights ago. Now before we start worrying about settings etc, don't bother, it wasn't a problem before and shouldn't be now. I've checked all settings, even defaulted settings, changed controllers, tested in MP and career done a million re-boots, I've tried driving different cars with different drive types and it still doesn't make a difference. It seems that it mainly happens when the stick is at the 3 o'clock position. Yesterday I updated the controllers firmware hoping it would fix it but.. Nothing changed. Others seem to have experienced this however so solution has been posted. Can anyone help? Really need to RACE and want this fix ASAP.
Rank: Driver's Permit
#396 Posted : Sunday, April 10, 2016 8:49:22 PM(UTC)
I downloaded the Meguiar's Car Pack for March, I have Season Car Pass also.

Once I start the game I go the section look for cars, to add this new car pack on my garage.

But when I go there I don't see new cars to get them free.

I look for the Ferrari 488GTB and it's marked on the corner DLC. If I want to buy it from the game a notice appears telling me to buy the new DLC.

It's really weird, Meguiar's Car Pack is already installed on my hard drive but the game says I haven't purchased.

I tried hard reset my console to resolve the bug, didn't work

I tried to re-install the Meguiar's Car Pack, didn't work either.

I'm not sure what else to do.

Any one else is having this bug?
Rank: Driver's License
#397 Posted : Monday, April 11, 2016 2:30:19 AM(UTC)
The tachometer does not work at all in the Vauxhall Corsa VXR.

A lot of the cars remain the first factory colour in the my car list view, they do not show the colour that you chose/purchased. For example the Dodge Coronet Super Bee appears purple in the list when it's suppose to be yellow. The Holden HQ Monaro appears red when it's suppose to be pink. It's not a big deal, but a little annoying when you want multiple colours of the same model.
Rank: Driver's Permit
#398 Posted : Monday, April 11, 2016 3:21:11 PM(UTC)
@S R Newton,
This issue with the Corsa STILL persisted since Day One. Nobody even mentioned it nor the content updates. The 2004 S4 was fixed, but not the Corsa? REALLY??? Turn 10 needs to fix this ASAP. This is clearly unacceptable. I really hope they fix it in the May content update.
As for the colors, I had the same issue as well. The SL65 Black has the issue, alongside the 512, SLK55, and others. Not a bug but laziness.
Rank: A-Class Racing License
 1 user liked this post.
User is suspended until 4/12/2045 3:18:22 AM(UTC)
#399 Posted : Wednesday, April 13, 2016 8:49:41 AM(UTC)
It has happened twice to me now in less than a week (all after the latest CU) that the game is changing itself back from English (EU) to Nederlands. I think it happens when the game is exited and/or the Xbox turned off. I guess Dutch (=Nederlands) is my default region language but when I select English in Forza it should remain that way.

Edited by user Wednesday, April 13, 2016 8:50:14 AM(UTC)  | Reason: Not specified

@sofa: XBO 1TB + Elite Controller ~ Samsung 65" SUHD curved 3D LED TV ~ 5.1 surround home theatre
@rig: XBO 1TB ~ obutto r3volution ~ Thrustmaster TX + T3PA + TH8A + Leather 28 GT ~ Samsung 50" 3D Plasma TV ~ H&K Soundsticks III
Rank: Racing Permit
#400 Posted : Thursday, April 14, 2016 8:21:38 PM(UTC)
[Mod edit - WSD - Making posts all in caps is against the ToS]

Edited by user Friday, April 15, 2016 4:19:32 AM(UTC)  | Reason: Not specified

-Creativity-
19 Pages<<1415161718>>PrevNext

Notification

Icon
Error