Rank: Driver's Permit
#1 Posted : Wednesday, September 16, 2015 3:37:25 PM(UTC)
I purchased the 10th anniversary edition yesterday. I put the disk in and it began to install. I then put in the code for the 10th anniversary car. I deleted the demo to make room on my hard drive and now I can't find the 10th anniversary car pack. I made contact with Xbox who indicated that the 10th anniversary car pack was attached to the demo.

HELP.

I want my car pack

Rank: Driver's Permit
#2 Posted : Wednesday, September 16, 2015 7:42:39 PM(UTC)
I didn't delete anything, but I entered the code as well as a code that was emailed to me. Same issue, cars (I should have 11) not in my garage, but said they were downloaded. Just got off the phone with Xbox support and the solution was to post on here to figure it out
Rank: S-Class Racing License
 2 users liked this post.
#3 Posted : Wednesday, September 16, 2015 11:10:43 PM(UTC)
Originally Posted by: hatchback5 Go to Quoted Post
I purchased the 10th anniversary edition yesterday. I put the disk in and it began to install. I then put in the code for the 10th anniversary car. I deleted the demo to make room on my hard drive and now I can't find the 10th anniversary car pack. I made contact with Xbox who indicated that the 10th anniversary car pack was attached to the demo.

HELP.

I want my car pack


Go to FM6 and hit the button with 3 lines on it. Select manage game and reinstall the pack (it is a 10MB unlock code basically).
Originally Posted by: BlueJupiter4533 Go to Quoted Post
I didn't delete anything, but I entered the code as well as a code that was emailed to me. Same issue, cars (I should have 11) not in my garage, but said they were downloaded. Just got off the phone with Xbox support and the solution was to post on here to figure it out

Go to buy cars and they will be listed in the free section to the far left (after you get the first one, all the other will be under their manufacturer and will need in game credits).

Edited by user Wednesday, September 16, 2015 11:11:35 PM(UTC)  | Reason: Not specified

Notification

Icon
Error