4 Pages<<234Prev
Rank: Racing Legend
#76 Posted : Monday, September 14, 2015 5:54:41 AM(UTC)
I spent a few hours on fm5 yesterday and imported designs into 6 featuring every vinyl shape up to the font 7 tab. Could try to do fonts 7,8,9 tonight if I get time.

Every single one came across with no trouble apart from the lower case A we know to be an issue.

I can import a group including the suspect A. However as AB mentioned early on in the thread - the vinyl group appears fuzzy, also when ungrouped one of the layers is blank (the a). Once that was deleted the group was no longer fuzzy & the A could be replaced and vinyl group saved over.

So whilst there could be other factors at play not yet been able to find anything other than what we already know is a problem.

Rank: B-Class Racing License
#77 Posted : Monday, September 14, 2015 7:30:10 AM(UTC)
This morning I went into FM5 and made a vinyl group out of each side/top of one of the cars. Those imported into FM6 just fine but then when I put them on a car and added the one manufacturer decal back into it when I tried to save the car it just got stuck on the saving screen again. If you import things in this manual manner do you have to remove the a's still to get it to work?

Any word on if there will be an update that fixes this tomorrow with the standard launch? I want to get some of those paints into FM6 but I'm hesitant to do a ton of extra work if there is a fix coming soon so I could just import the whole car normally.
Rank: Racing Legend
#78 Posted : Monday, September 14, 2015 7:39:56 AM(UTC)
Yes you still need to remove the fm5 broken A. Will show as a blank layer as outlined above. Delete that & replace with a fm6 a & then save
Rank: B-Class Racing License
#79 Posted : Monday, September 14, 2015 9:02:50 AM(UTC)
Ugh. I guess I will go through and figure out which decals need updated.

I think it is the a on my Castrol decal in this case, hopefully that is the only one. Funny thing is, i was able to use everything off my border patrol raptor in FM6 without modification, so whatever font that has, which I know used a lower case a, is not affected by this.
Rank: Racing Legend
#80 Posted : Monday, September 14, 2015 9:20:47 AM(UTC)
Yeah, I know 100% it's the lower case a from font tab 1. AB says lower case 7 as well - he's no doubt right but my experiments yesterday just got me through all the other shapes and the first 6 fonts (upper/ lower). On the train home now, will try to confirm the last 4 font types tonight as working/ not working for me.
Rank: Racing Legend
#81 Posted : Monday, September 14, 2015 12:33:58 PM(UTC)
& sure enough, AB is correct, just worked through every layer available between upper and lower fonts 7-11 (didn't realise there were that many, dang). The only problem layers I was able to prove from this time were the two we knew about from day 1.

Lower case font tab 1 'a' & lower case font tab 7 'a'

I've imported every other vinyl type in FM5 as part of a design without a problem over the last 24 hours - from the community vinyls all the way through to the last font apart from those two.

So if you're getting an infinite save when trying to import a fm5 design or have imported a vinyl group which appears fuzzy when applied to the car (&causes problems when trying to save it) - seems likely there is a lower case 'a' from fonts tab 1 or 7 in there somewhere. You may have to ungroup that group to it's individual parts a number of times to be able to find it, but it seems highly likely it's in there somewhere.

Rank: Racing Permit
#82 Posted : Monday, September 14, 2015 4:20:05 PM(UTC)
Thanks AB this for helping sort this one out ..... once I deleted all the A's and started moving everything as layer groups it was sorted ... it was pretty frustrating the first few times trying to save a design and FM6 just crashed tho....
Rank: D-Class Racing License
#83 Posted : Thursday, September 17, 2015 2:11:04 PM(UTC)
Originally Posted by: HeliosT10 Go to Quoted Post
Do you have a “lower-case a” character vinyl in your original FM5 file? If so can you remove/change it and then try importing it again.

This is a known issue and we're currently working on a fix.

Cool. I hope it does get fixed. I traded in FM5 to get 6 and can't go back to remove any a's.
4 Pages<<234Prev