19 Pages<<34567>>PrevNext
Rank: D-Class Racing License
#101 Posted : Monday, September 14, 2015 9:01:00 AM(UTC)
I am experiencing an odd glitch. The sound glitches out occasionally when accelerating out of corners - I've only experienced this with the Subaru Sti 22B.
Rank: S-Class Racing License
#102 Posted : Monday, September 14, 2015 9:01:20 AM(UTC)
For the 2014 range rover the rear window wiper works but doesn't do anything to get rid of the rain. Also the grill texture is black when it should be grey. They had it right in horizon 2
Mercedes GLS 63 AMG S for DLC
Because all 7 seaters should be able to hit 60 in 4.3 seconds.
Rank: Racing Permit
#103 Posted : Monday, September 14, 2015 12:44:29 PM(UTC)
I came across two more yesterday. One is sometimes the steering goes unresponsive for about half a second and the car won't turn in and neither does the steering wheel turn (while using a controller). Has happened in several cars on several tracks.

The Audi S3 Oakley race car turbos reduce power with each upgrade.

This one is more of pointing out rather than a bug, the Veyron spoiler still doesn't work properly. In reality it is either extended or not. In reality it doesn't extend (especially not instantly) at 124mph (200km/h). And technically, you can't reach its top speed with it extended.
Rank: Driver's Permit
#104 Posted : Monday, September 14, 2015 1:22:18 PM(UTC)
Career mode bug Grand Touring Volume series race 2 of 6 Yas Marina wont load track exit to xbox home screen and console freezes also since downloaded and installed forza motorsport 6 cannot play horizon 2 sync to 100% and stays there for hours
Rank: R-Class Racing License
#105 Posted : Monday, September 14, 2015 1:25:37 PM(UTC)
Not sure if this has been posted in this thread.

Endurance Racing bugs:

1. I have Damage on "cosmetic", but the AI cars made pit stops about once per hour. This is realistic, but with cosmetic damage, this is a clear advantage for the human player.

2. The rewind feature did not always work when it should have. There were several instances when I spun out in the wet grass or hit a wall and it would not let me rewind. This particularly happened at turn 13 (Sebring) multiple times.

3. When rewind did work, it would skip back to a random time, without doing the "rewind".

4. If you are using a chase cam, when you rewind, it will stop with the camera facing some direction other than straight ahead. This can be a problem especially if you are in a turn and cant see where you are going.

Edited by user Monday, September 14, 2015 2:49:09 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#106 Posted : Monday, September 14, 2015 2:46:02 PM(UTC)
we have been disconnected from the multiplayer servers before our payout on multiple +15 lap endurance races? you can imagine the frustration in spending an hour plus racing with zero payout.
Rank: Driver's License
#107 Posted : Monday, September 14, 2015 7:26:31 PM(UTC)
The 1995 and 2000 Cobra R, the gauges are not the SVT white faced ones they are supposed to be!

Also the "street" positive displacement blower has no sound at all, I know tthey aren't the screamers the big race ones are but you should hear something, hence the 03 Cobra street supercharger.

Edited by user Monday, September 14, 2015 7:29:45 PM(UTC)  | Reason: Not specified

Rank: Driver's License
#108 Posted : Monday, September 14, 2015 7:33:31 PM(UTC)
The race one is the only one that makes noise.

Also the supercharger installed from the factory on the MR2 while not very big should wine a little and it is silent too.
Rank: A-Class Racing License
#109 Posted : Monday, September 14, 2015 7:37:41 PM(UTC)
There is always 4% transmission damage at the start of the race with simulation on and manual w/clutch.

Skyline R32 gauges don't match rpm and speed. 8500rpm marks over 10000 on the tachometer. 100mph marks 80(?) on the speedometer.
Rank: A-Class Racing License
#110 Posted : Monday, September 14, 2015 7:47:53 PM(UTC)
Originally Posted by: o2R BIRDMAN Go to Quoted Post
Anyone experience something invisible on lime rock.park. I swear I saved a clip twice and it shows me taking the inside line and boom, car spins out like I hit a tire wall.


I know what you mean. I seen someone hit the outside corner rumble strip and it completely stopped my car, almost rolled it.

https://account.xbox.com/en-US/gameclips?gamertag=ESBoss1uan
Rank: C-Class Racing License
#111 Posted : Monday, September 14, 2015 8:08:25 PM(UTC)
Please forward this bug list to Turn 10, would be awesome to see these bugs fixed ASAP.

My contribution:
The Lamborghini Huracan's dynamic blue odometer on the dashboard is still missing in FM6. It worked in FH2 on Xbox 360, but it is missing in both FH2 and FM6 on Xbox One.
Video Proof starts at 1:00. https://www.youtube.com/watch?v=-XYOSZI2pAY

Edited by user Monday, September 14, 2015 8:09:21 PM(UTC)  | Reason: Not specified

Rank: D-Class Racing License
#112 Posted : Monday, September 14, 2015 11:54:10 PM(UTC)
Originally Posted by: CRjakeFAN Go to Quoted Post
Not sure if this has been posted in this thread.

Endurance Racing bugs:

1. I have Damage on "cosmetic", but the AI cars made pit stops about once per hour. This is realistic, but with cosmetic damage, this is a clear advantage for the human player.

2. The rewind feature did not always work when it should have. There were several instances when I spun out in the wet grass or hit a wall and it would not let me rewind. This particularly happened at turn 13 (Sebring) multiple times.

3. When rewind did work, it would skip back to a random time, without doing the "rewind".

4. If you are using a chase cam, when you rewind, it will stop with the camera facing some direction other than straight ahead. This can be a problem especially if you are in a turn and cant see where you are going.


A little tip, you have never been able to rewind as you are coming up to finish line to finish the race (final timed section i think ???? ), noticed this in 4 and 5, so i would imagine same in 6

Rank: Racing Permit
#113 Posted : Tuesday, September 15, 2015 12:17:50 AM(UTC)
All cars starting the race with a 4% damage to gearbox
Rank: Racing Permit
#114 Posted : Tuesday, September 15, 2015 12:40:31 AM(UTC)
Originally Posted by: Crimson Gungnir Go to Quoted Post
Originally Posted by: PPiDrive Go to Quoted Post
Isn't this whole forum kind of the bug thread?...

As for modeling errors, they may not be fixed. If it's a gameplay issue, there is a chance.

About that Hellcat, which camera is too low? There are multiple cameras to use - as long as you can see out the windshield.... ...or ahead of the car.


I know man, I'm just trying to be helpful is all, as for the camera issues, I specified more, thank you for pointing that out.


this is an actual issue... the cockpit view camera is too low the steering wheel is blocking some of the windshield and when approaching corners on an uphill you cant see anything but sky.

Rank: C-Class Racing License
#115 Posted : Tuesday, September 15, 2015 1:13:43 AM(UTC)
Cars stall on oval tracks on the start. Does this in the show case and in free play using an Audi LMP. I use manual with clutch on controller. It absolutely ruins races.
Rank: Driver's License
#116 Posted : Tuesday, September 15, 2015 1:13:52 AM(UTC)
1997 Nissan Skyline GT-R V-Spec: The dashboard RPM doesnt match the HUD RPM
Rank: A-Class Racing License
#117 Posted : Tuesday, September 15, 2015 1:53:52 AM(UTC)
If you try to add a supercharger in the Aspiration upgrade to the Aston Vantage V12 is doesnt do anything except add weight. Just like the Evo 10 in fm5.

Rank: Driver's Permit
#118 Posted : Tuesday, September 15, 2015 6:16:17 AM(UTC)
Just raced Unbeatable AI on Indy, 24 player X Class cars only with full simulation. I had to refuel twice on lap 18 and 36 for fuel. However some of the AI cars had'nt refueled at all and completed the race over a minute faster. As a result, after 34 minutes of racing 50 laps, I placed 6th place. I never had this problem until I switched the car class i was racing from "any" to "X" although racing in default settings on full sim, I've still noticed that the AI always has a longer fuel range than you regardless.
Rank: A-Class Racing License
 1 user liked this post.
#119 Posted : Tuesday, September 15, 2015 7:06:09 AM(UTC)
Not sure if this has been posted or not (I didn't see it in the OP), or if this is even a bug, but the Terradyne Gurkha's chase cam view (I only tried chase cam far but I'd imagine chase cam near has the same problem) is WAY TOO LOW. You can't even see the track because of the combination of the gigantic vehicle and low camera position. It should be up a bit higher, at least enough to see where you're going without needing to switch to cockpit cam/bumper cam/hood cam.
One of "The 50"
Rank: Driver's Permit
 1 user liked this post.
#120 Posted : Tuesday, September 15, 2015 7:24:39 AM(UTC)
2 prblems with manual clutch : 1) you start the race with 4% damage in transmission (if the damage is set to simulation). 2) there is a grinding sound when you change gear. It happens only when you do a quick gear change. So I don't know if it is a bug or if it's ok (no damage don to the transmission when it happens tho)
Rank: Racing Permit
#121 Posted : Tuesday, September 15, 2015 8:45:31 AM(UTC)
I have one. When trying to look at your tuning setups from previous forza's, the game freezes and crashes. Happened multiple times for me. I have a very good tune for a ford escort from FH2 and I was unable to see it, as right as I used the bumper to switch from my tunes to previous forza, the menu music glitches and repeats, and the game feezes, then exits.
Actually been driving since 2009, didn't get Xbox live until Forza 4.
Rank: Racing Permit
#122 Posted : Tuesday, September 15, 2015 8:49:34 AM(UTC)
Originally Posted by: UBT Ommadawn Go to Quoted Post
2 prblems with manual clutch : 1) you start the race with 4% damage in transmission (if the damage is set to simulation). 2) there is a grinding sound when you change gear. It happens only when you do a quick gear change. So I don't know if it is a bug or if it's ok (no damage don to the transmission when it happens tho)


I definitely agree with the latter part of this. In FH2 I never had a problem with this, nor forza 4. I have super quick gear changes, and on every one of them there's a grinding noise. Very annoying as I know my gear changes are totally clean and dialed.
Actually been driving since 2009, didn't get Xbox live until Forza 4.
Rank: On the Podium
#123 Posted : Tuesday, September 15, 2015 9:20:37 AM(UTC)
The evo 8 shows up in lobbies as being listed as a 2002 Lancer evo FF.

The car I used was not a fast and furious car however. It was the base model evo.

Edited by user Wednesday, September 16, 2015 5:16:14 AM(UTC)  | Reason: Listed wrong car

Rank: B-Class Racing License
#124 Posted : Tuesday, September 15, 2015 9:25:27 AM(UTC)
Lotus Elise 111S lots of problems on the mesh when try to apply vinyls on the side and on the bumpers

Rank: S-Class Racing License
#125 Posted : Tuesday, September 15, 2015 9:26:03 AM(UTC)
The first left hander on lime rock. There is a hole in the ground that tries to eat ur car every now and then. If i remeber correctly i got a replay of it in my upload studio. Its comical to have happen but would really like ot fixed lol.

Just looked for video and i guess it has dissapeared. :(

Edited by user Tuesday, September 15, 2015 9:30:01 AM(UTC)  | Reason: Not specified

19 Pages<<34567>>PrevNext

Notification

Icon
Error