19 Pages1234>>PrevNext
Rank: D-Class Racing License
#26 Posted : Saturday, September 12, 2015 10:54:26 AM(UTC)
On the Nissan Juke, the rear window has a weird orange smudge across it. I assume its supposed to be the lines for the heated rear window.
Rank: Racing Permit
#27 Posted : Saturday, September 12, 2015 11:57:19 AM(UTC)
Just encountered a bug with the Rewinds during the Le Mans endurance race, ended up going back almost half a lap which kinda... sucks.

It's a lot more broken than I thought, actually. Most places on the track I can't rewind at all and when I can (in like three spots per lap) it takes me back to the previous "rewind sector" usually 1/3rd to 1/2 a lap back. So now I have 15 laps to go with one headlight because I was trying to troubleshoot the issue mid-race. Yay.

Update 2: Still broken, although it gave me back my other headlight. So there's that.

Edited by user Saturday, September 12, 2015 2:14:51 PM(UTC)  | Reason: Not specified

Rank: A-Class Racing License
#28 Posted : Saturday, September 12, 2015 12:01:46 PM(UTC)
Originally Posted by: Crimson Gungnir Go to Quoted Post
Originally Posted by: xJonxMonx56 Go to Quoted Post
After currently driving this car, the Team Forza Fairlady Z shifts like a paddle-shifted car, yet has a manual (I checked in Photomode). Not sure if the stock Fairlady Z shifts the same way, and I'm pretty sure the FnF Z shifts normally.


When you say "has a manual" do you mean that it has a stick shifter, and no paddles?


Yes. It has a 6-Speed Manual (stick shift) and no paddles at all.
One of "The 50"
Rank: D-Class Racing License
#29 Posted : Saturday, September 12, 2015 12:04:44 PM(UTC)
Has anyone had this issue?
when I load a livery from f5 it will save no problem but when I go to load a different livery for the same car using the same car it will not save. I have to tyrn off and re load.
just a little annoying to say the least. But overall game is great.
home of 1ftr
celery and olives.......tis the work of the devil

Rank: A-Class Racing License
#30 Posted : Saturday, September 12, 2015 12:05:43 PM(UTC)
If you go in 3rd person in the Civic Type R '04 the centre console is different than when you look at it in cockpit view. Also dont know if this is a bug but the Aston One 77 speed goes max 208 or thereabouts stock when in reality its 221. Guessing there will be alot more like this like the FXX in fm4 (which was wrong by a mile; 205mph stock vs the 250 IRL.)

Rank: S-Class Racing License
 2 users liked this post.
#31 Posted : Saturday, September 12, 2015 1:57:56 PM(UTC)
Evo X Turbo upgrades add turbo lagg, but not power. (if I remember correct FM5 and Horizon 2 had the same issue, and it never got fixed.)

There is some bug (don't know exactly what) but -65 Mini can be upgraded to D class around 96hp but it accelerates like it would have 300hp. Apparently AWD swap, and some transmission and differential trickery is needed for this. It's such a game brakes (almost B class times on every track) that I will assume it will get fixed.

Edited by user Saturday, September 12, 2015 1:58:58 PM(UTC)  | Reason: Not specified

Proud member of Hard Luck Racing.

If your time isn't on HC board, it means nothing.

Mr. Oddball
Beat me with lotus, No big deal. Beat me with SUV, you have earned my respect
Rank: A-Class Racing License
User is suspended until 4/12/2045 3:18:22 AM(UTC)
#32 Posted : Saturday, September 12, 2015 2:23:36 PM(UTC)
There is a bug in the display stats for one of the BMW M5's :

brand type category class points drivetrain engine power (KW) torque (Nm) weight KG) front (%) credits
BMW M5 B 588 RWD F 412 680 870 52 98,000
BMW Team Forza M5 A 650 RWD F 412 680 870 52 98,000

They both have the exact same stats for power, torque, weight and front, yet the regular one is class B with 588 points and the Team Forza version is class A with 650 points. Normally the Team Forza version should have better stats.
@sofa: XBO 1TB + Elite Controller ~ Samsung 65" SUHD curved 3D LED TV ~ 5.1 surround home theatre
@rig: XBO 1TB ~ obutto r3volution ~ Thrustmaster TX + T3PA + TH8A + Leather 28 GT ~ Samsung 50" 3D Plasma TV ~ H&K Soundsticks III
Rank: Driver's Permit
#33 Posted : Saturday, September 12, 2015 3:04:39 PM(UTC)
When I open up my cars and start scrolling through them, my F-Type is off center so far that you can only see half the car in the my car preview. However this only happened after I modified it. I have a one piece HRE wheels on it, and the rear wheel doesn't show the HRE wheel in the my car preview but it does show the front wheel.
Rank: B-Class Racing License
#34 Posted : Saturday, September 12, 2015 3:27:05 PM(UTC)
In free play with two players, one player can pause the game, but the other player that didn't pause the game has control of the screen. Also present in FM5.

Not sure if this is a kinect issue, but while my son and I try and set up a free play split screen race we are intermittently disconnected from the controllers and have to sign back in over and over. Then it works enough to launch and have no issues in race, only in menu. Also present in FM5.

Also the transformers voice issue is know, in multiplayer lobby there is a chat options button. When u pull it up turn 10 recommends party chat to communicate. Appearantly the transformer voice changer is unpatchable!

Edited by user Sunday, September 13, 2015 5:13:08 AM(UTC)  | Reason: Not specified

7 Forzas, 4 VIP/Ultimate editions, 1 refund. Such a shame🤦‍♂️
Rank: D-Class Racing License
#35 Posted : Saturday, September 12, 2015 4:08:00 PM(UTC)
forza 6 reward gamerscore, I'm at 410 out of 1000, rewards not updating at all still at zero. Been playing the game since early access. should be tier 8 still tier 7.
shortcut
Rank: B-Class Racing License
#36 Posted : Saturday, September 12, 2015 5:53:22 PM(UTC)
I've had a bug twice now where I've walked away from the Xbox while in FM6 long enough for it to go to sleep. When I come back the Xbox wakes up still in FM6 but stuck in a car view mode where nothing will exit it other than switch to a different game and then restart FM6.
Rank: Driver's Permit
#37 Posted : Saturday, September 12, 2015 5:54:52 PM(UTC)
[Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D]

Edited by user Sunday, September 20, 2015 10:46:10 AM(UTC)  | Reason: Not specified

Rank: Driver's License
 1 user liked this post.
#38 Posted : Saturday, September 12, 2015 6:14:52 PM(UTC)
When using T3PA Pro pedals + TH8A shifter, there is a grinding noise when shifting gears sometimes. This seems to correspond with the deadzone setting for the clutch also not being applied--I've had a race where the bug was not present, but others where it was.
Rank: Driver's Permit
 1 user liked this post.
#39 Posted : Saturday, September 12, 2015 6:24:06 PM(UTC)
Whenever I go into rivals and choose a colour for my car it always uses the first manufacturer colour no matter what. Not a big deal but hopefully a bug that can be easily fixed
Rank: Driver's License
#40 Posted : Saturday, September 12, 2015 7:16:32 PM(UTC)
Driving the FnF armored SUV, I noticed that the boost (and thus HP) in the telemetry seems to be related to vehicle speed and not engine speed. i.e. if I redline the engine while stationary, I get zero boost according to telemetry.
Rank: Driver's Permit
#41 Posted : Saturday, September 12, 2015 7:32:30 PM(UTC)
McLaren 650S has a missing front windshield texture in third person when racing in the rain. I know this happens for sure on Spa, not sure about other tracks. First person looks fine.

Basically it looks like the front windshield isn't there at all. You see water droplets forming on stuff like the rearview mirror mount and the wipers, but nowhere else.
Rank: Driver's Permit
#42 Posted : Saturday, September 12, 2015 7:44:56 PM(UTC)
hi had a couple of bugs.
1. When in test drive mode in the Toyota gt86 on Monza full if i try to load my tune and go back to driving i lose all sound happens every time.
2.when racing online in private lobbies people can't hear each other.
3. when viewing replays on free play mode when you put the telemetry up none of the figures change on the screen.
4. when importing paints from forza 5 when it saves the file the game just gets stuck with the saving box up have to restart the game.
Rank: Driver's Permit
#43 Posted : Saturday, September 12, 2015 8:06:53 PM(UTC)
So yesterday I decided to do an endurance race since I had a few 100% XP boost mods. I completed the race in the Corvette and after the race I hit level 25 affinity for Chevrolet. It gives me all my spins for xp and then it gives me a Super Rare mod for Chevrolet. Ok, cool. Then today I do the same endurance race again but with an Audi. Same thing happened at the end of the race I had enough to reach level 25 Affinity for Audi, only this time it didn't give me the Mod. Later on I am looking thru my badges and come to find out I don't have the badge for Chevrolet. So after hitting level 25 affinity with 2 manufactures I only got a badge for Audi and a mod for Chevrolet.

Turn 10 please look into/fix this.
Check me out on YouTube: http://youtube.com/playafied
Add me on Xbox Live: Gamertag: playafied
Rank: C-Class Racing License
#44 Posted : Saturday, September 12, 2015 8:20:05 PM(UTC)
Forzavista:

1. 2004 Audi S4 - When turning on the engine, the tachometer needle doesn't move. If you rev the engine, the needle doesn't move at all.
Rank: C-Class Racing License
#45 Posted : Saturday, September 12, 2015 8:21:59 PM(UTC)
A quick note for people encountering the robot voice issue. It is not a forza issue it is 100 percent an xbone issue. To fix you have to hard reset (power and startup ->energy saver)your Xbox as Microshaft hasn't figured out their own stand by mode yet so while your game might boot just fine from xbone standby the other xbox services (chat, music) etc don't recover and can cause the whole system to crash.

Edited by user Saturday, September 12, 2015 8:25:00 PM(UTC)  | Reason: Not specified

Rank: A-Class Racing License
#46 Posted : Saturday, September 12, 2015 8:27:36 PM(UTC)
There's a guy using a C class car in a d class league lobby
Rank: A-Class Racing License
#47 Posted : Saturday, September 12, 2015 8:48:10 PM(UTC)
Originally Posted by: GentleTyphoon Go to Quoted Post
A quick note for people encountering the robot voice issue. It is not a forza issue it is 100 percent an xbone issue. To fix you have to hard reset (power and startup ->energy saver)your Xbox as Microshaft hasn't figured out their own stand by mode yet so while your game might boot just fine from xbone standby the other xbox services (chat, music) etc don't recover and can cause the whole system to crash.


My xbox is always in energy save mode, and while it does cut the robot voices down it still happens. I'm pretty sure this is a forza issue, was in 5 not so much horizon 2 but it still happened. I've never heard it in any other game on xbox one.
Rank: C-Class Racing License
#48 Posted : Sunday, September 13, 2015 12:32:09 AM(UTC)
The issue with Multiplayer Sound being very metallic and with the Paddle Shifts vs Controller Shifts happened to our MP Private Lobby last night.

Also another one, the Grid Ordering wouldn't stick to Random and would revert to PI everytime we reverted back to the Lobby or when the Host changed his car. Very strange...
Rank: Driver's License
#49 Posted : Sunday, September 13, 2015 12:58:08 AM(UTC)

So Far Mine:

- '93 Clio Williams has wrong rearlights

- Lotus Carlton Frontwheels too much inside the Body

- Multiple Cockpit Views messed up.
Rank: A-Class Racing License
#50 Posted : Sunday, September 13, 2015 2:08:19 AM(UTC)
When showing me rival info during career, I will complete a lap and will get the message "You have beaten so and so" then immediately after, so and so will be my rival to beat. It's reversed lol.
19 Pages1234>>PrevNext

Notification

Icon
Error