Rank: B-Class Racing License
#1 Posted : Thursday, September 10, 2015 10:21:18 AM(UTC)
I can't seem to see anyone else on here with this issue, so hopefully it's just me... I can't play Sonoma. I've reached race 4 of the thired series, and the game just sits on the loading screen for the track, with the circle at the bottom-right spinning. I have to force-quit to the dashboard to get out of it. I have hard booted the console after pulling the power cord - didn't help. I tried Free Play - again, Sonoma will not load, but other circuits will. I can also play Showcase events on other tracks, but Sonoma is a no-go. I tried changing the car I was using (Team Forza MX-5) for something totally different (Honda Civic Si) - this time, the game crashed out to the dashboard! I then reloaded and tried again, and I'm back to just hanging on the loading screen. My last throw of the dice before re-installing is to move the game from my external HD to the internal - will update this when that is complete.

Totally bummed, because I am *loving* the game.
Rank: B-Class Racing License
#2 Posted : Thursday, September 10, 2015 10:36:00 AM(UTC)
Well, it won't even copy from external to internal storage - it gets to 52% and then gives a 0x87e00010 error, which MS Support says requires a re-install. Great.