7 Pages12345>>PrevNext
Rank: Driver's Permit
#51 Posted : Wednesday, October 8, 2014 7:20:49 PM(UTC)
I have uninstalled and reinstalled, hard reset and soft reset. Installed from disc only, not applied the update and it worked offline. Take the game online and it tries to update, as soon as this happens I can't even access the game anymore. It just brings up the Initial boot picture of the Lambo for a second and then quits right back to the home screen. This is with the update apparently 100% installed. I have deleted all car packs and tried everything again. Nothing works. I could pay offline forever, but I know my friend has some times that he would just love for me to destroy! If anyone knows of anything that can get me online with this game I would be super appreciative.
Rank: Racing Legend
#52 Posted : Wednesday, October 8, 2014 7:25:06 PM(UTC)
Originally Posted by: Darkspine 84 Go to Quoted Post
I have uninstalled and reinstalled, hard reset and soft reset. Installed from disc only, not applied the update and it worked offline. Take the game online and it tries to update, as soon as this happens I can't even access the game anymore. It just brings up the Initial boot picture of the Lambo for a second and then quits right back to the home screen. This is with the update apparently 100% installed. I have deleted all car packs and tried everything again. Nothing works. I could pay offline forever, but I know my friend has some times that he would just love for me to destroy! If anyone knows of anything that can get me online with this game I would be super appreciative.



When you install the game are you online? If not try uninstalling and reinstalling the game while you are online.

This fix seems to work best when it picks up the update as part of the install process.

Edited by user Wednesday, October 8, 2014 7:25:50 PM(UTC)  | Reason: Not specified

I blame the ants.
Rank: Driver's Permit
#53 Posted : Wednesday, October 8, 2014 8:09:59 PM(UTC)
Ever since i downloaded the Mobile 1 car pack, i have not been able to get into the game. I reach opening screen where it says "Press A to Start", upon pressing A, the game sits at "Loading, Plese Wait" endlessly (i even let it sit for over an hour and nothing) The game didn't freeze, i still hear the music, the pictures change, ans the loading wheel spins, but i never get passed that. Ive already tried turing the Xbox (Xbox One by the way) off and back on, and for some reason i can not uninstall the game, unless im doing that wrong. Can someone please help? I dounloaded this game off the game store and it is NOT a disc, incase that helps...
Rank: Driver's Permit
#54 Posted : Thursday, October 9, 2014 1:16:12 AM(UTC)
That is how I did it. When it went to install the game, it picked up the update during that process. Also, do not initiate the downloads of the car packs during this time, at least I didn't when I went through the process.

Also, this could be broken link like you said. But, the one thing I can remember is I went in to play the game during the patching process originally when the xbox said it was ready. I think it has to do with something not being completely ready yet during that initial process. I think I also tried to play online at that time. May have just screwed up whatever patching code was executing or the link during that process.

Edited by user Thursday, October 9, 2014 1:22:00 AM(UTC)  | Reason: Not specified

Rank: Racing Permit
#55 Posted : Thursday, October 9, 2014 3:19:18 AM(UTC)
I have the same problem. I cant get into online sessions with friends or create my own? It just says "installing content. You are free to continue playing while the installation completes." The problem is it says its 100% and gives me the option to continue. Mine never did this until the update! I love this game (xbone) and hope this can be resolved NOW rather than later! I have already done the hard reset several times to no avail! T10 please help! My gt: AMRI CAMARO
Rank: Driver's Permit
#56 Posted : Thursday, October 9, 2014 3:29:24 AM(UTC)
Reinstalling the Game as well the 3rd Time since i tried reinstalling when the Game wouldnt start at Launch due to an Error from Microsoft Marketplace as well. This adds another 35GB to my Traffic use :(

This all is pretty annoying, i switched from PC-Gaming to Consoles to avoid Issues like Installing and constantly having to care about Updates or Errors and browse Support Forums. Now Console became even worse than PC-Gaming, what happened to the good old days where you put your Game in the Console and it was ready to go or when you could turn on you Console to Game a few Minutes in between Time? Impossible these Days because you always have to wait for an Update or read through Forums because something does not work.
Rank: Forza Community Team
 1 user liked this post.
#57 Posted : Thursday, October 9, 2014 3:48:54 AM(UTC)
If you're experiencing this issue can you please do the following, this should rectify the issue:

Uninstall the game – DO NOT DELETE YOUR SAVE
Re-install the game, if using a disc ensure you are online when installing so that updates can be applied during the install.
Wait for the game and updates to be fully installed before launching the game.
Forza EMEA Community Manager
Rank: Driver's Permit
#58 Posted : Thursday, October 9, 2014 3:57:36 AM(UTC)
Mine also worked. I re-installed overnight last night (digital version) and did a hard reset this morning before starting it up. It appears to work, I was able to join an online free roam but didn't have time to actually play a race in it.
Rank: B-Class Racing License
#59 Posted : Thursday, October 9, 2014 4:07:49 AM(UTC)
Originally Posted by: HeliosT10 Go to Quoted Post
If you're experiencing this issue can you please do the following, this should rectify the issue:

Uninstall the game – DO NOT DELETE YOUR SAVE
Re-install the game, if using a disc ensure you are online when installing so that updates can be applied during the install.
Wait for the game and updates to be fully installed before launching the game.


This can't be the only sanctioned fix, it's not practical to expect digital users to reinstall 40GB of data whenever a new car pack comes out.
Rank: Forza Community Team
#60 Posted : Thursday, October 9, 2014 4:09:13 AM(UTC)
Originally Posted by: Danowat32 Go to Quoted Post
Originally Posted by: HeliosT10 Go to Quoted Post
If you're experiencing this issue can you please do the following, this should rectify the issue:

Uninstall the game – DO NOT DELETE YOUR SAVE
Re-install the game, if using a disc ensure you are online when installing so that updates can be applied during the install.
Wait for the game and updates to be fully installed before launching the game.


This can't be the only sanctioned fix, it's not practical to expect digital users to reinstall 40GB of data whenever a new car pack comes out.


Whilst we investigate the issue and it's cause, this is the one workaround that appears to fix the problem 100% of the time.
Forza EMEA Community Manager
Rank: Driver's Permit
#61 Posted : Thursday, October 9, 2014 4:13:08 AM(UTC)
Thanks for the suggestions everyone. I've done the uninstall and then reinstall with the update method a couple of times and it still won't work. I'm gonna try one more time before I give up and just play offline forever :( or until a more stable patch comes out. Could always get the 360 version for online, but I think buying the same game twice might send the wrong message ;)
Rank: Driver's Permit
#62 Posted : Thursday, October 9, 2014 4:21:08 AM(UTC)
Aren´t the Savegames stored Online anyways?
Rank: Driver's Permit
#63 Posted : Thursday, October 9, 2014 5:05:13 AM(UTC)
I bought forza h2 a couple of days ago and I still cannot play online because it says it's still installing content even on the pop up message it says 100% so I don't know what to do
Rank: Driver's License
#64 Posted : Thursday, October 9, 2014 6:51:17 AM(UTC)
Originally Posted by: HeliosT10 Go to Quoted Post
Originally Posted by: Danowat32 Go to Quoted Post
Originally Posted by: HeliosT10 Go to Quoted Post
If you're experiencing this issue can you please do the following, this should rectify the issue:

Uninstall the game – DO NOT DELETE YOUR SAVE
Re-install the game, if using a disc ensure you are online when installing so that updates can be applied during the install.
Wait for the game and updates to be fully installed before launching the game.


This can't be the only sanctioned fix, it's not practical to expect digital users to reinstall 40GB of data whenever a new car pack comes out.


Whilst we investigate the issue and it's cause, this is the one workaround that appears to fix the problem 100% of the time.


Hope we'll get the definite fix soon. As for now, I'll continue completing singleplayers achievements first.
Rank: Driver's Permit
#65 Posted : Thursday, October 9, 2014 6:52:44 AM(UTC)
Yep, I'm having the exact same problem. Both the free M5 and the Mobil 1 pack are installed according to the store and my hard drive, but I'm only allowed to drive the Jag and the Jeep. Everything else gives me the same message "Installing content. You are free to continue playing while the installation completes." Not sure if T10 or Microsoft are to blame for this...
Rank: Driver's Permit
#66 Posted : Thursday, October 9, 2014 9:12:56 AM(UTC)
Hello, after I have installed the latest xbox one forza horizon patch it's impossible to play free travel online because the game prompt me "installation content, you can continue playing while installing"
the counter on 100% and i press continue but I don't play online.

Any of you have had the same problem? You can fix?

Thanks a lot
Rank: Driver's Permit
#67 Posted : Thursday, October 9, 2014 9:56:15 AM(UTC)
im also having this issue, i've uninstalled and re installed everything. Still dont work.
Rank: Driver's Permit
#68 Posted : Thursday, October 9, 2014 10:01:55 AM(UTC)
I had this issue yesterday but sorted it today by doing the following :-

1) Delete Forza Horizon 2 including all downloaded content
2) Install Forza Horizon 2 ( i declined the offer of the update )
3) Once Forza Horizon 2 has installed accept the update
4) Re-install downloaded content

Yes it is a pain in the backside but it works , good luck :)
Rank: Driver's License
#69 Posted : Thursday, October 9, 2014 11:18:52 AM(UTC)
Hi, I have recently purchased the game and today started my career. I done the first 2 championships and then it gave me the chance to choose my next championship. On previous titles, I have loved using old Rally cars, and when I checked what Championships were available, it had a 90s rally championship.

I selected that and then needed to purchase a car. I loved the 22B on FH1 so thought I would buy that again. This is where I encountered the problem. I chose the 22B and got a 'Installing' message saying 0%. Now why have I got this when there is nothing in my 'Queue' and the game is 100% installed. I can purchase other cars, but all the 90s Rally category cars give me this 'Installing' message.

Has anyone else got this, or had this problem? Can anyone help me fix this or give me a better understand what is installing when the game is fully installed? I have fully reset my console and it is still the same. Any help or advice will be greatly appreciated.

[Mod Edit - thread merged, please see the advice given above - MM]

Edited by user Thursday, October 9, 2014 11:21:56 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
 1 user liked this post.
#70 Posted : Thursday, October 9, 2014 11:29:43 AM(UTC)
I'm having the same problem, can't install any of the DLC cars, (stuck at 0%!). When I try to go online it says it's 100% complete but can't go online still. Paid £72 for the Ultimate Edition had a problem before this and then got the update for the DLC car packs and made it worse. There have been suggestions about re-installing and I can't believe you even said "Whilst we investigate the issue and it's cause, this is the one workaround that appears to fix the problem 100% of the time." NO it does not work 100% of the time!!! Lots of my friends tried and it did not work, and it takes forever to install! As for the DLC, why the hell did you put a 1988 Volkswagen Scirocco 16v in the car pack when you already have the 1981 Volkswagen Sirocco S on the game! Who is going to drive that! No one wants it. It's bad enough that theirs only 250 cars on the game and you have reduced it to 5 in every car pack instead of 10. If your stuck on ideas for DLC cars, hmm, BMW M4, Koenigsegg One:1, Audi TTS '14, Audi RS7, Audi RS5 '14, Audi RS4 Avant '14, Audi R8 V8 '06, Lexus RCF, Lamborghini Sesto Elemento, Lamborghini Aventador LP720-4 Roadster, Lamborghini Murcialago LP640-4, Lamborghini Gallardo '05, Aston Martin V12 Vantage S, RUF RT35, RUF CTR3 '14, Subaru WRX STI '14, Dodge Challenger Hellcat, Mercedes SLS Black Series, McLaren 650s, Maserati Ghibli '14, Jaguar XJ220, Eagle E-type Low Drag, Ford GT40 Mk 1, Ferrari 458 Speciale, Ferrari F12 TRS, Alfa Romeo 4C. It doesn't matter when you do an alternative model like an SLS and a SLS Black Series because their cool cars and each of them would be driven. Only brought this up because the actual game isn't working properly! Very disappointed Forza, love the game but their are some serious issues that need to be fixed now, not "investigate the issue".
Rank: Driver's Permit
#71 Posted : Thursday, October 9, 2014 12:24:57 PM(UTC)
i have Vip and today i see last update for horizon 2 but when i finsh my game cant join online 😢 Msg say Installing content %100 but cant join any multplayer in forza ..
Rank: Driver's Permit
#72 Posted : Thursday, October 9, 2014 12:41:39 PM(UTC)
Mine isent working either. Tried uninstalling etc. Nothing works. Uk disc copy
Rank: Driver's Permit
#73 Posted : Friday, October 10, 2014 1:47:22 AM(UTC)
Same problem, can't buy the m5 1988 :(
Rank: B-Class Racing License
#74 Posted : Friday, October 10, 2014 2:35:07 AM(UTC)
Unfortunately, the only fix for this problem is to completely uninstalled all content (but NOT your savegame) and reinstall it, yes, it's a pain, yes, you shouldn't have to do it, but that is the only fix at the moment.
Rank: Racing Permit
#75 Posted : Friday, October 10, 2014 5:34:39 AM(UTC)
Originally Posted by: Danowat32 Go to Quoted Post
Unfortunately, the only fix for this problem is to completely uninstalled all content (but NOT your savegame) and reinstall it, yes, it's a pain, yes, you shouldn't have to do it, but that is the only fix at the moment.


That makes me a little unhappy seeing as I bought the digital ultimate edition and have horrendous 10GB-per-month capped country internet at home and slow unlimited DSL at work. Looks like I'll be bringing my box to work next week and leaving it here for a day while it downloads everything again. I hope this doesn't happen again when the next pack comes out.

Any explanation as to why this happens?
7 Pages12345>>PrevNext

Notification

Icon
Error