Rank: Driver's Permit
#1 Posted : Saturday, February 13, 2021 2:08:31 AM(UTC)
So since december i've got this issue on my windows 10 pc and xbox one, i can't play the game online, it gives me the Ipsec error, i've also reinstalled the game multiple times aa
Rank: Racing Permit
#2 Posted : Saturday, February 13, 2021 5:43:07 AM(UTC)
I've the same problem - Xbox
Rank: Driver's Permit
#3 Posted : Saturday, February 13, 2021 10:02:16 AM(UTC)
Try to update Windows. It worked for me
Rank: Driver's Permit
#4 Posted : Sunday, February 14, 2021 12:25:53 PM(UTC)
Mate, it's not about windows, it's fully updated it, the issue persists to my console as well, so it's a networking issue.
I've looked on the internet and apparently you have to portforward in your router to make it work, but the issue is that I HAVE DONE THAT BUT STILL IPSEC 0X00000 ERROR !!!! look.
WHAT should i do now ????? did i get shadow banned ?
Rank: C-Class Racing License
#5 Posted : Tuesday, February 16, 2021 2:37:22 AM(UTC)
Rank: Driver's Permit
#6 Posted : Sunday, March 14, 2021 7:37:41 AM(UTC)
Ive got this error my teredo is working i tried almost all possiblitys on the ethernet but nothing fixed it.

Get this error:
Server ID
changes all the time...
Connectionqualitiy: working 15 regions
Region Japan east(0,291 Sec) (why japan east i dont know)
IP SEC: 0x00000000

Sometimes on Region comes 0x0

i tried group msc, all console commands u can find on the internet what should solve this problem.
Change in Regedit all.

The fun fact ist my teredo network is working in the XBOX app and in the Xbox network...
So the teredo cant be disabled... or blocked
Rank: Driver's Permit
#7 Posted : Thursday, April 29, 2021 6:21:48 AM(UTC)
any answers to this problem? i cant fix it