Rank: Racing Permit
#1 Posted : Wednesday, January 6, 2021 5:45:35 AM(UTC)
No effects are on, assuming that is what "natural" setting means. Btw this is not just fm7. It's like this in fh4 as well. When I open photo mode, everything becomes a lot darker than it looks when I play. I have a gtx 1050. Does this mean that the photo mode's Natural setting is how the game is meant to look on high end hardware? I've never seen it run on a beefy PC irl, so I don't know if this is the case.

Then for some weird reason, it's the same even when I get into photo mode with the car in a really lit up area (like when driving through the starting line, with floodlights from the sides). It's one thing to be dark when there are trees around you, but how is it that I can barely see the silhouette of the car when it's right in the middle of a dozen large lights? I could make it somewhat (only somewhat, mind you) visible if I use the Soft setting in photo mode....but that looks odd when used in daytime, so it can't be how the picture is supposed to look naturally, right?
Rank: Racing Permit
#2 Posted : Sunday, January 10, 2021 8:45:55 AM(UTC)
*bump* number 3

Edited by user Sunday, January 17, 2021 5:40:51 AM(UTC)  | Reason: Not specified

Rank: Racing Permit
#3 Posted : Thursday, January 14, 2021 1:20:23 AM(UTC)
huh? no responses?
Rank: S-Class Racing License
 1 user liked this post.
#4 Posted : Sunday, January 24, 2021 4:05:26 AM(UTC)
Try adjusting the settings manually.
Higher the brightness, exposure sliders and play with contrast.
The default bumper filters aren't great in most scenarios.
Rank: S-Class Racing License
 1 user liked this post.
#5 Posted : Sunday, January 24, 2021 4:07:39 AM(UTC)
Originally Posted by: Emperor7444 Go to Quoted Post
huh? no responses?


Try higher brightness, exposure sliders and play with the contrast.
The default bumper filters aren't great for most scenarios.

Rank: Racing Permit
#6 Posted : Thursday, January 28, 2021 4:04:24 AM(UTC)
ah ok, then that means it wasn't me doing something wrong

Notification

Icon
Error