Rank: Driver's Permit
#1 Posted : Monday, November 16, 2020 10:53:48 AM(UTC)
Hi, I have noticed a possible bug in the game where on certain tracks after completing a race in Free Play mode you don't receive any credits or XP but on others you do, despite using exactly the same settings.

My example is this: I am using Super Easy mode with all assists turned on (and yes I know about the thing where Turn 10 implemented the feature to stop you earning credits and XP if you use Super Easy mode, this isn't the issue) and on the Sports Car Circuit at Daytona, I don't earn any credits or XP at the end of a custom race. However, on the Grand East Circuit at Virginia International Raceway, I do.

All settings are exactly the same and while driving I am doing nothing other than holding down the throttle trigger on my Xbox One controller (I am playing on PC btw). I have tried in various cars (all of which I own and are in my garage, so I am not using rental cars) but for arguments sake, I did this in a 2016 Abarth 695 Biposto.

I know there is a way round this by moving the left/right analog stick every so often and this does indeed result in earning credits/XP at Daytona but even when I don't touch anything other than the throttle at Virginia, I still earn credits and XP.

If the official policy and the way the game is meant to work is that you can't earn credits or XP at all while using the Super Easy mode then this should apply across all tracks. At the moment, it appears to only work on some tracks and not others.

Notification

Icon
Error