8 Pages<<678Prev
Rank: Driver's Permit
#176 Posted : Friday, August 28, 2020 7:21:15 PM(UTC)
Originally Posted by: DAMMAGE1983 Go to Quoted Post
Originally Posted by: CriminalM1ndz Go to Quoted Post
the comments section will help you out https://www.youtube.com/...h?v=zIDmQ8eJWZw&t=3s


Thank you very much for this. It helped and I no longer get disconnected!


This also worked for me. No more disconnects!

Rank: Driver's Permit
#177 Posted : Friday, September 18, 2020 5:16:02 AM(UTC)
I have not been able to play "Online now for 3 - 4 months...... which is kind of bad .....

but then the Xbox servers are having a latency of 190ms + it is no surprise .... Microsoft need to pull their fingers out and fix this issue.....

Or let me guess they are not interested as the new console is out and newer games.....
Rank: Driver's Permit
#178 Posted : Friday, September 18, 2020 7:42:22 AM(UTC)
Thank you so much for this mate. I was searching for the solution from about 2 weeks and didn't find any. I was constantly disconnecting from normal sessions and forget about the trial or anything. Finally I completed the trial and your solution solved my problem. Thank you so much once again. Cheers!
Rank: Driver's Permit
#179 Posted : Tuesday, October 6, 2020 9:05:36 AM(UTC)
Great - thanks! This worked for me. I'm in the UK and for weeks FH4 has just been disconnecting me every few minutes, and now it works perfectly! 😊
Rank: Driver's Permit
#180 Posted : Saturday, October 10, 2020 5:45:54 AM(UTC)
When I had the disconnection problem a few weeks back and applied some teredo fixes which sorted the problem, the Xbox app showed connected instead of a Teredo problem and the netsh show teredo state showed the full output. This week the disconnection problem is back but the Xbox app and teredo show state still look good so I don't think that's where the problem is this time. Is anyone having this issue reoccur?
Rank: R-Class Racing License
#181 Posted : Saturday, October 10, 2020 7:19:43 AM(UTC)
Yes - I’ve been unable to connect to Winter Trial race all week 🤨 Getting very frustrated and highly annoyed....

Edited by user Saturday, October 10, 2020 7:24:21 AM(UTC)  | Reason: Not specified

sig box
Rank: Driver's Permit
#182 Posted : Saturday, October 10, 2020 3:33:14 PM(UTC)
I tried again and it seemed better (should have mentioned I'm in the UK), I managed to get into the Trial first time twice (quit the first because the ramming was ridiculous) and finished the second one without issue.
Rank: Driver's License
#183 Posted : Sunday, October 11, 2020 4:27:50 AM(UTC)
I spent 40 minutes trying to get into The Trial getting 'not enough players' message over and over again. It's been bad over past month, but not this bad before. Isn't there really enough players or is the problem on server side? In either case, please get rid of online modes for seasonal progress, because this isn't working.
Rank: A-Class Racing License
#184 Posted : Sunday, October 11, 2020 6:09:33 AM(UTC)
Originally Posted by: NuttyLittleBoy Go to Quoted Post
I spent 40 minutes trying to get into The Trial getting 'not enough players' message over and over again. It's been bad over past month, but not this bad before. Isn't there really enough players or is the problem on server side? In either case, please get rid of online modes for seasonal progress, because this isn't working.

I'm just investigating. What NAT type do you have?
Rank: R-Class Racing License
#185 Posted : Monday, October 12, 2020 5:33:59 AM(UTC)
Worked for me finally 👍🏻

Edited by user Monday, October 12, 2020 6:14:54 AM(UTC)  | Reason: Not specified

sig box
Rank: Driver's License
#186 Posted: : Tuesday, October 13, 2020 4:25:22 AM(UTC)
Originally Posted by: turtleCZ Go to Quoted Post
Originally Posted by: NuttyLittleBoy Go to Quoted Post
I spent 40 minutes trying to get into The Trial getting 'not enough players' message over and over again. It's been bad over past month, but not this bad before. Isn't there really enough players or is the problem on server side? In either case, please get rid of online modes for seasonal progress, because this isn't working.

I'm just investigating. What NAT type do you have?


I don't know. I can connect on Auction House and Forzathon Live with no problems. It's The Trial and Playground Games being bothersome. I have no issues with any other games, apps, consoles, smart-TVs or computers.
Rank: A-Class Racing License
#187 Posted : Tuesday, October 13, 2020 5:48:24 AM(UTC)
Originally Posted by: NuttyLittleBoy Go to Quoted Post
Originally Posted by: turtleCZ Go to Quoted Post
Originally Posted by: NuttyLittleBoy Go to Quoted Post
I spent 40 minutes trying to get into The Trial getting 'not enough players' message over and over again. It's been bad over past month, but not this bad before. Isn't there really enough players or is the problem on server side? In either case, please get rid of online modes for seasonal progress, because this isn't working.

I'm just investigating. What NAT type do you have?


I don't know.

You should I guess. Maybe it's not much popular on PC? It's very important on consoles. Open NAT type doesn't mean you are completely fine but at least 90 % of problems are OK. If you have friends with bad NAT type you can't do much in a convoy so it's not about you only. At least you should have the best possible option. And maybe Forza has some other issues, who knows, but that's the reason I care.
Rank: Driver's License
#188 Posted : Tuesday, October 13, 2020 7:14:07 AM(UTC)
Originally Posted by: turtleCZ Go to Quoted Post
Originally Posted by: NuttyLittleBoy Go to Quoted Post
Originally Posted by: turtleCZ Go to Quoted Post
Originally Posted by: NuttyLittleBoy Go to Quoted Post
I spent 40 minutes trying to get into The Trial getting 'not enough players' message over and over again. It's been bad over past month, but not this bad before. Isn't there really enough players or is the problem on server side? In either case, please get rid of online modes for seasonal progress, because this isn't working.

I'm just investigating. What NAT type do you have?


I don't know.

You should I guess. Maybe it's not much popular on PC? It's very important on consoles. Open NAT type doesn't mean you are completely fine but at least 90 % of problems are OK. If you have friends with bad NAT type you can't do much in a convoy so it's not about you only. At least you should have the best possible option. And maybe Forza has some other issues, who knows, but that's the reason I care.


I'm on Xbox, and this has been going for past season or two. Prior to that, it was very, very rare.
Rank: A-Class Racing License
#189 Posted : Tuesday, October 13, 2020 8:48:35 AM(UTC)
Originally Posted by: NuttyLittleBoy Go to Quoted Post
I'm on Xbox, and this has been going for past season or two. Prior to that, it was very, very rare.

Great choice ;) Yeah, something is going on there. It could be some testing, xCloud, or anything else before next-gen. Check you NAT type and if it's open, you can't improve it too much.
Rank: Driver's License
#190 Posted : Tuesday, October 13, 2020 9:33:11 AM(UTC)
Originally Posted by: turtleCZ Go to Quoted Post
Originally Posted by: NuttyLittleBoy Go to Quoted Post
I'm on Xbox, and this has been going for past season or two. Prior to that, it was very, very rare.

Great choice ;) Yeah, something is going on there. It could be some testing, xCloud, or anything else before next-gen. Check you NAT type and if it's open, you can't improve it too much.


It's open. So, basically I'm screwed...
Rank: Driver's Permit
#191 Posted : Thursday, October 15, 2020 5:13:08 AM(UTC)
I'm back to constant disconnections again today on PC, NAT is open and teredo is working so I'm not seeing anything on my side but then I'm not seeing any others with problems so I'm not sure now.
Rank: S-Class Racing License
#192 Posted : Thursday, October 15, 2020 6:09:53 AM(UTC)
As said before, NAT is a red herring, mine is currently moderate and I'm not having any problems (last unintended disconnection must be weeks ago).
Rank: A-Class Racing License
#193 Posted : Thursday, October 15, 2020 7:04:47 AM(UTC)
Originally Posted by: FullNietzsche Go to Quoted Post
As said before, NAT is a red herring, mine is currently moderate and I'm not having any problems (last unintended disconnection must be weeks ago).

Maybe on PC. You can't fully play MP on consoles with other than open. It has many troubles and sometime works. I could detect not open on PS3 immediately in some games. Currently I don't play online too much so I don't have enough data.
Rank: S-Class Racing License
#194 Posted : Thursday, October 15, 2020 8:15:09 AM(UTC)
Dunno, as far as I thought, the console uses the exact same protocols and of course I'm using the same router and I never had any trouble with Xbox Live when I used to have an Xbox One console. I'm still going with red herring :p
Rank: A-Class Racing License
#195 Posted : Thursday, October 15, 2020 10:28:51 AM(UTC)
Originally Posted by: FullNietzsche Go to Quoted Post
Dunno, as far as I thought, the console uses the exact same protocols and of course I'm using the same router and I never had any trouble with Xbox Live when I used to have an Xbox One console. I'm still going with red herring :p

Sure, PC and consoles should be very similar but consoles have less performance so it's possible to add some saving features? Who knows. It's just guessing without exact technical info from PG or MS.

For instance, GTA IV on Xbox and PS3 has similar troubles without open. You could invite your friends but they usually can't join. If they join they could be disconnected very soon. You can't sometimes hear your friends even if you should. You can't find any session to play in. It's very similar for many years...
Rank: Driver's Permit
 1 user liked this post.
#196 Posted : Friday, October 23, 2020 3:36:04 AM(UTC)
I had to leave the game for 2 weeks when my harddrive went faulty, it's back today and the game is still unplayable online. After over a month of being laggy trash before the HDD died.

Honestly I just want my money back, though I wont get it now. This game is a disgrace, and Playground Games is pathetic. You contact support, and if you're lucky enough to get a reply, they say "oh we dont have a timeframe for fixing that lmao."

How useless. You dont have any idea how long half of your game is going to be completely unplayable? I cant do any online events, and it's not my fault. Every other online game plays perfectly fine, everything is passing through as connected in the settings. It's your garbage game that doesnt work, and the best you can offer is "dunno lol!"

Only thing I can do now is downrate it where ever possible. But we probably arent far off getting a FH5, and they will just dump 4 entirely. But they have no chance of me ever buying another one of their games. This is the worst company to player communication I've seen since Valve. Utterly pathetic.
Rank: Racing Permit
#197 Posted : Friday, October 23, 2020 4:09:42 AM(UTC)
Raised a support ticked but got told it was a known issue and that they'd do nothing for now. Great!
Teredo is unable to qualify no matter what I tried. I have dug up everything I could on the internet about this. This is preventing me from playing fh4 online at any time. Then I am not sure but it could be screwing up fm7 as well since I get disconnected all the time in there too.

Can someone help me?
Rank: Driver's License
#198 Posted : Friday, October 23, 2020 6:18:04 PM(UTC)
Originally Posted by: Emperor7444 Go to Quoted Post
Raised a support ticked but got told it was a known issue and that they'd do nothing for now. Great!
Teredo is unable to qualify no matter what I tried. I have dug up everything I could on the internet about this. This is preventing me from playing fh4 online at any time. Then I am not sure but it could be screwing up fm7 as well since I get disconnected all the time in there too.

Can someone help me?

Have you tryed the method of uninstalling Teredo in computer management/device manger/network adapters and then re-installing it?

If so, you can try the second step I use.

Try enabling tedero in registry copy paste this in CMD :
reg add HKLM\System\CurrentControlSet\Services\Tcpip6\Parameters /v DisabledComponents /t REG_DWORD /d 0x0
Restart your system after that.

Teredo doesn't even come up for me anymore as being even installed in computer management. I'll get this only rarely now, but this is the only way I can fix it. Hopefully that helps.
Rank: Driver's Permit
#199 Posted : Sunday, October 25, 2020 7:24:14 AM(UTC)
Originally Posted by: xxEmilyxx9170 Go to Quoted Post
I had to leave the game for 2 weeks when my harddrive went faulty, it's back today and the game is still unplayable online. After over a month of being laggy trash before the HDD died.

Honestly I just want my money back, though I wont get it now. This game is a disgrace, and Playground Games is pathetic. You contact support, and if you're lucky enough to get a reply, they say "oh we dont have a timeframe for fixing that lmao."

How useless. You dont have any idea how long half of your game is going to be completely unplayable? I cant do any online events, and it's not my fault. Every other online game plays perfectly fine, everything is passing through as connected in the settings. It's your garbage game that doesnt work, and the best you can offer is "dunno lol!"

Only thing I can do now is downrate it where ever possible. But we probably arent far off getting a FH5, and they will just dump 4 entirely. But they have no chance of me ever buying another one of their games. This is the worst company to player communication I've seen since Valve. Utterly pathetic.


My game does not even work if i start it connected to the internet, crashing soon after loading with some problem related to KERNELBASE.dll showing on Windows Event Viewer and support hasn't been any help either. My save even got corrupted after crashing so much. The only way it seems to work it's starting completely offline.

Edited by user Sunday, October 25, 2020 7:27:00 AM(UTC)  | Reason: Not specified

8 Pages<<678Prev

Notification

Icon
Error