Rank: Racing Permit
#1 Posted : Sunday, September 27, 2020 7:05:51 PM(UTC)
My wheel is a Fanatec CSW 2.5, only FFB stopped working with FM7 and FH4 today. Works normally with all other games (Assetto Corsa, Project Cars, DIRT, etc.

I already fully uninstalled and re-installed FM7, re-installed all the wheel drivers, checked FFB configs in-game, nothing.

Anyone ever had this issue and fixed it?

Any idea what else could I try?

UPDATE: Issue resolved by reinstalling the PC driver (328) and restarting the computer. I had restarted before after reinstalling the wheelbase and motor drivers, to no avail. I was skeptical that doing it with the PC driver, but somehow it resolved the issue. FFB on FM7 is normal now.

Edited by user Sunday, September 27, 2020 8:43:52 PM(UTC)  | Reason: Not specified

Rank: B-Class Racing License
 1 user liked this post.
#2 Posted : Monday, October 5, 2020 11:00:11 AM(UTC)
someone else pointed me to this as I had posted the same problem in the horizon 4 forum. thank you for coming back and letting people know that this worked. it worked for me and now I don't have to play this game on a console where it is just not great. until the new series x comes out anyway..