Rank: Driver's Permit
#1 Posted : Tuesday, September 1, 2020 4:47:54 AM(UTC)
Hey everyone,

I've been looking for a solution to this problem for weeks but haven't found anything.
I have a fanatec CSL elite on PC which works fine in Horizon 4 without having to configure anything, just plug and play. However, FM7 doesn't recognize it at all, I tried putting the wheelbase in different modes but it didn't work.

I can't be the only one with this problem, hope someone here can help!
Rank: D-Class Racing License
#2 Posted : Wednesday, September 2, 2020 6:50:22 AM(UTC)
Have you tried creating a custom wheel profile in the Options area or deleting any old ones that may have been created already?
Rank: Driver's Permit
#3 Posted : Wednesday, September 2, 2020 11:15:35 AM(UTC)
Yes I have tried creating a custom profile and manually binding each function and that sort of works except that I can't control any of the menu's, the FFB doesn't work, the steering lock is WAY off, there's is a GIANT deadzone in the center which I can't get rid of etc etc etc.
Rank: Driver's License
#4 Posted : Sunday, September 6, 2020 4:48:07 AM(UTC)
i have no FFB anymore in my clubsport V2 base since the latest windows update
Rank: D-Class Racing License
#5 Posted : Sunday, September 6, 2020 7:43:17 PM(UTC)
@Juulus - what deadzone settngs do you have under your profile; if I remember correctly, you need to use a keyboard to navigate menus; the wheel buttons only seem to work correctly when actually driving.