Rank: Driver's License
#1 Posted : Saturday, July 25, 2020 6:25:29 PM(UTC)
I got a new laptop, the ASUS G14 with the ryzen 9 120hz screen, and all of the videos in the game, and backgrounds of the game have issues with the lighting on this machine. it almost looks like strobe lights. if i exit full screen it goes away, or if i move my mouse to the top, where the minimize, maximize, close box appear, it will go away.

i had the same issue on this machine in forza horizon 4, but there was an option to change the refresh rate to 120, instead of 60 and the issue was corrected and never came back.

for the life of me, i havent been able to figure out how to change it in forza 7, if at all.

i dont have any issues with the racing screens. they work fine with no stuttering.

any help would be greatly appreciated on how to fix it.

Edited by user Saturday, July 25, 2020 6:27:32 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#2 Posted : Wednesday, August 5, 2020 4:32:40 PM(UTC)
Hey mate,

Go to:

Options > Video > Advanced > Performance target

I've set mine to 60 fps with VSYNC

I have a 144hz monitor but setting it to 60 halves it so i get 72 - which is plenty for me.

Hope this helps
Rank: Driver's Permit
#3 Posted : Wednesday, August 5, 2020 4:34:51 PM(UTC)
Go to

Options > Video > Advanced > Performance Target

I set mine to 60 (despite having a 144hz monitor) - it halves it to 72 which is plenty for me on max settings.

Hope this helps.
Rank: Racing Permit
#4 Posted : Wednesday, August 5, 2020 4:35:47 PM(UTC)
Originally Posted by: mrutan Go to Quoted Post
I got a new laptop, the ASUS G14 with the ryzen 9 120hz screen, and all of the videos in the game, and backgrounds of the game have issues with the lighting on this machine. it almost looks like strobe lights. if i exit full screen it goes away, or if i move my mouse to the top, where the minimize, maximize, close box appear, it will go away.

i had the same issue on this machine in forza horizon 4, but there was an option to change the refresh rate to 120, instead of 60 and the issue was corrected and never came back.

for the life of me, i havent been able to figure out how to change it in forza 7, if at all.

i dont have any issues with the racing screens. they work fine with no stuttering.

any help would be greatly appreciated on how to fix it.


You can change the refresh rate here:

https://youtu.be/-l-KKHqb2jg?t=59

But your options might be limited. Here, I only have 60 and unlocked options.

You might have to use MSI Afterburner to limit the frame rate.

But are you sure the problem is the frame rate? It seems like a G-SYNC / ULMB issue.

Can you post a video of your issue?

I don't have any problem here when using UNLOCKED frame rates (in-game settings) with a 120HZ monitor, though I have issues if VSYNC is ON in game settings.


Notification

Icon
Error