Rank: Driver's Permit
#1 Posted : Thursday, June 4, 2020 7:55:48 AM(UTC)
Hi everyone,
I hope this is the right part of the forum for this. As the title already suggests does the car from last weeks Forzathon, the Nissan, not show any name in my game. Same for the Toyota the week before...
[img][/img]
As you can see it has just a blank space where the name should be. It's just slightly annoying but would be no big issue, but I didn't get the Toyota the week before(haven't had the time to play) and because of this neither of both cars show for me on the auction house. It's almost as if they don't exist...

So any suggestions what to do about this would be highly appreciated.

Edited by user Thursday, June 4, 2020 7:57:02 AM(UTC)  | Reason: Not specified

Rank: Racing Legend
#2 Posted : Thursday, June 4, 2020 2:11:48 PM(UTC)
seems to be a language thing

mine is english and dont have the issue
but a lot of non-english versions seem to have that same issue
Rank: A-Class Racing License
#3 Posted : Thursday, June 4, 2020 9:09:19 PM(UTC)
Originally Posted by: Mjoelllnir Go to Quoted Post
Hi everyone,
I hope this is the right part of the forum for this. As the title already suggests does the car from last weeks Forzathon, the Nissan, not show any name in my game. Same for the Toyota the week before...
[img][/img]
As you can see it has just a blank space where the name should be. It's just slightly annoying but would be no big issue, but I didn't get the Toyota the week before(haven't had the time to play) and because of this neither of both cars show for me on the auction house. It's almost as if they don't exist...

So any suggestions what to do about this would be highly appreciated.


Not sure but sounds like a caching issue, even if this action not risk less (sync screen of death) and takes time, I would go first just deleting local game saves and if no result still go for full reinstall. It can sounds unexpected but I solved my FH4 crashing at race start by wiping/reinstalling the game after it got corrupted by a monthly update so ...
Rank: D-Class Racing License
#4 Posted : Thursday, June 4, 2020 9:21:50 PM(UTC)
Originally Posted by: Tilo38 Go to Quoted Post
Originally Posted by: Mjoelllnir Go to Quoted Post
Hi everyone,
I hope this is the right part of the forum for this. As the title already suggests does the car from last weeks Forzathon, the Nissan, not show any name in my game. Same for the Toyota the week before...
[img][/img]
As you can see it has just a blank space where the name should be. It's just slightly annoying but would be no big issue, but I didn't get the Toyota the week before(haven't had the time to play) and because of this neither of both cars show for me on the auction house. It's almost as if they don't exist...

So any suggestions what to do about this would be highly appreciated.


Not sure but sounds like a caching issue, even if this action not risk less (sync screen of death) and takes time, I would go first just deleting local game saves and if no result still go for full reinstall. It can sounds unexpected but I solved my FH4 crashing at race start by wiping/reinstalling the game after it got corrupted by a monthly update so ...


No no it's a localization bug, it is present in many of the other languages than english, also in my localization (italian)
Rank: Driver's Permit
#5 Posted : Thursday, June 18, 2020 12:20:27 PM(UTC)
No fix after today update. It's a bit annoying.
Rank: Racing Permit
#6 Posted : Friday, June 19, 2020 2:46:34 AM(UTC)
Same issue for me (im french).
Rank: Driver's License
#7 Posted : Friday, June 19, 2020 2:50:55 AM(UTC)
same here (german)
Rank: B-Class Racing License
#8 Posted : Friday, June 19, 2020 10:26:20 AM(UTC)
Dunno if it's still a thing, but you can find these cars pretty easily in the action house.

The two cars are the blank brackets in the car type menu.

For example, this is the Nissan Pulsar:



And that's the Toyota Celica GT-FOUR RC ST185



Afaik only those two have bugged tags, everything else seems to be ok.

Edited by user Friday, June 19, 2020 10:30:39 AM(UTC)  | Reason: Not specified

Rank: Racing Legend
#9 Posted : Friday, June 19, 2020 6:41:41 PM(UTC)
Sumbit a ticket
Rank: Driver's License
#10 Posted : Saturday, June 20, 2020 2:32:04 AM(UTC)
Originally Posted by: Clutch Nixon177 Go to Quoted Post


....., everything else seems to be ok.


no
Rank: B-Class Racing License
#11 Posted : Saturday, June 20, 2020 8:36:04 PM(UTC)
Originally Posted by: GlumpArt8625 Go to Quoted Post
Originally Posted by: Clutch Nixon177 Go to Quoted Post


....., everything else seems to be ok.


no


This Is a different issue and may have something to do with slow console hardware.
Rank: Driver's License
#12 Posted : Sunday, June 21, 2020 2:08:21 AM(UTC)
Originally Posted by: Clutch Nixon177 Go to Quoted Post

This Is a different issue and may have something to do with slow console hardware.


LOL

my hardware:
i7 8700k, 16gb ram, rtx 2070, sys and game ssd's are m.2 pcie ssd's (970 evo and 970 evo plus)

edit: i'm 99,99% sure, this issue came the same time like cars without names.

Edited by user Sunday, June 21, 2020 3:02:25 AM(UTC)  | Reason: Not specified

Rank: B-Class Racing License
#13 Posted : Sunday, June 21, 2020 3:58:51 AM(UTC)
Originally Posted by: GlumpArt8625 Go to Quoted Post
Originally Posted by: Clutch Nixon177 Go to Quoted Post

This Is a different issue and may have something to do with slow console hardware.


LOL

my hardware:
i7 8700k, 16gb ram, rtx 2070, sys and game ssd's are m.2 pcie ssd's (970 evo and 970 evo plus)

edit: i'm 99,99% sure, this issue came the same time like cars without names.


Is this the only one car with this problem?

If so, you may upgrade the car visually (rim/bumper/wing) to force the game to take a new preview picture of it.
Rank: Driver's License
#14 Posted : Sunday, June 21, 2020 4:12:53 AM(UTC)
Originally Posted by: Clutch Nixon177 Go to Quoted Post

Is this the only one car with this problem?

If so, you may upgrade the car visually (rim/bumper/wing) to force the game to take a new preview picture of it.


yes, it's the only car

Rank: D-Class Racing License
#15 Posted : Sunday, June 21, 2020 4:22:15 AM(UTC)
Originally Posted by: GlumpArt8625 Go to Quoted Post
Originally Posted by: Clutch Nixon177 Go to Quoted Post

Is this the only one car with this problem?

If so, you may upgrade the car visually (rim/bumper/wing) to force the game to take a new preview picture of it.


yes, it's the only car



This happens when you have an upgraded car that has lost the index of upgrade, to fix this problem go in your garage and apply the tune again or download and apply a new one, this should fix the problem.

Edited by user Sunday, June 21, 2020 4:23:04 AM(UTC)  | Reason: Not specified

Rank: Driver's License
#16 Posted : Sunday, June 21, 2020 4:47:48 AM(UTC)
@Salfox69

thx, fixed
Rank: Driver's Permit
#17 Posted : Friday, June 26, 2020 1:06:26 AM(UTC)
Same problem here (Italy)
I can't see the names of the Celica and Pulsar
Rank: Driver's Permit
#18 Posted : Friday, June 26, 2020 1:09:46 AM(UTC)
Same problem here (Italy)
I can't see the Celica and Pulsar's names

Notification

Icon
Error