Rank: D-Class Racing License
#1 Posted : Sunday, May 17, 2020 4:42:13 PM(UTC)
Hi everyone



I’ve started to recently encounter a possible bug when buying a new car. I have 600 cars and have to delete one to make room for when I want to try another car. It’s not a problem, have done it loads of times until recently. Now when I go to buy a new car and skip the designs page to select a manufacturer colour to prevent hitting the designs limit (I’m not a painter anyway), it then comes up with the message ‘you have too many saves’. This is BEFORE I have been able to put a tune on the car. I have had a clear out of tunes (and designs just in case) and I’m still getting this message every time I buy a new car. Furthermore the colour I choose doesn’t appear on the picture icon when I’m in my garage, I now have to get into the car to see the colour I chose.

This is the bizarre bit. Despite the message coming up when I buy the car, I can put a tune onto the car so I know I’m not at the tune limit. It saves the tune, says ‘you have too many saves’ only now I also get the ‘server is not available, connect to Xbox live’. The weird thing is I AM connected to Xbox live and the online features all work, I can access multiplayer and rivals as normal. Another strange thing is the tune I have saved (from the get tune section, this is NOT my tune but a top tune from other players) is now unlocked, I can see the parts the tuner has used!! This is not right, when you have a tune by other people, normally the tune is locked and you should not be able see the parts they used! With the paint not showing correctly and the tunes being unlocked, this is clearly a bug in the game not saving the paint/tune properly! I’ve never had this problem since I got the game at launch and I don’t know why it’s started to do it now.

Is this a problem with my save? Is it a server issue? Is there a way to fix this possible bug and has anyone else had the same or similar issue?
Thank you for reading.

Edited by user Sunday, May 17, 2020 5:38:16 PM(UTC)  | Reason: Not specified

Notification

Icon
Error