This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
4 Pages1234PrevNext
Rank: Driver's License
#51 Posted : Sunday, December 8, 2019 6:41:44 PM(UTC)
Originally Posted by: latexyankee85 Go to Quoted Post
Any update here? I've tried every driver (well not every but most) dating back to 2018.


I've been having severe frame drops after racing for a bit. Would go from 120fps down to about 45fps and wouldn't improve. I uninstalled drivers with DDU and installed 436.48 and all my issues went away. No more drops and the game is very smooth.

Make sure you boot into safe mode, then run DDU as admin and select "Clean and restart." Once you're back in, install the 436.48 driver. Make sure you download the correct one.
Rank: Driver's Permit
#52 Posted : Tuesday, December 10, 2019 8:22:00 AM(UTC)
New driver NVidia 441.66:
Fixed Issues in this Release
 [Resolve]: The application may crash during timeline playback when using Blackmagic RAWCODEC media. [2753421]
 [Forza Motorsport 7]: Game starts to stutter after racing a few laps [2750611]
 [Fallout 76][G-SYNC]: The game frame rate drops with G-SYNC enabled. [200466962]
 [GeForce GTX 1080 Ti]: There is no 5.1 or 7.1 surround sound option in the Windows Sound Properties.[2752540]
 [GeForce GTX 1060 6GB][NVIDIA Control Panel]:The NVIDIA Control Panel reports an incorrect GPU framebuffer size.
Rank: Driver's Permit
#53 Posted : Tuesday, December 10, 2019 2:36:31 PM(UTC)
441.66 solved the problem for me , game is perfectly smooth now !!!! thanks for the information !!!!!
Rank: Driver's Permit
#54 Posted : Tuesday, December 10, 2019 3:22:33 PM(UTC)
Originally Posted by: StarfoxManiac Go to Quoted Post
441.66 solved the problem for me , game is perfectly smooth now !!!! thanks for the information !!!!!


Not for me
[Mod Edit - profanity removed, see Enforcement Guidelines at Forza Support - MM]
i installed it and nothing changes....

RTX2070 SUPERGAMING OC
2700X RYZEN


https://www.youtube.com/...9Yo&feature=youtu.be

Edited by user Sunday, December 15, 2019 8:45:08 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#55 Posted : Wednesday, December 11, 2019 4:38:53 AM(UTC)
Forza Motorsport 7.
Good news:
[Forza Motorsport 7]: Game starts to stutter after racing a few laps -> NVidia 441.66 fixed. I confirm.
The bad news:
[Forza Motorsport 7]: Periodically, the texture of the curbs disappears -> Not fixed screenshot https://ibb.co/jwXc3bL

Edited by user Wednesday, December 11, 2019 9:50:13 PM(UTC)  | Reason: 441.66

Rank: Driver's License
#56 Posted : Thursday, December 12, 2019 6:33:55 PM(UTC)
Oh wow, they actually fixed it? At least sort of? I will definitely try this out and report back.
Rank: Driver's Permit
#57 Posted : Thursday, December 12, 2019 9:07:38 PM(UTC)
Originally Posted by: Ax4x Nelly Go to Quoted Post
Originally Posted by: StarfoxManiac Go to Quoted Post
hi guys

actually , the problem is top issues :
https://www.nvidia.com/e...iver-feedback-thread-re/
Top Issues and Updates:
-[Red Dead Remption 2]Vulkan: Hitching on Core i5 non-Hyperthreading 4 core CPUs[2752394]
-[Forza Horizon 4] "Low streaming bandwidth" error after long extended game play[2750515]
-[Forza Motorsport 7]Game starts to stutter after racing a few laps[2750611]

this problem is present since few version of drivers , and I really hope a fix soon.

I agree with u but I don't expect a fix from Turn10.
Now , it seems we have no more update for FM7 (and I know I m really disapointed , no new tracks , no new cars :( )


Yeah Turn 10 won't do anything now, the game is two years old and to be fair it's clearly the drivers that are causing the issue because Forza Horizon 4 is having similar problems. Honestly I'm quite happy to play on console for the time being and I'm pretty sure Nvidia can fix it, it's just a case of being patient.



2070 Super - 3900X - 32GB RAM - 2TB nvme

Still having this issue. FH4 is much better, and def. doesn't act similarly. Might stutter here and there but usually - when I launch it using GeForce Experience - it's a great experience.


Going to try the new nVidia drivers, but not holding my breath...SAD that such a great game can just be "forgotten". I am not going to have a sep. partition with an older version of Windows and nVidia just to play a game I purchased. Regretfully I might add - as it's non-playable after 4-10 mins. I mean it's good, but not THAT good.
Rank: Driver's License
#58 Posted : Friday, December 13, 2019 7:24:01 AM(UTC)
Originally Posted by: OMGWTHEFBBQ Go to Quoted Post
Oh wow, they actually fixed it? At least sort of? I will definitely try this out and report back.


So I just played for about 30min and didn't have any stuttering or FPS drops in race. Seems to be fixed so far.

There is still some stuttering in the menus, but that was been there since day one.

I tried playing online but kept getting disconnected from the race after a couple minutes. The game also struggled to load leaderboard/rivals information. I guess there are some server issues on Forza's end, as my internet is working fine for everything else.
Rank: Driver's Permit
 1 user liked this post.
#59 Posted : Friday, December 13, 2019 11:57:43 AM(UTC)
Originally Posted by: OMGWTHEFBBQ Go to Quoted Post
Originally Posted by: OMGWTHEFBBQ Go to Quoted Post
Oh wow, they actually fixed it? At least sort of? I will definitely try this out and report back.


So I just played for about 30min and didn't have any stuttering or FPS drops in race. Seems to be fixed so far.

There is still some stuttering in the menus, but that was been there since day one.

I tried playing online but kept getting disconnected from the race after a couple minutes. The game also struggled to load leaderboard/rivals information. I guess there are some server issues on Forza's end, as my internet is working fine for everything else.


Nothing fixed. Stutters like hell i deleted this trash from my pc.
Tried anything , Unsucessful move to another disk followed by complete remove and download
Lowering settings to low -
chaning nvidia settings
speaking with nvidia support
nothing worked.
In the end I will forget about the money i spend on this trash
Moving back to FH4.
Never to buy another fotza game

Rank: Driver's License
#60 Posted : Sunday, December 15, 2019 7:00:25 PM(UTC)
Originally Posted by: AizerMortenort Go to Quoted Post

Nothing fixed. Stutters like hell i deleted this trash from my pc.
Tried anything , Unsucessful move to another disk followed by complete remove and download
Lowering settings to low -
chaning nvidia settings
speaking with nvidia support
nothing worked.
In the end I will forget about the money i spend on this trash
Moving back to FH4.
Never to buy another fotza game



Do you have any sort of overlay running by chance? Are you playing in fullscreen? I noticed that when I adjust my volume, the little slider that appears over the game in the corner makes my FPS dip temporarily. I would try disabling any sort of overlay. Same goes for recording software like Shadowplay and Xbox Game Bar. Try disabling both of those. Game bar is enabled by default.
Rank: Driver's Permit
#61 Posted : Saturday, January 4, 2020 12:19:45 PM(UTC)
its the AVAST .... i deleted it. even prevent it from startup will still cause issue. so DELETE this from pc.

Edited by user Sunday, January 5, 2020 1:26:52 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#62 Posted : Saturday, February 29, 2020 9:27:10 AM(UTC)

It's not AVAST. After removal nothing happened. The game is cut just like before.
I went a step further. I installed a clean win 10 home 1909 system with the latest gforce drivers. Nothing else. Stuttering is the same.

My config
i7-3770
16gb ram
Nvidia gtx980

Thanks Microsoft :(
Rank: Driver's Permit
#63 Posted : Monday, March 9, 2020 7:41:34 AM(UTC)
Originally Posted by: bary72 Go to Quoted Post

It's not AVAST. After removal nothing happened. The game is cut just like before.
I went a step further. I installed a clean win 10 home 1909 system with the latest gforce drivers. Nothing else. Stuttering is the same.

My config
i7-3770
16gb ram
Nvidia gtx980

Thanks Microsoft :(


It is and I was like you before saying its not avast until I deleted it and game runs fine after that.
Your gpu and cpu are not as much powerful for non stuttering experience.
Try to increase PAGE file.

Edited by user Monday, March 9, 2020 7:42:41 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#64 Posted : Tuesday, March 10, 2020 8:25:50 AM(UTC)
Originally Posted by: AizerMortenort Go to Quoted Post
Originally Posted by: bary72 Go to Quoted Post

It's not AVAST. After removal nothing happened. The game is cut just like before.
I went a step further. I installed a clean win 10 home 1909 system with the latest gforce drivers. Nothing else. Stuttering is the same.

My config
i7-3770
16gb ram
Nvidia gtx980

Thanks Microsoft :(


It is and I was like you before saying its not avast until I deleted it and game runs fine after that.
Your gpu and cpu are not as much powerful for non stuttering experience.
Try to increase PAGE file.


OK. Then why does the demo work perfectly on the same configuration?
It was 2 years ago and I did not think about uninstalling AVAST.
2 years ago was my computer different? Maybe the game is different now?
Rank: Driver's Permit
#65 Posted : Friday, March 13, 2020 12:36:47 AM(UTC)
Originally Posted by: bary72 Go to Quoted Post
Originally Posted by: AizerMortenort Go to Quoted Post
Originally Posted by: bary72 Go to Quoted Post

It's not AVAST. After removal nothing happened. The game is cut just like before.
I went a step further. I installed a clean win 10 home 1909 system with the latest gforce drivers. Nothing else. Stuttering is the same.

My config
i7-3770
16gb ram
Nvidia gtx980

Thanks Microsoft :(


It is and I was like you before saying its not avast until I deleted it and game runs fine after that.
Your gpu and cpu are not as much powerful for non stuttering experience.
Try to increase PAGE file.


OK. Then why does the demo work perfectly on the same configuration?
It was 2 years ago and I did not think about uninstalling AVAST.
2 years ago was my computer different? Maybe the game is different now?


It also worked for me before . Yes it was working fine and months latter when i booted an updated game i was not able to run it without stuttering.
I read many posts about AVs programs causing stutter I was refusing to believe this. One day i read post someone said " I deleted Avast and it works noww"
I decided to give it a go since disabling avast etc giving exclusions didn't helped. Once i deleted it and pc restarted and booted game it was no longer stuttering.

Seems like either Avast is not the same tool it was once ago or...the game is not the same. I use now Windows defender and i am happy
Try my advice.
Rank: Driver's Permit
#66 Posted : Sunday, April 19, 2020 12:16:45 AM(UTC)
So still no fix then? Exact same problem as described in initial post on my RTX 2070/ 2700x build.

Sounds like I will have to revert to old drivers in order to play, which absolutely sucks as this will screw up all my other games...

Appreciate you can do a dual boot setup but seems like a lot of hassle
Rank: Driver's Permit
#67 Posted : Tuesday, April 21, 2020 11:46:41 PM(UTC)

All these problems showed after Windows 1803 update. It was totally fine with 1709. All of these things we are doing are just workarounds.

After a long time of stutter problem appeared, I gave the game another chance and installed it in my HDD drive several days back. It was totally messed and unplayable again. After that, I transferred the game to my NVME drive, disabled the shader cache option from the Nivida control panel, installed the Process Lasso app and disabled the Hyperthreading for this game only.

I can see around 90% improvement in the stuttering issue.

I have not tried uninstalling my antivirus or revert the previous Nvidia drivers which I do not like personally and it put my pc at risk.

Rank: Driver's Permit
#68 Posted : Saturday, April 25, 2020 1:51:55 AM(UTC)
So I just discovered some odd behavior which could be related. Just tonight I noticed that whenever I am close to the rev limiter or bouncing off of it the game turns into a stuttering mess. If I short shift then the game is butter smooth. Maybe this is the root of the problem? I can only speculate as I haven't really paid any attention to possible corelations such as this, only that in the past I have had stuttering issues.
Rank: Driver's Permit
#69 Posted : Sunday, April 26, 2020 11:04:01 PM(UTC)
Just tried something after days of frustration. BOught this game Friday and have a 2070 Geforce card and bad stutter. I did taskbar , details and right click Forza7 and set affinity. All 15 cores were selected and i uncheck all and only checked 15 ,13 and 9 GAME IS PERFECT NOW! Its a trick i used with Farcry 3 and it worked here. Hope it helps someone
Rank: Driver's Permit
#70 Posted : Monday, May 4, 2020 2:47:34 AM(UTC)
Also one tip more is to have the ''Allow files on this drive to have contents indexed” unchecked on your game installation disk (maybe also on your OS disk) helps a lot with stutter
Rank: Driver's License
#71 Posted : Friday, May 8, 2020 3:41:02 AM(UTC)
I loaded up Forza 7 today after a few months of not playing the game. To my horror it stuttered badly despite running flawless previously at 4k with 60fps. I tried a few of the suggestions and non worked until I uninstalled Avast. It works just as before, smooth as anything and no stutter. This is all I have done, removed Avast, seriously try it, I was sceptical but I'm so glad I tried it.
Rank: Driver's Permit
#72 Posted : Sunday, May 17, 2020 6:46:10 AM(UTC)
I don’t have avast. Running on a 1080 ti/8700 k at 4k with hdr gsync af 60 fps and getting random drops to the 50’s whereas before it had been buttery smooth. Tried off v sync I get frame rates in the 100’s but still get the random stutters only for some reason it doesn’t register as a frame rate drop on the in game counter. Played on another system at 1440p gsync unlocked frames same windows version, same nvidia drivers on a 1080/3770k and it’s smooth as butter. Dunno what happened to the 1080 ti’s performance but I suspect it’s a driver issue :(
Rank: Driver's License
#73 Posted : Saturday, May 30, 2020 4:04:15 AM(UTC)
Look at my post of PC Stutter Bug it's the hard drive reading the track file that causing the stutter.Get a faster hard drive and the problem goes away (I got a PCIe M.2 at 3500 MB/s read).
Rank: Driver's License
#74 Posted : Monday, June 1, 2020 3:38:28 PM(UTC)
Also an issue I'm now suddenly having.

I played mooooonths ago on a 2200G and 1060 and it ran butter smooth at 60FPS on high-ultra.

Reinstalled it now with a 1600AF O/C and RTX2060, and it's unplayable stuttery at any settings.

I've tried everything I can think of other than reverting to an old GPU driver, because I shouldn't have to do that.

I guess I'll wait for this new big Windows feature update, see if that helps, and if it doesn't I'll just uninstall again, :(.

17 hours into it on my old set up, now I can't even play one race because half way through a turn it'll stutter and I'll go flying into a wall.

Edit: I uninstalled Avast! and now it works fine.

Edited by user Thursday, June 4, 2020 10:41:59 AM(UTC)  | Reason: Not specified

Rank: Driver's License
#75 Posted : Sunday, June 7, 2020 6:08:59 PM(UTC)
Ok, I really dug into this last night and have concluded that my manifestation of this problem (v-sync drops from 60-55 fps while I can run 150fps + unlocked) has to do with... ...engine sounds. It's not hardware, it's not the OS it's not overlays, etc. The cause of the problem is masked somewhat by seeming to appear at the same spot on a given track. However, you’re almost always going the same speed, with the same engine rpm, at the same spot on every lap. Here's how you can confirm this for yourself.

Go to Free Play or Rivals. Set your assists to manual+clutch and start the session. Once the session starts just idle for a minute and watch your FPS just sit there. It should be rock solid. Now engage the clutch and mash the gas. You'll be bouncing off of the rev limiter and your framerate will be all over the place.

Give a reply with your results. If there’s anyone left.

Oh, one more thing. For those of you having multi-second freezes during driving try setting "AHCI Link Power Management - HIP/DIPM" to "Active" and "AHCI Link Power Management - Adaptive" to "0 millisecond".

To get to these settings go to "Power & sleep settings" then "Additional power settings".
Select "Change plan settings" then "Change advanced power settings".
Expand "Hard disk" and you should be there.

FINAL EDIT: I now see Mr Chicken5629 was on the same track.

Edited by user Sunday, June 7, 2020 10:31:08 PM(UTC)  | Reason: Not specified

4 Pages1234PrevNext

Notification

Icon
Error