Rank: Driver's Permit
#1 Posted : Tuesday, February 25, 2020 2:36:49 AM(UTC)
My game updated to 19 last week and everything was fine. Then on Friday I noticed that when I logged in, instead of the last car I drove, instead it was a Ford Focus every time. Then on Saturday, it wouldn't load my save. After waiting for over an hour I cancelled the sync. After trying to reload, a pop-up said the game was wonky and needed to be re-installed. After coming here looking for answers, I discovered the whole NEVER CANCEL THE SYNC advice. Bit late now I thought. Submitted a ticket.
Anyway I spent Sunday re-installing the game. Ran first time, game started over from the beginning, all progress lost.
Chose the Audi TT for first car. Played for a while, got a few more cars. Exited the game driving a Zonda FE.
Went back in later, annnnd.. back in the Audi. Does this every time now, just puts me back in the first car I chose. Guess the Focus was the first car before.
Plus this.
Before the save problems, I had 3 cars in the Auction house. I still have 3 cars in the Auction house. Every time I try to reclaim them, it says the server isn't available, but I can buy and sell normally.

Bah! Humbug!
Rank: C-Class Racing License
#2 Posted : Tuesday, February 25, 2020 5:23:37 AM(UTC)
If the last car you drove is DLC, it'll put you back in the first car you drove when you relaunch; it's been that way since the beginning, I beleive.
Rank: D-Class Racing License
#3 Posted : Tuesday, February 25, 2020 8:13:27 AM(UTC)
Yep. The Zonda FE is DLC,.

Notification

Icon
Error